N54Tech.com - International Turbo Racing Discussion
(#1)
Old
piotres piotres is offline
New Member
 
Posts: 2
Join Date: May 2019
Car: 335is
Default 335is N54T - torque lim. activ (512) - car do not have power till 65mph - 05-16-2019, 02:07 PM

Hello

Few days ago a weird problem has started in mine 335is DCT N54T - no power till 110km/h (approx 65 mph) - feels like it had no more than 120WHP (boost is 0). During live data - monitor from MHD flasher - I had value for torque lim. activ = 512 till 110km/h - after that when I go faster it fells down to 0 and car drives normal.

I do not have any errors stored in memory of DCT, and only 1 error in engine - 2EFE fan activation problem -fan is not working in fact but fan itself is fine - checked in other 335i - problem with fan's module.

All except that limiter looks perfect during live data.

Car was MHD Stage1+ during last ~20K miles, not I reflash it to stock using MHD - but that change nothing with the problem .

Problem has started 4 days ago after I unplug battery for 30 minutes . Before that it drove perfectly good.

With Kindest Regards
Piotr
Reply With Quote
(#2)
Old
piotres piotres is offline
New Member
 
Posts: 2
Join Date: May 2019
Car: 335is
Default 05-16-2019, 03:45 PM

answer from MHD's support:

"Dme is protecting the engine (tq Lin 512 is cooling issue so limp).

Issue is probably in the electronics that drive the fan. Google 2efe bmw for leads."
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2018, N54tech.com