JB4tech.com - International Turbo Tuning Discussion
(#1)
Old
Mister T Mister T is offline
New Member
 
Posts: 16
Join Date: Aug 2017
Car: 2009 135i
Default BEF gone wrong - 05-13-2019, 02:54 AM

I decided to max out my stock turbos a few weeks ago and proceded to flash a new base BEF .
Currently running jb4 map 6, mhd custom bef
Here is where it all went wrong and I can thank myself for just not paying attention

First off, i forgot to turn jb4 to map 0
Second, also forgot to put tablet in airplane mode
Third, having flashed before without a charger....i did so once again

Part way through erasing data, i lost connection to the ecu. I guess panicking, i turned ign off in car .
Now.....unable to connect to the ecu with my cable, car will not start....unable to access jb4 via steering wheel controls or mobile app...and im feeling like **** !


I have disconnected the jb4 pin connectors, placing the factory pins back in their slots. Jb4 still has power wire connected...

Car will freely turn over but nothing else.
Tried numerous times to connect via tablet and cable but always receive " no cable detected " warning
Having checked fuses 37,38 and 39 with a test light....there is no power to them but the fuses look good


Where do i go from here ?
New/used ecu time ??

ps. i am unable to check the forum frequently but will when i am able
Thank you
Reply With Quote
(#2)
Old
Mister T Mister T is offline
New Member
 
Posts: 16
Join Date: Aug 2017
Car: 2009 135i
Default 05-13-2019, 03:58 AM

Is it possible that the power to the jb4 is interfering with the power to the ecu??
Reply With Quote
(#3)
Old
KikRox268 KikRox268 is offline
Junior Member
 
Posts: 33
Join Date: Apr 2019
Car: 2008 E90 335i
Default 05-13-2019, 04:12 AM

One thing that I've noticed with my JB4 as well as my MHD app...especially with my MHD app lol...if the prompt on your phone or tablet doesn't come up asking if it's ok if "insert app name here" connects via the usb port, if that notification doesn't pop up, you'll get hit with the "no cable detected" prompt on the MHD. I spent a few hours figuring that out myself. The JB4 doesn't seem to have that problem, at least for me, but the JB4 has an option that you can toggle on and off, for it to always check for an OTG connection, aka a usb connection, if you're using the data cable with an otg cable as well. I hope this helps.
Reply With Quote
(#4)
Old
Dave @ BMS's Avatar
Dave @ BMS Dave @ BMS is offline
Super Moderator
 
Posts: 8,522
Join Date: Apr 2014
Car: E92 335XI
Default 05-13-2019, 12:53 PM

No cable detected is more a tablet / otg/ dkan issue than JB4

I’d find a new / better cable & try to connect / reflash.

Doesn’t sound like you need a new dme - so don’t panic at this point.


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2022, JB4tech.com