N54Tech.com - International Turbo Racing Discussion
(#1)
Old
Rich- Rich- is offline
New Member
 
Posts: 6
Join Date: Oct 2018
Car: 2015 M235i
Default N55 EWG BEF running rich Log Review - 01-04-2019, 04:43 PM

First time posting on here, so if I will probably miss some information that is needed.

I have a 2015 M235i with ~22k miles. The car currently has a ********, full exhaust, VRSF intercooler, charge *****, BMS intake, JB4, MHD BEF. bit6 is enabled.

I wasn't having this code pop up until I did the BEF. I am currently using 93 fuel and I watch the AFR and it isn't ever rich on cold start.

Attached are the logs from today and screenshots of the code I get every time I start the car. If I need to log anything else, just let me know and thanks in advance!
Attached Files
File Type: csv 2019-01-04 12_08_14 Map-5.csv (60.0 KB, 200 views)
Reply With Quote
(#2)
Old
Rich- Rich- is offline
New Member
 
Posts: 6
Join Date: Oct 2018
Car: 2015 M235i
Default 01-04-2019, 04:44 PM

log 2
Attached Files
File Type: csv 2019-01-04 12_08_14 Map-5.csv (60.0 KB, 184 views)
Reply With Quote
(#3)
Old
Rich- Rich- is offline
New Member
 
Posts: 6
Join Date: Oct 2018
Car: 2015 M235i
Default 01-04-2019, 04:47 PM

*Sorry for a bunch of posts
Attached Images
  
Reply With Quote
(#4)
Old
Rich- Rich- is offline
New Member
 
Posts: 6
Join Date: Oct 2018
Car: 2015 M235i
Default 01-05-2019, 06:50 PM

Just a small update since I have been driving the car more over the last few days. The MIL is popping up every time I start the car now. Doesn’t matter if it is a cold start or if I go into a store and come out.
Reply With Quote
(#5)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 8,488
Join Date: Apr 2014
Car: E92 335XI
Default 01-05-2019, 08:24 PM

Quote:
Originally Posted by Rich-
*Sorry for a bunch of posts
If you clear, does it come back?


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#6)
Old
Rich- Rich- is offline
New Member
 
Posts: 6
Join Date: Oct 2018
Car: 2015 M235i
Default 01-06-2019, 03:27 AM

When I clear it, the code doesn’t come back until the next time I start the car.
Reply With Quote
(#7)
Old
Fmonteiro444's Avatar
Fmonteiro444 Fmonteiro444 is offline
Senior Member
 
Posts: 639
Join Date: Aug 2013
Car: 09 E92 SG
Default 01-07-2019, 07:00 PM

I’m having a similar issue. Except mine is mixture too lean.


----------------------------------------------------
14 F30 335xi AT- Built Closed-Deck N55, SpeedTech Stage 3 w/ BW-8374C, MHD Flash, xHP Flash, E85, AFE Intake, VRSF 6" Race FMIC, VRSF CP, Fuel-it Stage 2 LPFP and PI
----------------------------------------------------
16 Audi S6 - APR Stage 2 ECU/TCU flash, APR Exhaust, SRM Intakes
Reply With Quote
(#8)
Old
Rich- Rich- is offline
New Member
 
Posts: 6
Join Date: Oct 2018
Car: 2015 M235i
Default 01-20-2019, 07:44 PM

So, I added some e85 in, to have an effective e40 mixture. Now the MIL is gone and hasn’t come back at all. Is this normal? Everything else seems fine other than I am still not getting any log pressure reading.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2020, N54tech.com