JB4tech.com - International Turbo Tuning Discussion
(#1)
Old
SecondhandGT2 SecondhandGT2 is offline
New Member
 
Posts: 2
Join Date: May 2021
Car: RWD GT2
Default Intermittent no boost issue - 06-03-2021, 09:29 AM

I have a recurring issue where I have little to no boost at full throttle; stopping and restarting the engine fixes the problem. I'm wondering if there's any way to determine if the issue is at the ECU or the jb4.

Attached is a very short log (I backed out of it when I realized it wasn't boosting). Any help/advice is appreciated.

Stinger GT2, E30, fuel and EWG wires.
Attached Files
File Type: csv 20210602_204548_runs(1).csv (12.6 KB, 43 views)
Reply With Quote
(#2)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 21,116
Join Date: Oct 2012
Car: 135i
Default 06-03-2021, 10:13 AM

Try a log on map 0. Any codes?



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2022, JB4tech.com