N54Tech.com - International Turbo Racing Discussion
(#851)
Old
julian2292 julian2292 is offline
New Member
 
Posts: 17
Join Date: Nov 2016
Car: bmw 1m
Default 09-07-2020, 10:41 AM

Quote:
Originally Posted by Majiic86
I would like to thanks to George from BMS for helping me out with map 6.
On dyno car produced 374 hp and 480nm of torque. Its really fun to drive now.

wow! nice results.
Could you please post your map 6?
what fuel ?
Reply With Quote
(#852)
Old
figlin figlin is offline
New Member
 
Posts: 4
Join Date: Sep 2020
Car: 2018 GTI SE
Default I think the JB4 made my DSG start rattling... - 09-07-2020, 12:23 PM

I just purchased my 2018 GTI Se with 14k miles on it. Took it in for a fluid swap (No DSG service) and inspection yesterday since it wasnít CPO. Installed my JB4 today and ran map one. Did one launch to get logs in map 1 at it went to about 6.2 rpm from 1st the 6.2k from second in sport automatic mode. Drove for about 30 minutes like usual in drive and eco mode. Then I started hearing a slight grinding at about 40 mph when I put my foot on the throttle to maintain speed I started hearing slight grinding noise coming from probably under the hood. I am able to replicate it by going in manual and putting the car into a higher gear to get the rpms lower then Iíll hear it again. Whenever I seem to go into E or D mode the car seems to upshift to 5th or 6th very fast at low speed (30-40 mph) and I hear the grinding.... I put it into pass by mode (mode 0) and still got the same thing... whatís going on here?

Sounds just like this: 2015 GTI DSG noise - YouTube
Reply With Quote
(#853)
Old
ksmyth's Avatar
ksmyth ksmyth is offline
Junior Member
 
Posts: 207
Join Date: Nov 2013
Car: 335xi
Default 09-07-2020, 03:32 PM

Thanks. Not sure how that happened. Iím pretty sure he hasnít updated the firmware since he bought it. Maybe he ordered the wrong unit. Is that possible? Iíll have him do what youíve stated.


09 335xi - 6AT - JB4 - hot side inlets - *** - MHD Flash - 7" IC - Fuel-It TBI
Reply With Quote
(#854)
Old
ksmyth's Avatar
ksmyth ksmyth is offline
Junior Member
 
Posts: 207
Join Date: Nov 2013
Car: 335xi
Default 09-07-2020, 05:27 PM

Thanks again George. Updated log with correct firmware and settings. Look ok?

P60_M1_R1_200907_1721.csv


09 335xi - 6AT - JB4 - hot side inlets - *** - MHD Flash - 7" IC - Fuel-It TBI
Reply With Quote
(#855)
Old
goodvibes goodvibes is offline
New Member
 
Posts: 8
Join Date: Feb 2020
Car: VW Alltrack
Default 09-07-2020, 08:20 PM

Quote:
Originally Posted by figlin
I just purchased my 2018 GTI Se with 14k miles on it. Took it in for a fluid swap (No DSG service) and inspection yesterday since it wasnít CPO. Installed my JB4 today and ran map one. Did one launch to get logs in map 1 at it went to about 6.2 rpm from 1st the 6.2k from second in sport automatic mode. Drove for about 30 minutes like usual in drive and eco mode. Then I started hearing a slight grinding at about 40 mph when I put my foot on the throttle to maintain speed I started hearing slight grinding noise coming from probably under the hood. I am able to replicate it by going in manual and putting the car into a higher gear to get the rpms lower then Iíll hear it again. Whenever I seem to go into E or D mode the car seems to upshift to 5th or 6th very fast at low speed (30-40 mph) and I hear the grinding.... I put it into pass by mode (mode 0) and still got the same thing... whatís going on here?

Sounds just like this: 2015 GTI DSG noise - YouTube
Unrelated unless it's a loose cabel etc. I'd check the one that runs down by the fan. Might be your motor moving on the mounts. Lots of varialbles with fresh install and just having your car serviced but a JB4 won't cause that with a clean install and 4 extra PSI won't either unless the motor already had the issue.
Reply With Quote
(#856)
Old
figlin figlin is offline
New Member
 
Posts: 4
Join Date: Sep 2020
Car: 2018 GTI SE
Default 09-07-2020, 10:27 PM

Quote:
Originally Posted by goodvibes
Unrelated unless it's a loose cabel etc. I'd check the one that runs down by the fan. Might be your motor moving on the mounts. Lots of varialbles with fresh install and just having your car serviced but a JB4 won't cause that with a clean install and 4 extra PSI won't either unless the motor already had the issue.
Well the sounds came up after the JB4 install. As did the really early upshifts to 5th and 6th. Something isnt right here, I guess unless George has any fixes I won't be running the JB4..
Reply With Quote
(#857)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,213
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 09-08-2020, 08:08 AM

Quote:
Originally Posted by figlin
Well the sounds came up after the JB4 install. As did the really early upshifts to 5th and 6th. Something isnt right here, I guess unless George has any fixes I won't be running the JB4..
Can you still hear the noise in map 0?

On the youtube it sounds like a mechanical failure of some kind of something that rotates. Either transmission related or a CV joint that could have failed from the launch.
In E and D the transmission will shift up as fast as it can.

The JB4 wont change any of the gearbox characteristics as it does not communicate with it.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#858)
Old
figlin figlin is offline
New Member
 
Posts: 4
Join Date: Sep 2020
Car: 2018 GTI SE
Default 09-08-2020, 08:11 AM

Quote:
Originally Posted by George @ BMS
Can you still hear the noise in map 0?

On the youtube it sounds like a mechanical failure of some kind of something that rotates. Either transmission related or a CV joint that could have failed from the launch.
In E and D the transmission will shift up as fast as it can.

The JB4 wont change any of the gearbox characteristics as it does not communicate with it.
Yes the issue still comes up in Map 0. It seems to be ever persistent now.
Reply With Quote
(#859)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,213
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 09-08-2020, 08:27 AM

Quote:
Originally Posted by figlin
Yes the issue still comes up in Map 0. It seems to be ever persistent now.
Sounds like its a mechanical failure of some kind. Potentially something let go when doing the launch. Best to dealer the car.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#860)
Old
ksmyth's Avatar
ksmyth ksmyth is offline
Junior Member
 
Posts: 207
Join Date: Nov 2013
Car: 335xi
Default 09-09-2020, 08:17 AM

Hi George, do you have a minute to look at the log I posted above? I'd like to make sure his car is up and running as expected.


09 335xi - 6AT - JB4 - hot side inlets - *** - MHD Flash - 7" IC - Fuel-It TBI
Reply With Quote
(#861)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,213
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 09-09-2020, 08:22 AM

Quote:
Originally Posted by ksmyth
Hi George, do you have a minute to look at the log I posted above? I'd like to make sure his car is up and running as expected.
Hi,

All looks good a text book log for map 1. Are you on 91 or 93?


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#862)
Old
ksmyth's Avatar
ksmyth ksmyth is offline
Junior Member
 
Posts: 207
Join Date: Nov 2013
Car: 335xi
Default 09-09-2020, 08:25 AM

He is on 91. I guess 93 is hard to find in CA? I am going to have him try map 2 and log that to see where he is at.


09 335xi - 6AT - JB4 - hot side inlets - *** - MHD Flash - 7" IC - Fuel-It TBI
Reply With Quote
(#863)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,213
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 09-09-2020, 08:29 AM

Quote:
Originally Posted by ksmyth
He is on 91. I guess 93 is hard to find in CA? I am going to have him try map 2 and log that to see where he is at.
If he has E85 he can add 4gal to each tank and run map 2 and 3 comfortably.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#864)
Old
StonksToTheMoon StonksToTheMoon is offline
New Member
 
Posts: 1
Join Date: Sep 2020
Car: 2017 VW Golf R
Default 09-13-2020, 11:03 AM

New member here and I recently installed a used (probably my first mistake) Group 2: VW EA888 Gen3 MQB 2.0T JB4 unit from a GTI on my MK7 Golf R. I already confirmed with George that this is okay as they are the same unit (thanks again for confirming George). I have a couple questions that I'm hoping I can get help with. See below:

- Is there a webpage I can go to that has a detailed overview of the different map settings (e.g., boost, recommended fuel, recommended after-market parts, etc.)? I've seen it posted in comments in various forums but want to see if there's a more reliable place to find this information.

- How should I be comparing ecu_psi to boost and target. From what I understand, ecu_boost is the boost being registered through the car's computer, boost is the actual psi being sent through the turbo and target is the target boost for the selected map. That being said, when I logged my first run on Map 1, I noticed ecu_boost and boost were pretty much consistent with what I expected (i.e., boost was peaking at around 4 psi over ecu_boost); however, target was significantly lower and never exceeded 4. The car feels like it's running perfect and I haven't noticed any issues. Does anyone know why target would be so much lower than the others and should I be worried about this?

Here's a link to the log: https://drive.google.com/file/d/19qY...ew?usp=sharing


2017 VW Golf MK7 R
Reply With Quote
(#865)
Old
TimCupra TimCupra is offline
New Member
 
Posts: 7
Join Date: Aug 2020
Car: MY20 Cupra 290 GPF
Default 09-15-2020, 01:43 PM

Hi George, today I installed my JB4 to my 2020(70) 7 Speed GPF FWD (not the ST 4Drive) Cupra. I wanted to ask what the best map to run would be? I did about 5 or 6 miles on Map 1 and noticed a certain difference to stock so I am hoping that everything has gone smoothly and the installation was completely successful. I then switched to map 4 as I have been told that this is the best map for the 7 Speed GPF cars, but have not been able to test it since this. Could you please advise if I should provide you with some logs to check that everything is ok (also maybe a tutorial to do this with the BMS Data cable?) and maybe even for a custom map 6, if this is sensible with my car? or should I just run on map 4?

Also, I did not yet check my version of Firmware for my JB4, could you please let me know how to do this and how to upgrade this should I need to?

Many thanks
Tim
Reply With Quote
(#866)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,213
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 09-15-2020, 01:49 PM

Quote:
Originally Posted by TimCupra
Hi George, today I installed my JB4 to my 2020(70) 7 Speed GPF FWD (not the ST 4Drive) Cupra. I wanted to ask what the best map to run would be? I did about 5 or 6 miles on Map 1 and noticed a certain difference to stock so I am hoping that everything has gone smoothly and the installation was completely successful. I then switched to map 4 as I have been told that this is the best map for the 7 Speed GPF cars, but have not been able to test it since this. Could you please advise if I should provide you with some logs to check that everything is ok (also maybe a tutorial to do this with the BMS Data cable?) and maybe even for a custom map 6, if this is sensible with my car? or should I just run on map 4?

Also, I did not yet check my version of Firmware for my JB4, could you please let me know how to do this and how to upgrade this should I need to?

Many thanks
Tim
Hi,

You can go on map 3 if you on 98Ron. We cover logging in post 2 of this thread. Do 3rd gear runs initially.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#867)
Old
TimCupra TimCupra is offline
New Member
 
Posts: 7
Join Date: Aug 2020
Car: MY20 Cupra 290 GPF
Default 09-15-2020, 02:35 PM

Quote:
Originally Posted by George @ BMS
Hi,

You can go on map 3 if you on 98Ron. We cover logging in post 2 of this thread. Do 3rd gear runs initially.
Hi George,

Thank you for your prompt response.

Apologies, I have just read the post and I should have used my eyes to see the answer.

I am on 99Ron, is Map 3 still ok for this?

What about the taper in map 4 for 7 Speed DSG cars, does this not apply to me (FWD 7 Speed DSG car) and thus map 3 is better for me?

I will get some logs tomorrow in map 3 or 4 depending on your response and email them over to you.

Many thanks,
Tim
Reply With Quote
(#868)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,213
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 09-15-2020, 03:11 PM

Quote:
Originally Posted by TimCupra
Hi George,

Thank you for your prompt response.

Apologies, I have just read the post and I should have used my eyes to see the answer.

I am on 99Ron, is Map 3 still ok for this?

What about the taper in map 4 for 7 Speed DSG cars, does this not apply to me (FWD 7 Speed DSG car) and thus map 3 is better for me?

I will get some logs tomorrow in map 3 or 4 depending on your response and email them over to you.

Many thanks,
Tim
Hi, wont apply on a front wheel drive car so you good with map 3 on 99ron. You can test the map 4 as well and see on which you prefer the feel.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#869)
Old
TimCupra TimCupra is offline
New Member
 
Posts: 7
Join Date: Aug 2020
Car: MY20 Cupra 290 GPF
Default 09-15-2020, 03:19 PM

Quote:
Originally Posted by George @ BMS
Hi, wont apply on a front wheel drive car so you good with map 3 on 99ron. You can test the map 4 as well and see on which you prefer the feel.
Map 3 it is. Thanks so much man, I will get some logs over to you tomorrow.

Cheers
Tim
Reply With Quote
(#870)
Old
TimCupra TimCupra is offline
New Member
 
Posts: 7
Join Date: Aug 2020
Car: MY20 Cupra 290 GPF
Default 09-16-2020, 04:19 AM

Quote:
Originally Posted by TimCupra
Map 3 it is. Thanks so much man, I will get some logs over to you tomorrow.

Cheers
Tim
Hi George,

I have managed to get my email over to you today with 3 different logs of my car.

Looking forward to hearing back from you.

Many thanks,
Tim
Reply With Quote
(#871)
Old
eric81 eric81 is offline
New Member
 
Posts: 12
Join Date: Sep 2020
Car: Golf 7 PP opf
Default 09-17-2020, 11:00 AM

Does the JB4 also adapt the gas pedal characteristic? Can I install the JB4 together with a pedal box (DTE or Sprintbooster) or does that make no sense
Reply With Quote
(#872)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,213
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 09-17-2020, 12:40 PM

Quote:
Originally Posted by eric81
Does the JB4 also adapt the gas pedal characteristic? Can I install the JB4 together with a pedal box (DTE or Sprintbooster) or does that make no sense
They dont interfere at all. We have our own product here that is well tested with the JB4: https://burgertuning.com/collections...ms-pedal-tuner


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#873)
Old
eric81 eric81 is offline
New Member
 
Posts: 12
Join Date: Sep 2020
Car: Golf 7 PP opf
Default 09-17-2020, 12:48 PM

Thanks to you George for the answer. I'm really looking forward to the JB4 box. Have you already sent my box to the German JB4 shop? It would take 2-3 weeks to get the box.
Reply With Quote
(#874)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,213
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 09-17-2020, 01:33 PM

Quote:
Originally Posted by eric81
Thanks to you George for the answer. I'm really looking forward to the JB4 box. Have you already sent my box to the German JB4 shop? It would take 2-3 weeks to get the box.
They get shipments often so it would be hard to know which one is yours but generally get large volumes of the Gen3 units.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#875)
Old
TimCupra TimCupra is offline
New Member
 
Posts: 7
Join Date: Aug 2020
Car: MY20 Cupra 290 GPF
Default 09-17-2020, 02:02 PM

Hi George,

Just wondering if you got my email response back to your request for more 3rd gear and a little 4th gear logging - timmixture@btinternet.com

Only reason I ask is my response to you seems to have changed your email ID to George \@ BMS which seems weird.

Many thanks
Tim
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2020, N54tech.com