N54Tech.com - International Turbo Racing Discussion
(#1)
Old
Bimmer55 Bimmer55 is offline
Junior Member
 
Posts: 32
Join Date: Mar 2017
Car: 2009 335xi
Default N54 single Turbo Vibration and misfire Help!! - 08-06-2019, 12:18 PM

I've been trying things to figure out why my car misfires and vibrate at idle like I have no mounts for a week now, car also feel like its low on power I have used index 12 injectors, rebuild HPFP from FPC Euro with 3k on it. My NGK plugs have about 5k miles on it with correct gaps. I pulled plugs when this all stated and they all looked normal. .When resetting adaptation vibration goes away for a few seconds then comes back. I've changed both wideband sensors 2 days ago the reason I changed it because I was getting too much AFR variations . For example bank 1 would lean out to 15.7 idle 1 week after adaptation rest. Now this same symptom went on bank 2 and bank 1 fine now . Did valve cover gasket, also made sure there was no cracks in valve cover nor its clogged up ( I let my valve cover sit in gasoline overnight then I sprayed it with engine degrease to completely clean it) . No leak in or clogged issues . I changed Purge valve due to RPMs variations at idle , ekpm3 module and programmed it. swapped all 6 coils with used ones, changed fuel sender unit (new) , changed fuel rail sensor with used one I had, cleaned vanos that didnít help , then I got another set of used vanos and tried those too didnít help . Reflashed my tune, updated jb4 with latest software, did a compression test which is normal when hot. Did walnut blasting . My walbro 450 lpfp stays at 62 and I've seen it dip to 55 thatís what prompted me to change Ekpm3 module after the swap I still get same lpfp psi . At this point I have no solution for this issue why my engine is vibrating and misfiring at idle but not at wot but I am still getting vibration by just revving engine to 2k or higher.
I have 0 codes regarding misfires.
Codes I have
2aaf, 2fdb and 2aae sometime is get 30ff code which im not sure why, my car boost fine.

I have 2009 E92 335xi on a single turbo running 93 octane with JB4 and MDH map tuned by Ken. Map 1 only for now.
Log attached 2nd gear not a full range of rpms log.
I noticed my cylinder 1 ing is all over count this be it?
Attached Files
File Type: zip Log.zip (22.1 KB, 12 views)
Reply With Quote
(#2)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 5,423
Join Date: Apr 2014
Car: E92 335XI
Default 08-07-2019, 10:16 PM

Can you upload the CSV File?

Based on symptoms- it could be something hitting the subframe? How violent is the vibration?



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2018, N54tech.com