N54Tech.com - International Turbo Racing Discussion
Prev Previous Post   Next Post Next
(#1)
Old
Msoden82 Msoden82 is offline
New Member
 
Posts: 7
Join Date: Sep 2018
Car: 2011 bmw 335i xdrive
Default Cold start misfires & Timing Corrections (LPFP?) - 08-14-2020, 07:32 AM

Hi everyone,

Iíve been having a cold start issue for a few months now that is frustrating. Every morning after the car sits 8+ hours I have consistent misfires and the car starts to shake. I also get sputters and pops out the exhaust.

Misfires have been consistently on cylinders 4,5 & 6. Occasionally 2 and 3.

Mods are: MHD stage 1+ V7, DCI, and FMIC running 93 octane.

So far installed: new Delphi coils, new NGK step colder plugs at 0.022Ē, new Index 12 Injectors programmed to car, walnut blast, cleaned vanos solenoids, and checked O2 sensor voltages via Autel MX808 scanner.

Still having misfires every morning with occasional engine lights. Also have 3rd gear WOT log with timing corrections consistent on most cylinders.

Build date on car is 03/2009 so Iím MSD81. Only thing I can think of is maybe the LPFP sensor is going out? LPFP is starting to drop pressure so I know Iíll need a new one at some point.

https://***********/u/msoden82/mhd-s...og=0&data=3-22

Thanks for any and all help. At wits end here.


2009 BMW 335i sedan 6 speed
Mods: DCI, charge pipe, FMIC, MHD stage 1+
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2020, N54tech.com