N54Tech.com - International Turbo Racing Discussion
(#1)
Old
dougs951s dougs951s is offline
New Member
 
Posts: 22
Join Date: Jul 2020
Car: 2007 335i
Default weird surging on Hybrid Race BEF: log posted - 09-17-2020, 08:37 PM

Hi, I have been running my stage 2 lpfp on the pump BEF for a bit and recently switched to the Hybrid Race BEF running E40-E50ish fuel.

Car is full bolt ons + billet 17T TD04L's. My goal is 525 whp no meth and DI only.

ever since switching to the BEF, I get this weird "surging" effect that is a bit hard to describe. Basically at low rpm and low throttle, the car just feels odd and surge-y. I have a few datalogs here and I think I've figured out what is happening. It looks like the surge feeling is associated with the throttle suddenly going from a low number like 20-30% to 100%; even though the pedal is at say, 40 or 50%. I am guessing this is part of the spool logic for the hybrid BEF but wanted to be sure that this is operating as intended? It's not terrible, just unsettling when I first experienced it. It doesn't do this on map 4 that I have noticed, but definitely does on map 2 and map 7.
Attached Files
File Type: csv P32_M7_R1_200917_073334.csv (25.0 KB, 10 views)
File Type: csv P32_M7_R1_200917_170417.csv (298.8 KB, 10 views)
Reply With Quote
(#2)
Old
dougs951s dougs951s is offline
New Member
 
Posts: 22
Join Date: Jul 2020
Car: 2007 335i
Default 09-17-2020, 09:12 PM

sorry can this thread be moved to log review, i accidentally posted it to the wrong location
Reply With Quote
(#3)
Old
jymmijamez's Avatar
jymmijamez jymmijamez is offline
Junior Member
 
Posts: 49
Join Date: Mar 2017
Car: 2009 BMW 135i
Default 09-18-2020, 02:39 PM

did you reset your adaptations prior to loading the new BEF? If so try that I think its 1/7 on the steering wheel controls and then reflash your map.


2009 Space Grey 135i 6MT - FBO Phoenix Intake PFS Stage 4 and PI w/ JB4 MHD BEF VTT GC Lites MFactory Limited Slip - Trebila Tuned -- 534hp 488tq (uncorrected for Mile High elevation)

Reply With Quote
(#4)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 32,354
Join Date: Jan 2008
Default 09-18-2020, 02:52 PM

Log looks fine during cruise but could try lowering DWP to see if that helps. Maybe start at 0.
Attached Images
 


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com