N54Tech.com - International Turbo Racing Discussion
(#3076)
Old
BayArea335XI BayArea335XI is offline
New Member
 
Posts: 1
Join Date: Aug 2020
Car: 08 335XI AT E92
Default 08-17-2020, 09:54 PM

Hello, I am planning to do a single turbo build on my e92 335XI Auto and shooting for 600whp. I couldn't find on the 1st page of this thread how to choose what gas I am running. Is it pretty much choose a boost level and it will auto tune? Is it possible to run full or e85 mix without a content analyzer?
Reply With Quote
(#3077)
Old
albertc albertc is offline
Junior Member
 
Posts: 190
Join Date: Nov 2011
Car: 2007 335i
Default 08-18-2020, 12:36 PM

Quote:
Originally Posted by BayArea335XI
Hello, I am planning to do a single turbo build on my e92 335XI Auto and shooting for 600whp. I couldn't find on the 1st page of this thread how to choose what gas I am running. Is it pretty much choose a boost level and it will auto tune? Is it possible to run full or e85 mix without a content analyzer?
Yes you can run without the analyzer. As for the first question, when you are choosing to flash the car with the “Back end flash” you have to choose the right one depending on you car mods ex: ST for single turbo; PI for port injection, E85 for e85, etc. All this should be explained at the beginning of the thread, you just have to read a little bit to find it


JB4 flash with JB4, 4.0 bar sensor, DocR 6870, Race InterC, FuelIT stage 3 (525), Helix OverDrv 3x, Phoenix Intake with PI (750cc) with BMS controller, PrRW coil pack kit, WaveTrc Diff. E85
Reply With Quote
(#3078)
Old
TallGuy335i TallGuy335i is offline
New Member
 
Posts: 2
Join Date: Aug 2020
Car: 2007 BMW 335I
Exclamation N54 Single Turbo Throwing codes - 08-27-2020, 09:24 AM

Hello,
I have a doc race 6266 kit with stage 2 LPFP upgraded intercooler 7 inch, clutch etc...
I downloaded the singleturbo tune (stable version) and it keeps throwing a 2ABD Intake pressure sensor code every time I turn the car on even after I delete the code. I am also getting a 29e0 fuel mixture control code every time I start the car along with some other codes. I have attached a full throttle pull in map 1 from 3000rpm to 7000rpm. Using 3.5 bar sensor. Please let me know what I can do to make the car run more efficient.

Thanks

Zack

Imgur: The magic of the Internet
Reply With Quote
(#3079)
Old
albertc albertc is offline
Junior Member
 
Posts: 190
Join Date: Nov 2011
Car: 2007 335i
Default 08-27-2020, 05:06 PM

make sure you set up the 3.5 bar sensor on the JB4. From the app got to "JB4 Tuning/App Configs" ====> "User Adjustment Settings" ====> and under "N20 TMAP (0/1) set it to to number one (1) and number two (2) for 4.0 bar. Remember that for the single turbo firmware you have to install the correct Back End Flash


JB4 flash with JB4, 4.0 bar sensor, DocR 6870, Race InterC, FuelIT stage 3 (525), Helix OverDrv 3x, Phoenix Intake with PI (750cc) with BMS controller, PrRW coil pack kit, WaveTrc Diff. E85
Reply With Quote
(#3080)
Old
n54e30t n54e30t is offline
New Member
 
Posts: 6
Join Date: Aug 2020
Car: n54 e30
Default 08-31-2020, 10:02 PM

If someone has a copy of firmware v135 T6 could you please PM me? Looking to get a copy prior to the implementation of LPFP safety.

thanks
Reply With Quote
(#3081)
Old
TallGuy335i TallGuy335i is offline
New Member
 
Posts: 2
Join Date: Aug 2020
Car: 2007 BMW 335I
Default "N20 TMAP (0/1) set it to to number one (1) Issue 3.5 Bar - 09-01-2020, 09:18 AM

Hello,

I attempted to switch "N20 TMAP (0/1) set it to to number one (1) because I am using a 3.5 bar sensor. Once I load it into the jb4 it is reading 8pounds of boost on start up and while ideling and does not go to zero when its ideling. I switch it back to 0 and its fine.
Any ideas?
Reply With Quote
(#3082)
Old
brendan's Avatar
brendan brendan is offline
Brendan
 
Posts: 425
Join Date: Apr 2013
Car: 335i 2007 6spdman
Default 09-20-2020, 06:42 PM

On the single turbo instruction page the following instruction is unclear or out of date.

The instruction I am trying to figure out a logging discrepancy.

"Note with single turbo firmware IAVG represents bank2 fuel trims. If bank1 trims and bank2 trims deviate by more than around 20% the JB4 will throw a WG spring safety with last safety mode = 5."

In logging on phone ap what is bank 2 trims?

my issue:
If I pull bank 1 O2 sensor bank 2 fuel trims are affected.
and vice verser.

If I try to swap bank O2 sensors around do bank 1 afr reads bank fuel trim 1 the car idle rough and goes to closed loop at idle and runs 16 17 afr.
Even if I reflash and reset o2 adaptions it will not idle and goes into clised loop after 25 seconds or so.


Why is bank 1 afr refer to bank 2 fuel trims?
Why are they backwards?

Car runs fine its just strange that the bank 1 afr is gor bank 2 fuel trims.
Reply With Quote
(#3083)
Old
datbimmer datbimmer is offline
Junior Member
 
Posts: 40
Join Date: Apr 2015
Car: E92 335i
Default 09-20-2020, 11:58 PM

Hey guys,
Looking to start using E30 mix on my single turbo 335 with the docrace 6266kit.
I have upgraded stage 2 fuel pump. I have been running the car @ 23psi with no issues spraying 50/50 watermeth. I was able to run @ 26psi but sometimes it pulls timing up top.
So the plan is to run E30 to get that problem solved however I believe I won't be running the same boost because I will be making more power with more timing from the E85.
Now my question is: What PSI should I be running at to have the same or more power as before safely with an E30mix ?
This is on JB4+single backend

Last edited by datbimmer; 09-21-2020 at 12:06 AM..
Reply With Quote
(#3084)
Old
ferocious's Avatar
ferocious ferocious is offline
Junior Member
 
Posts: 124
Join Date: Apr 2015
Car: 335i N54 2008
Default 09-21-2020, 12:46 AM

Quote:
Originally Posted by TallGuy335i
Hello,

I attempted to switch "N20 TMAP (0/1) set it to to number one (1) because I am using a 3.5 bar sensor. Once I load it into the jb4 it is reading 8pounds of boost on start up and while ideling and does not go to zero when its ideling. I switch it back to 0 and its fine.
Any ideas?
set it to 1

and drive around abit let it adapt
thats how i got it working and it auto adjusted to 0 psi when ideling



2008 335i N54 FFtech Top Mount single turbo Precision 5862
JB4 G5 , VRSF 7" FMIC , VRSF CP + HKS BOV, Tial Wastegates
BMS METH KIT IN CONJUNCTION WITH MMP PI WITH 1055CC INJECTORS, PURE M1 METH,TMAP 3.5,
FUEL-IT STAGE2 BUCKETLESS LPFP, RB PCV. CUSTOM TUNE, xHP Stage2 v1.5
more to come...
Reply With Quote
(#3085)
Old
Ekn54 Ekn54 is offline
New Member
 
Posts: 4
Join Date: Oct 2020
Car: 135i 335i
Default Help starting my single turbo jb4 - 10-06-2020, 11:38 AM

Hey guys
I just finished a single turbo swap on my 135i, n all the necessary bolt on, plus stage 2 lpfp and a n20 sensor, started the car couple times to make sure there was no leaks, then I installed my jb4 n updated the software, which shows v136 and v139, changed all the settings as required in the first post, tried starting the car, but no luck, it's getting fuel but no spark, cranks over n over, any insight would be much appreciated,
Edit: the car has a custom tune on it from previous owner

Last edited by Ekn54; 10-06-2020 at 12:22 PM..
Reply With Quote
(#3086)
Old
ferocious's Avatar
ferocious ferocious is offline
Junior Member
 
Posts: 124
Join Date: Apr 2015
Car: 335i N54 2008
Default 10-07-2020, 02:19 AM

Quote:
Originally Posted by Ekn54
Hey guys
I just finished a single turbo swap on my 135i, n all the necessary bolt on, plus stage 2 lpfp and a n20 sensor, started the car couple times to make sure there was no leaks, then I installed my jb4 n updated the software, which shows v136 and v139, changed all the settings as required in the first post, tried starting the car, but no luck, it's getting fuel but no spark, cranks over n over, any insight would be much appreciated,
Edit: the car has a custom tune on it from previous owner

hi,

congrats on your new build

i would start with revising the wiring of the JB4, as this has happened too many times, car doesnt start after install due to a connector issue and incorrect installation

as for the custom tune, turn it off by using menu 4 and setting the flash to default

in the chart within the link:

E Chassis N55 JB4 - N54Tech.com - International Turbo Racing Discussion



2008 335i N54 FFtech Top Mount single turbo Precision 5862
JB4 G5 , VRSF 7" FMIC , VRSF CP + HKS BOV, Tial Wastegates
BMS METH KIT IN CONJUNCTION WITH MMP PI WITH 1055CC INJECTORS, PURE M1 METH,TMAP 3.5,
FUEL-IT STAGE2 BUCKETLESS LPFP, RB PCV. CUSTOM TUNE, xHP Stage2 v1.5
more to come...
Reply With Quote
(#3087)
Old
Ekn54 Ekn54 is offline
New Member
 
Posts: 4
Join Date: Oct 2020
Car: 135i 335i
Default 10-07-2020, 07:45 AM

Quote:
Originally Posted by ferocious

hi,

congrats on your new build

i would start with revising the wiring of the JB4, as this has happened too many times, car doesnt start after install due to a connector issue and incorrect installation

as for the custom tune, turn it off by using menu 4 and setting the flash to default

in the chart within the link:

E Chassis N55 JB4 - N54Tech.com - International Turbo Racing Discussion
Thanks alot for the reply bud, I know I screwed up somewhere down the line, I got the car to start after I did a software update the second time around, but my boost is reading way too high at idle n even for the small drive that I did, log won't even show my wastegate, steering controls don't work, I tried to disable it then change it back n still nothing,
Reply With Quote
(#3088)
Old
ferocious's Avatar
ferocious ferocious is offline
Junior Member
 
Posts: 124
Join Date: Apr 2015
Car: 335i N54 2008
Default 10-12-2020, 02:40 AM

Quote:
Originally Posted by Ekn54
Thanks alot for the reply bud, I know I screwed up somewhere down the line, I got the car to start after I did a software update the second time around, but my boost is reading way too high at idle n even for the small drive that I did, log won't even show my wastegate, steering controls don't work, I tried to disable it then change it back n still nothing,
for the N20 tmap.. in the user settings of the JB4 set it to "1"



2008 335i N54 FFtech Top Mount single turbo Precision 5862
JB4 G5 , VRSF 7" FMIC , VRSF CP + HKS BOV, Tial Wastegates
BMS METH KIT IN CONJUNCTION WITH MMP PI WITH 1055CC INJECTORS, PURE M1 METH,TMAP 3.5,
FUEL-IT STAGE2 BUCKETLESS LPFP, RB PCV. CUSTOM TUNE, xHP Stage2 v1.5
more to come...
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2020, N54tech.com