N54Tech.com - International Turbo Racing Discussion
(#101)
Old
KnifeEdge87 KnifeEdge87 is offline
Junior Member
 
Posts: 131
Join Date: Aug 2020
Car: BMW G30 520i 2019
Default 10-23-2020, 08:18 PM

Quote:
Originally Posted by Turboh
Just ordered mine. Just be sure you enter into right pin hole numbers. Male and female connector numbers are mirror images. Hope to see a better EWG response. Stay in touch.
Man I'm mad jelly of you two

I'm trying to figure out how to sort out this 20i curse without voiding warranty... Not looking good
Reply With Quote
(#102)
Old
Turboh's Avatar
Turboh Turboh is offline
Junior Member
 
Posts: 251
Join Date: Nov 2017
Car: 2017 BMW 340iX
Default 10-24-2020, 07:50 AM

Quote:
Originally Posted by VipinLJ
Got a couple of logs with the new map 6. Couldn't do a map 3 for now but I'll see if I have a few old ones which should basically be the same.
Wow...that map 6 run looks very good to me. You must be using e85. Timing is very good. Dropping throttle is probably due to boost control.

typical run for me is 560rpm/sec....yours is 650 rpm per sec....not bad


2020 330iX auto sport w/M track handling, JB4 ; 93 octane; Honda S2000; Ninja Z1000.
Reply With Quote
(#103)
Old
VipinLJ VipinLJ is offline
Junior Member
 
Posts: 115
Join Date: Feb 2020
Car: G20 330i, F25 X3, B9 SQ5, C7.5 A7
Default 10-24-2020, 09:19 AM

Quote:
Originally Posted by Turboh
Just ordered mine. Just be sure you enter into right pin hole numbers. Male and female connector numbers are mirror images. Hope to see a better EWG response. Stay in touch.
Good news. Mine is out for delivery. But I don't think I'll be able to install it until tomorrow since I need to take the baby out and the SQ5 it is
I'm guessing the pins go in the same holes as mentioned in Terry's install guide for the N55 (purple/9 and blue/16).

And yes. E85 helps apparently. I've been filling up roughly 4 gallons of e85 and 11 of 93.

Quote:
Originally Posted by KnifeEdge87
Yup =)

But atleast no soldering needed
Hehe if soldering was involved, it would've been goodbye to the EWG connector! Do I run the same settings you sent in the last post after the connector is installed?


Current:
2020 BMW 330i xDrive
2018 Audi SQ5 Prestige
2017 Audi A7 Prestige
2016 BMW X3 xDrive28i
Reply With Quote
(#104)
Old
VipinLJ VipinLJ is offline
Junior Member
 
Posts: 115
Join Date: Feb 2020
Car: G20 330i, F25 X3, B9 SQ5, C7.5 A7
Default 10-24-2020, 09:19 AM

Quote:
Originally Posted by Turboh
Wow...that map 6 run looks very good to me. You must be using e85. Timing is very good. Dropping throttle is probably due to boost control.

typical run for me is 560rpm/sec....yours is 650 rpm per sec....not bad
Higher rpm/sec means faster I assume? Or is it something else. Total noob question I know.


Current:
2020 BMW 330i xDrive
2018 Audi SQ5 Prestige
2017 Audi A7 Prestige
2016 BMW X3 xDrive28i
Reply With Quote
(#105)
Old
KnifeEdge87 KnifeEdge87 is offline
Junior Member
 
Posts: 131
Join Date: Aug 2020
Car: BMW G30 520i 2019
Default 10-24-2020, 09:58 AM

Quote:
Originally Posted by VipinLJ
Good news. Mine is out for delivery. But I don't think I'll be able to install it until tomorrow since I need to take the baby out and the SQ5 it is
I'm guessing the pins go in the same holes as mentioned in Terry's install guide for the N55 (purple/9 and blue/16).

And yes. E85 helps apparently. I've been filling up roughly 4 gallons of e85 and 11 of 93.



Hehe if soldering was involved, it would've been goodbye to the EWG connector! Do I run the same settings you sent in the last post after the connector is installed?

Yes same settings

Might be able to run an absolute target but let's do one step at a time
Reply With Quote
(#106)
Old
KnifeEdge87 KnifeEdge87 is offline
Junior Member
 
Posts: 131
Join Date: Aug 2020
Car: BMW G30 520i 2019
Default 10-24-2020, 10:03 AM

Quote:
Originally Posted by VipinLJ
Higher rpm/sec means faster I assume? Or is it something else. Total noob question I know.
Yes it's just change in speed over time

Not the best metric in the world given its a bit ambiguous what gear you're in AND ignores which part of the Rev range

Best way is to do single gear time difference between speeds (relatively high speed and long ish time duration), get a somewhat accurate weight, and cda figure (you can get this experimentally but online figures are pretty good) and you can fairly accurate estimate wheel power (this is effectively what that spreadsheet I made is for
Reply With Quote
(#107)
Old
Turboh's Avatar
Turboh Turboh is offline
Junior Member
 
Posts: 251
Join Date: Nov 2017
Car: 2017 BMW 340iX
Default 10-24-2020, 10:20 AM

Quote:
Originally Posted by VipinLJ
Higher rpm/sec means faster I assume? Or is it something else. Total noob question I know.
Yes. In general, since I run the same gear on WOTs as you, and we have identical car setups. Assuming similar road conditions and weather. That said, i have never had that type of acceleration on mine...your timing is the key here.


2020 330iX auto sport w/M track handling, JB4 ; 93 octane; Honda S2000; Ninja Z1000.
Reply With Quote
(#108)
Old
VipinLJ VipinLJ is offline
Junior Member
 
Posts: 115
Join Date: Feb 2020
Car: G20 330i, F25 X3, B9 SQ5, C7.5 A7
Default 10-24-2020, 12:01 PM

Ah gotcha KnifeEdge87 and Turboh. I still don't know how to read logs too well except for timing drops and boost.
Got the EWG cable and checked the plug in my car. Both seem to be the same. So it'll fit. Next step will be to install the cable in the box tonight and maybe get it back in the car tomorrow for some runs hopefully. But it's cold here and raining. So yes.


Current:
2020 BMW 330i xDrive
2018 Audi SQ5 Prestige
2017 Audi A7 Prestige
2016 BMW X3 xDrive28i
Reply With Quote
(#109)
Old
VipinLJ VipinLJ is offline
Junior Member
 
Posts: 115
Join Date: Feb 2020
Car: G20 330i, F25 X3, B9 SQ5, C7.5 A7
Default Yesterday, 11:45 AM

Hey guys

I installed the EWG connector.

Do I need to change any settings in the custom values? Or run the car with the same settings as before? Any settings for the EWG connector I need to enable/disable?

I ran the car on map 4 (absolute 20psi) and the custom map 6 (settings below). Map 4 didn't feel punchy at all. Map 6 felt like before. But the throttle looks weird in the logs. It was smooth without the EWG cable. Wonder why?
Attached Images
 
Attached Files
File Type: csv P58_M4_R1_201025_log01.csv (10.1 KB, 1 views)
File Type: csv P58_M6_R1_201025_log01.csv (8.7 KB, 2 views)
File Type: csv P58_M6_R1_201025_log02.csv (8.7 KB, 2 views)
File Type: csv P58_M6_R1_201025_log03.csv (8.3 KB, 1 views)
File Type: csv P58_M6_R1_201025_log04.csv (8.7 KB, 1 views)


Current:
2020 BMW 330i xDrive
2018 Audi SQ5 Prestige
2017 Audi A7 Prestige
2016 BMW X3 xDrive28i

Last edited by VipinLJ; Yesterday at 12:57 PM..
Reply With Quote
(#110)
Old
KnifeEdge87 KnifeEdge87 is offline
Junior Member
 
Posts: 131
Join Date: Aug 2020
Car: BMW G30 520i 2019
Default Yesterday, 11:33 PM

4 is not as aggressive as 6 which goes to show how far we got with map6 (and the fact you have E85) alone

What we should focus on is turning our map6 additive into a map6 absolute setting now
Attached Images
 
Reply With Quote
(#111)
Old
KnifeEdge87 KnifeEdge87 is offline
Junior Member
 
Posts: 131
Join Date: Aug 2020
Car: BMW G30 520i 2019
Default Yesterday, 11:48 PM

yea u are geting some throttling issues (and DMEBT backing off from what you had before)

is this on a diff tank of gas ?

Any other conditions different worth mentioning ?

Ambient temperature ?

I saw you posted another topic about an issue you had with installation but i didnt get through it yet, has that been resolved ?

In the meantime lemme give you new absolute for map6

1500 14
2000 15.5
2500 18
3000 19
3500 19
4000 20
4500 20.5
5000 20.5
5500 20
6000 19
6500 18.5
7000 18
Attached Images
 
Reply With Quote
(#112)
Old
KnifeEdge87 KnifeEdge87 is offline
Junior Member
 
Posts: 131
Join Date: Aug 2020
Car: BMW G30 520i 2019
Default Yesterday, 11:53 PM

the throttling seems to all be from ECU PSI approaching DME BT

I'm not sure if the absolute map6 will help but if I were you I'd try this first before we bug Ando and Terry it's quite difficult to ... keep their attention =D

Good thing is that it's not from an Octane/Timing/Knock issue so we're safe to keep tinkering on our own for now.
Reply With Quote
(#113)
Old
KnifeEdge87 KnifeEdge87 is offline
Junior Member
 
Posts: 131
Join Date: Aug 2020
Car: BMW G30 520i 2019
Default Yesterday, 11:56 PM

FWIW the blue line in above charts are the actual manafold pressures (boost 2) from your P58_M6_R1_201014_log4thgear.csv

Btw ... did i mention I'm mad jelly ?
Reply With Quote
(#114)
Old
KnifeEdge87 KnifeEdge87 is offline
Junior Member
 
Posts: 131
Join Date: Aug 2020
Car: BMW G30 520i 2019
Default Today, 12:18 AM

I tried to back out what your WHP is now but i couldn't get the numbers to match up

do you know your gear ratios and final drive ?

Can you also provide your wheel/tyre sizing ?
Reply With Quote
(#115)
Old
KnifeEdge87 KnifeEdge87 is offline
Junior Member
 
Posts: 131
Join Date: Aug 2020
Car: BMW G30 520i 2019
Default Today, 12:39 AM

man you're still pulling something like 0.25Gs accel at the top of 4th

Those are some damn good numbers man

By my count that works out to roughly 270-280whp give or take(super rough numbers)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com