N54Tech.com - International Turbo Racing Discussion
(#1)
Old
mixhali mixhali is offline
Junior Member
 
Posts: 35
Join Date: Nov 2013
Car: 2009 335
Default Prop Shaft Vibration - 09-14-2015, 07:52 AM

Hi all,

Hope this is a simpler issue than my mechanic is making it out to be. This week we installed the TFT kit and RB turbos however this is not the issue. After putting all back together and taking for a run i get a knocking vibration at around 20-40kph. After that it is fine. My mechanic tells me he only disconnected the prop shaft from the gear box and didn't touch any other points. It feels like it is coming from the diff area or mid section of the car. Ive done some research and i found some pointers regarding the flex disk which can cause this. I dropped them to him however he is adamant he put the flex disk back in correctly. He is waiting for a spanner to disconnect it at the diff however I'm not convinced it is something down that end if he never touched it. Any common mistakes for this?

Regards
Reply With Quote
(#2)
Old
jyamona jyamona is offline
Senior Member
 
Posts: 564
Join Date: Aug 2013
Car: 2010 135i 6MT
Default 09-14-2015, 08:00 AM

Can you post a video?


Enjoying the new tables discovered and the XDF progress made? if you'd like. Every bit is appreciated!
Reply With Quote
(#3)
Old
mixhali mixhali is offline
Junior Member
 
Posts: 35
Join Date: Nov 2013
Car: 2009 335
Default 09-14-2015, 08:14 AM

not sure what you want a video of
Reply With Quote
(#4)
Old
blown07's Avatar
blown07 blown07 is offline
Junior Member
 
Posts: 227
Join Date: Oct 2013
Car: 335xi, 335i
Default 09-14-2015, 09:30 AM

It is possible to install the center support bearing upside down (not sure if he disconnected this or not). When I took the shaft out of mine to do the diff I also marked the flex connection on the trans to make sure there was no vibration.


335i FBO,Meth,JB4,Sutphin flash,LSD,GCLites 11.25@127.4 on NT05R

335xi FBO,Meth,JB4,Sutphin flash,VTT stage1 11.38 1/4 - 7.30 1/8th - 3.35 0 to 60 @ 0C
Reply With Quote
(#5)
Old
camberadam camberadam is offline
Junior Member
 
Posts: 55
Join Date: Mar 2014
Car: 09 e92
Default 09-14-2015, 11:06 AM

Quote:
Originally Posted by blown07
It is possible to install the center support bearing upside down (not sure if he disconnected this or not). When I took the shaft out of mine to do the diff I also marked the flex connection on the trans to make sure there was no vibration.
I've done most of my driveline work on trucks so I'm not totally familiar w/ the e90/92 driveline because I haven't messed w/ it, but it sounds like it is out of phase. google "driveline phasing" & you'll see all the different types of drivelines & how they should be.

for example:
Reply With Quote
(#6)
Old
erichale's Avatar
erichale erichale is offline
Junior Member
 
Posts: 397
Join Date: May 2014
Car: 335i coupe
Default 09-14-2015, 04:42 PM

The guibo has arrows on it to point to the right direction. I accidentally installed mine the wrong way during my builds and it vibrated bad at slow speeds. Turned it around and no more vibration.


07 335i AT/CUSTOM 6870 GEN2 ST/VAC ENGINE AND STAGE 3 HEAD/FABFACTORY INTAKE W/PI/1000HP AD FMIC/EOS BILLET FUEL SETUP/BL COILS/DUAL OIL COOLERS/RB EXTERNAL PCV/PD TRANY W COOLER/M3 FRONT N REAR SUSPENSION W/ROUGE BEARINGS/HOTCHKIS ADJUSTABLE END LINKS/ADUSTABLE REAR TOE ARMS AND CAMBER LINKS/EIBACH SWAYBARS/BC RACING BR COILOVERS AND CAMBER PLATES/AKG REAR SUBFRAME, DIFF, REAR SHOCK BUSHINGS/POWER FLEX BUSHINGS/WAVETRAC REAR DIFF WITH DEFIV BRACE AND VAC COVER/4IN EXHAUST
Reply With Quote
(#7)
Old
duracell8 duracell8 is offline
Junior Member
 
Posts: 273
Join Date: Aug 2014
Car: 2008 535i
Default 09-15-2015, 05:10 AM

Most likely he did not tighten the nuts to the center support bearing mounting points. Easy to verify on a rack, you can see thru from the rear with the car in gear at that speed.



2008 535i RB Turbos, ER Charge pipe, Tial BOV, 2.3 gal BMS Meth 75/25, Dual nozzle CM10 and CM7, BMS Race Flash, 3" Down Pipe, JB4 ISO G5, N20 Map Sensor, BMS OCC, BMS PCV Valve, JB4 Mobile App, 12.3 @ 116 mph
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com