N54Tech.com - International Turbo Racing Discussion
(#1)
Old
HEBREWHAMMER0913 HEBREWHAMMER0913 is offline
New Member
 
Posts: 3
Join Date: Jul 2020
Car: 540 G30
Default WASTEGATE FLAP SLUGGISH ON MAP 4 AND 5 - 08-25-2020, 07:08 AM

I just got the EWG harness on and decided run map 4 and try map 5 but every other day I get the 123511 Wastegate Flap Sluggish code. It had happened 4 times now. Is there something I need to do in the settings when running these maps ? Here is a datalog on map 4

I have ******* down pipe
Attached Files
File Type: csv P58_M4_R4_200820_2044.csv (57.3 KB, 22 views)
Reply With Quote
(#2)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 32,561
Join Date: Jan 2008
Default 08-25-2020, 04:37 PM

Might be a firmware bug. Do you get the fault on v17 firmware?

Log looks fine.


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#3)
Old
HEBREWHAMMER0913 HEBREWHAMMER0913 is offline
New Member
 
Posts: 3
Join Date: Jul 2020
Car: 540 G30
Default 08-27-2020, 10:22 AM

Huh Ill try that and see if it come on. I didn't try that firmware cus it said BETA
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com