View Single Post
(#4521)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Legend
 
Posts: 1,312
Join Date: Aug 2013
Car: 2008 135i
Default 03-02-2018, 03:19 PM

Quote:
Originally Posted by x99percent
In version A219 of the app, I can't get the auto-connect setting to "stick". If I check the box, the next time the app used the box is unchecked again.

Samsung Galaxy 8+
Android 7.0

Tried "clearing data" on the app as well... no change.


Also, is there any way the background could be set to black when the app is launching/loading? The bright white can be "loud" when using the app at night.
It is permanently disabled in A219 as the auto-connect was causing some issues for some people. Testing A221 with 3 or 4 users which includes a completely new BT library. I'm hoping this next round of updates fixes ALL BT issues for pretty much ALL devices.

I'll check about the Android launch image.

Quote:
Originally Posted by 135BMWAddict
Device: iPhone 7 Plus
OS: 11.2.6(iOS)
Engine type: N54 E Series
App build: JB4 iOS 8052
Kit Revision: Rev 3
JB4 Firmware Version: 32_10
Problem experienced:

Tempature (oil and water) guages cut off some of the numbers once they get over 200 and start showing 20... instead of the actual number. This is in the need fill guage mode and when using Fahrenheit.

Found a temporary solution is when temperature gets that high press and hold on guage for guage selection. Then select the same metric and it will shrink the text and fit.

Seems to be an issue with the size of the font being large and not resizing to fit when the text gets wider than the text area.

NOTE: Was not an issue on previous build before the fixes for the iPhoneX were implemented.

Here's a screen shot of demo mode showing the issue:

Thanks for the report. Definitely a bug I'll work out for the next iOS update including some other fixes for iPhone 7+/8+ users.


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com

For JB4 Mobile feedback (bug reports, minor annoyances, etc.), email me at: feedback@jb4connectkit.com