View Single Post
(#4515)
Old
listed5 listed5 is offline
New Member
 
Posts: 22
Join Date: Jan 2017
Car: f30 ps2 335i
Default Lost a few signals after updating - 02-26-2018, 10:13 PM

Problem solved, but leaving this post here for others in case they are trying to figure out a similar issue. I put the JB4 in map 0 while breaking in a new engine and apparently that cuts most CAN BUS communication. I'll test this theory soon!


lg v20
Android 7.0
A217 JB4 mobile app
2013 f30 335i
JB4 rev3
firmware 16/5//3

After the latest app update (which I believe happened automatically, near the end of January), I no longer get display results for ethanol content (which is now labeled as e85), trans temp, water temp, or mph. I know ethanol and trans temp used to display, but clearly don't any longer. I noticed there are a few new "bits" in the WMI category, but I don't know what settings I should be using. I get meth readings of 7 and 8 during logging, but I don't have/nor have ever had a methanol system. Are there some settings I need to change? The only thing outside of this software update that I've done was to change the Rev3 kit's power source from 12v to 5v to stop the dreaded "short circuit to b-" code (which changing power source did correct!). I haven't updated the firmware of my JB4 ever (at least not knowingly) because it worked well and all of my PI settings were standing strong. I'm not sure if this impacts anything?

Log csv attached

Last edited by listed5; 02-26-2018 at 10:49 PM.. Reason: Updated with resolution!!!