View Single Post
(#1)
Old
TonyGotSkilz's Avatar
TonyGotSkilz TonyGotSkilz is offline
New Member
 
Posts: 10
Join Date: Aug 2013
Car: 07 335i Black on Black
Default JB4 Crashing (not app, actual board) on WOT map 7 - 09-27-2021, 01:34 PM

I recently upgraded my turbos and ran them with the stock tmap sensor for a week or two with no issues. Last week I did the 3.5 tmap upgrade and flashed the hybrid turbo map (was running non hybrid BEF before that) with no issues.

Ever since the tmap/BEF i've been consistently getting the JB4 freezing mostly when going WOT trying to log map 7. I've attached a log that happened right before the freeze. Typically I'll do a run with no issues then slow down and do another right away and that second run will be where I notice the car lose power, the steering wheel controls will stop working and the app gauges will eventually freeze after a minute or two (The AFR gauge freezes first, followed by the fuel gauges then the boost guage.

I've had this happen several times over the past few days. My Mods are in my sig and the log attached is from earlier today on a run that was fine. It crashed on the subsquent run right after this but the logs never save when it crashes. I updated to lastest firmware yesterday (32/15//2) and yes i updated the bit 6 to hybrid turbos enabled and set tmap to 1 for the 3.5 bar sensor. I'm a 335is so i have the 6-cyl Timing Settings set to 7. I'll get a screenshot of the rest of my setting later if needed.

Log: P32_M7_R3_210927_1229.csv - Google ”иск


2013 335is N54 DCT
Pure600 Turbos, 2 inch outlets and inlets, VFRS - DP's, VFRS - 7inch intercooler, JB4, BMS Anti-lag, Stage 2 LPFP, Oil catch can, Forged diverter valves, 3.5 bar map sensor

Last edited by TonyGotSkilz; 09-27-2021 at 01:36 PM.. Reason: more info
Reply With Quote