View Single Post
(#550)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 30,023
Join Date: Jan 2008
Default 07-24-2019, 01:25 PM

Quote:
Originally Posted by Abyssf150
So I'm still getting p0400. Had taken the JB4 off for about a week had no code come up so ruled out that it was anything actually wrong with the truck. Put the JB4 back on about a week ago and drove about 300 miles with no issues. Now a week later getting the p0400 again. Gets p0400 even on map0
Interesting... Email me I have a test for you to run to isolate part of the firmware. terry@burgertuning.com


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote