View Single Post
(#3816)
Old
Aussieatlarge Aussieatlarge is offline
New Member
 
Posts: 10
Join Date: Mar 2019
Car: 2011 335i
Default 05-24-2019, 05:23 PM

Quote:
Originally Posted by Budi
I attempted to flash a pump jb4 backend, estimate was 2 minutes since it was running an e85 flash already. 20min later, still at 0%, I close the app and all my attempts to flash anything after have failed, cannot even flash a stock map, "Ecu in recovery mode" with voltage at 0. Sometimes it goes to like 4% then stops and says it cannot connect and gives a packet #. Car will keep cranking but not start now, cannot connect to jb4 via steering wheel or Bluetooth. I moved my seat back during the first flash, did this cause damage? I also was using an amazon cable, ordered the bimmergeeks one and waiting for it to come, meanwhile had to push car into garage and disconnected battery for a few hours, but ecu did not reset when I tried again. I was using the "DieHard 71219 6/12V Shelf Smart Battery Charger and 2A Maintainer" on Amazon as well.

Will the right cable help me connect? Why won't my car turn on now, the cable connects to the app but it can't retrieve dme codes, but when I first tried before the initial flash I could read the codes
What android device did you use?
Did you use the correct file for your car?
Voltage at zero seems to point to a cable issue i would guess.
Where do you live?
Reply With Quote