View Single Post
(#1)
Old
mattgc13 mattgc13 is offline
New Member
 
Posts: 18
Join Date: Mar 2021
Car: 2011 335i 6MT // VRSF ******* DP // JB4
Default Boost Over Safety Help Please - 09-11-2021, 11:19 PM

I have been dealing with this issue for awhile, and have tried a bunch of JB4 settings. Any suggestions are welcome I have run out of ideas. As you can see on these logs (it combined two logs taken within 10 minutes), my boost spikes very high during the beginning of a WOT pull. It feels like it is bucking when it cuts my boost off, usually it kicks me down to map 4, a few times it has even thrown me into limp mode. In between these runs I cleared my codes, which also are a mystery to me. Today I unplugged all connections on my JB4, except fuel rail because it's a pain in the ass, and cleaned them all to ensure that wasn't an issue. The airmass too low code can be ignored I believe that was from me starting the car with my intake off earlier today, chasing down a whining noise in that area under the intake, near the fuel pump but it seems like the alternator to me. None of these attached codes have thrown a check engine light, idk if this has to do with the BEF? Previously it was suggested to me to check my wastegate arm to see if it was physically hitting my dp coupling, and I have confirmed that is not the case. The codes coming up are pretty random seeming, and don't really stay consistent, not sure if they are related at all. When driving car normally it is completely fine.

I am running ******* dp, step colder plugs, 91 octane and JB4 + BEF on a 2011 6MT 335i e90. I have messed with ethanol mixes (e54 in arizona ), did not help my situation lol.
Attached Images
 
Attached Files
File Type: csv P5_M1_R2_210911_2136.csv (24.2 KB, 25 views)
Reply With Quote