View Single Post
(#1)
Old
Colby09335xi Colby09335xi is offline
New Member
 
Posts: 13
Join Date: Oct 2018
Car: 2009 335xi e90
Default 335xi n54 misfire - 11-13-2018, 04:54 AM

I have seen many cases of hostility when it comes to posting something or questions that have already been covered, so please bare with me and understand I have researched and dig around any and every forum out there. So if you can’t help please avoid the hateful commentary.

Now that’s out of the way let’s get started.
Issue 29D1 cyl5 misfire, only code being thrown except secondary o2 sensors due to cd’s.

Mod list:
Jb4 gen 5
DCI
Bms cp
Vrsf ******* **
Custom exhaust(secondary *** delete, resonator delete, vibrant resonators installed with x pipe, stock muffler)
Everything else should be miscellaneous

Car has 100k miles and was very neglected.
New coils: FCP euro, ELD-R3516S00100
New plugs: bms, ngk 5992
New vanos selonoids
Cyl3 plug showed small traces of oil on threads (no issues with three though)
Plugs were gapped at .022

Even map 4 this misfire will rise but it is absolutely more reluctant on map 2 or 5. Daily driving causes no issues car runs fine, crank time in 30 degree weather is 1 1/2 seconds(idk if normal). So what’s happening is 2nd threw 4th gear if you are below that 4K range and try any more than 25-50% throttle it imidiately misfires for 29d1 until code is cleared or car restarted. If you work your way into a higher rpm tang let’s say 5k or greater the car runs fine the best I can tell. Any help on this will be greatly appreciated.

Last edited by Colby09335xi; 11-13-2018 at 05:26 AM..
Reply With Quote