View Single Post
(#5)
Old
zole2112 zole2112 is offline
Junior Member
 
Posts: 92
Join Date: Jul 2017
Car: 2013 BMW 335xi F30 N55
Default 05-30-2019, 12:50 PM

I've been having the same isssue although I cannot start my car at all, won't run. I changed out my LPFP assembly with the Walbro and re-installed my stock pump assembly and it ran good for about 2 days then the issue popped up again. I'm changing my HPFP and the injectors this weekend.

Here is the sequence of events for me:

5/22 Message:
Fuel Supply
- Full drive performance not available
- Drive moderately. Consult service center

The low reserve fuel light had just come on about 1 min earlier, 49 miles left. I always run to this level and then fill with a mixture of 93 oct and e85 to give me about e50. The above message popped up and the car lost power and ran really rough. I pulled into an alley and the car died. I then got a Drivetrain Malfunction message but I think that was a result of the above message.

I've been running the Walbro 450 in there since last summer with no issues.

5/24
2 days after changing my LPFP back to the stock unit I was driving on the highway heading out for beer and fish for dinner and my car died again. The first time, 2 days earlier, I had code 11A002A Fuel Pressure Below Target.
This time I got the codes 110001 Cylinder injection shutdown: too low pressure in the high pressure system, 11A002 Fuel pressure below target and 11A031 No Description Found.


2013 BMW 335xi F30 N55 PWG
Injen CAI/ER CP/VRSF C-less DPipe/Active A FMIC/JB4 v3 - Map 7/e50/Custom tuned exhaust/stock turbo/Resonator Delete/MHD & JB4 e85 BEF/Stage 2 LPFP Walbro 450
Summer '19 install: Speedtech BW 8374/PI & Tune by Trebila
Reply With Quote