N54Tech.com - International Turbo Racing Discussion
Go Back   N54Tech.com - International Turbo Racing Discussion > Search Forums
Reload this Page Search Results
Showing results 1 to 23 of 23 Search: Posts Made By: Jineric
Forum: Suspension and Brakes 11-11-2019, 10:00 AM
Replies: 2
Views: 3,802
Posted By Jineric
Solved

Issue resolved. Was due to bad alignment.
Went to do another alignment and tried going past the usual bumps, no more rubbing of fender. =)
Forum: Suspension and Brakes 11-07-2019, 01:08 PM
Replies: 2
Views: 3,802
Posted By Jineric
Question for 335i owners with M3 control arms - SOLVED

Hi all,

I have recently upgraded to the front M3 control arms, alignment done after installation.
Lately when I hit certain humps, the front passenger side tire will rub the fender. Was...
Forum: N54 08-07-2019, 07:43 AM
Replies: 11,666
Views: 5,714,070
Posted By Jineric
Hi Terry, able to advise on the above? Should I...

Hi Terry, able to advise on the above? Should I upgrade my firmware?
Forum: N54 07-21-2019, 10:16 AM
Replies: 11,666
Views: 5,714,070
Posted By Jineric
Hi Terry, managed to get some logs, was...

Hi Terry,

managed to get some logs, was wondering is it time for an upgrade of firmware? Please do advise. Thank you.
Forum: N54 06-16-2019, 09:50 PM
Replies: 11,666
Views: 5,714,070
Posted By Jineric
Ok sure, looks like I need to find some space to...

Ok sure, looks like I need to find some space to do that later today. thanks for the reply.
Forum: N54 06-16-2019, 09:29 PM
Replies: 11,666
Views: 5,714,070
Posted By Jineric
Upgrade Firmware?

Hi Terry,

Have been using JB4 for about 3 years, havent updated my firmware for awhile. Was wondering if I should upgrade to get better performance? I have attached my log for you to take a look....
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 07-31-2017, 11:15 PM
Replies: 31
Views: 4,676
Posted By Jineric
Thank you. Will try and log to see if it works.

Thank you. Will try and log to see if it works.
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 07-31-2017, 08:06 PM
Replies: 31
Views: 4,676
Posted By Jineric
Does the engine need to be started or ignition on...

Does the engine need to be started or ignition on only for resetting of adaptations?

After resetting adaptations, which map would you recommend me to on?

I have intercooler, down pipe,...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 07-31-2017, 10:50 AM
Replies: 31
Views: 4,676
Posted By Jineric
Hi Steve, thank you for the reply. Can you advice...

Hi Steve, thank you for the reply. Can you advice me the steps to correctly reset my adaptations?

Also, with my setup, what map should I be running on? Map 2 or 5?
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 07-30-2017, 09:30 PM
Replies: 31
Views: 4,676
Posted By Jineric
Hi Steve, I have replaced all faulty o2 sensors....

Hi Steve, I have replaced all faulty o2 sensors. (See attached picture for no faults)
However, when I collected the car, map still jumps from 2 to 4. (please see log file)
Is there anything I...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 07-20-2017, 11:17 AM
Replies: 31
Views: 4,676
Posted By Jineric
Cool! Let me get it fixed and will update here....

Cool! Let me get it fixed and will update here. Thanks Steve :clap::clap::clap:
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 07-20-2017, 08:26 AM
Replies: 31
Views: 4,676
Posted By Jineric
Hi Steve, have done the reset adaptations...

Hi Steve,

have done the reset adaptations but haven't had the chance to test the car.
Btw could the o2 sensor be the cause of it? I keep getting this error code despite clearing.
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 07-17-2017, 11:46 PM
Replies: 31
Views: 4,676
Posted By Jineric
Hi Steve, thank you for the prompt reply. ...

Hi Steve,

thank you for the prompt reply.
Will try and get back.
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 07-17-2017, 02:10 AM
Replies: 31
Views: 4,676
Posted By Jineric
CSV files

Hi Steve, thank you for the prompt reply.
Please see attached for the CSV files. Total 2 files.
The first one was when the map jumped from 2 to 4. (1st csv too large, had to zip to upload)
...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 07-16-2017, 03:28 AM
Replies: 31
Views: 4,676
Posted By Jineric
Hi Steve, I managed to get the cable and JB4...

Hi Steve, I managed to get the cable and JB4 mobile. I have 2 log files from 2 pulls, which logs the map jumping from 2 to 4. How do I send you?
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 06-02-2017, 01:27 AM
Replies: 31
Views: 4,676
Posted By Jineric
Nope, I am located in Asia, Malaysia.

Nope, I am located in Asia, Malaysia.
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 06-01-2017, 10:07 AM
Replies: 31
Views: 4,676
Posted By Jineric
Ok Steve, will get it checked then post here. ...

Ok Steve, will get it checked then post here.

Btw, I was reading through the forums, we have octane 100 petrol over here in our petrol kiosk, if we pump that, does it mean we can run map 7?...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 05-31-2017, 09:09 AM
Replies: 31
Views: 4,676
Posted By Jineric
Hey Steve, thank you for the prompt reply. I...

Hey Steve, thank you for the prompt reply.
I dont have any way to log the settings and errors for the moment. (should have gotten the communication module together with my JB4)

However, I have...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 05-30-2017, 07:46 PM
Replies: 31
Views: 4,676
Posted By Jineric
I am running the latest version of JB4 and I got...

I am running the latest version of JB4 and I got it brand new. Once installed and updated. The startup sweep was working fine, only after my maps jumped, the startup sweep falls short on the speedo...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 05-30-2017, 09:11 AM
Replies: 31
Views: 4,676
Posted By Jineric
Anyone able to assist?

Anyone able to assist?
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 05-29-2017, 10:53 PM
Replies: 31
Views: 4,676
Posted By Jineric
Perhaps Terry or the guys can shed some light on...

Perhaps Terry or the guys can shed some light on how I can solve this.
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 05-29-2017, 09:51 PM
Replies: 31
Views: 4,676
Posted By Jineric
Thank you for the reply. Yes, advised by my...

Thank you for the reply. Yes, advised by my installers that could be an error somewhere, would have to go back to them to see what the issue is.

My speedo is set to 335i metric already. I have...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 05-29-2017, 07:54 PM
Replies: 31
Views: 4,676
Posted By Jineric
Gauge Cluster Speedo Falling Short

Hi there,

just got my JB4 a couple of days ago. At initial setup, the sweeping startup was fine. Then I had an issue when I hit the highways, the workshop set my map to 2, while driving it jumped...
Search took 0.00 seconds.

 
Forum Jump



vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com