N54Tech.com - International Turbo Racing Discussion
Go Back   N54Tech.com - International Turbo Racing Discussion > Search Forums
Reload this Page Search Results
Showing results 1 to 25 of 44 Search: Posts Made By: uncleivenm135i
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 05-01-2018, 11:54 AM
Replies: 22
Views: 1,643
Posted By uncleivenm135i
I can’t upload pics direct unfortunately ...

I can’t upload pics direct unfortunately

Terry, do you know which chip would fry? There is a pcb repair shop on my industrial estate who could repair it if I knew which part would have fried if...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 05-01-2018, 12:55 AM
Replies: 22
Views: 1,643
Posted By uncleivenm135i
Did you guys manage to check out the pics

Did you guys manage to check out the pics
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 04-30-2018, 11:35 AM
Replies: 22
Views: 1,643
Posted By uncleivenm135i
https://www.flickr.com/photos/153979383@N08/

https://www.flickr.com/photos/153979383@N08/
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 04-30-2018, 11:29 AM
Replies: 22
Views: 1,643
Posted By uncleivenm135i
What would fry the board or sensor? I’ll post a...

What would fry the board or sensor?
I’ll post a pic of board now
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 04-30-2018, 10:54 AM
Replies: 22
Views: 1,643
Posted By uncleivenm135i
I’ve cleaned the connections on the rainbow...

I’ve cleaned the connections on the rainbow sensor and all pins are straight
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 04-30-2018, 10:53 AM
Replies: 22
Views: 1,643
Posted By uncleivenm135i
Update on this I’m still having issues and...

Update on this

I’m still having issues and I have no lead to connect the jb4 with (trying to find the one I need)

I’m only installing two sensors for stage 1
The rainbow and the brown wire...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 04-23-2018, 12:40 PM
Replies: 22
Views: 1,643
Posted By uncleivenm135i
Ok, will get a cable ASAP! Pics ...

Ok, will get a cable ASAP!

Pics

https://www.flickr.com/photos/153979383@N08/shares/4W1XDx
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 04-22-2018, 11:37 AM
Replies: 22
Views: 1,643
Posted By uncleivenm135i
I’ve upladed install pics How do I upload user...

I’ve upladed install pics
How do I upload user adjustment one?

Do I need a cable to connect to jb4?
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 04-22-2018, 02:13 AM
Replies: 22
Views: 1,643
Posted By uncleivenm135i
Looked ok, the clip locates it on pin 1-1 I do...

Looked ok, the clip locates it on pin 1-1
I do notice that one side of the molex has three pins terminated and the other only has one pin terminated
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 04-22-2018, 12:49 AM
Replies: 22
Views: 1,643
Posted By uncleivenm135i
Will go check now on the molex, cheers

Will go check now on the molex, cheers
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 04-21-2018, 11:53 PM
Replies: 22
Views: 1,643
Posted By uncleivenm135i
Just tried a few different ways this morning. I...

Just tried a few different ways this morning. I removed the waste gate controllers and linked them out and tried it with just maf sensors for stage 1 and got the same splutters and it died shortly...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 04-21-2018, 11:50 PM
Replies: 22
Views: 1,643
Posted By uncleivenm135i
http://https://www.flickr.com/photos/153979383@N08...

http://https://www.flickr.com/photos/153979383@N08/shares/4W1XDx
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 04-21-2018, 11:50 PM
Replies: 22
Views: 1,643
Posted By uncleivenm135i
https://www.flickr.com/photos/153979383@N08/shares...

https://www.flickr.com/photos/153979383@N08/shares/4W1XDx
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 04-21-2018, 10:17 PM
Replies: 20
Views: 2,426
Posted By uncleivenm135i
(From what you said) I can’t get logs as I have...

(From what you said)
I can’t get logs as I have no cable
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 04-21-2018, 10:17 PM
Replies: 20
Views: 2,426
Posted By uncleivenm135i
This is the exact same fault I’m getting

This is the exact same fault I’m getting
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 04-21-2018, 09:56 PM
Replies: 22
Views: 1,643
Posted By uncleivenm135i
I’ll get some photos uploaded shortly I don’t...

I’ll get some photos uploaded shortly
I don’t have BT or a cable to log though ? Are they supposed to be included
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 04-21-2018, 12:44 PM
Replies: 22
Views: 1,643
Posted By uncleivenm135i
Jb4 f80 M3 cp won’t run

Hope you can help. Bought a jb4 off the forum (m3cutters in uk) and set about installing it on my comp pack f80 M3 today. Took around 2 hours and I installed all sensors (waste gates too)

Went to...
Forum: N55 03-21-2018, 01:49 AM
Replies: 1
Views: 885
Posted By uncleivenm135i
Removing JB4

As my car is due to go back soon, I plan to remove my JB4 and sell it on.

Is there anything I need to do settings wise within the App before I remove it?
Forum: N55 06-10-2017, 03:01 AM
Replies: 3,895
Views: 1,481,209
Posted By uncleivenm135i
Is N55_FSERIES_OBDII_EWG_11_T12.hex a new FW?

Is N55_FSERIES_OBDII_EWG_11_T12.hex a new FW?
Forum: N55 05-16-2017, 08:54 AM
Replies: 0
Views: 1,521
Posted By uncleivenm135i
M135I (2016) EWG Harness Fitted to JB4

EWG harness fitted today, took a while to get that bloody sensor off but was fairly straight forward and I didn't lose any screws :)

Pics below.

As I have my JB4 fitted on the passenger side, I...
Forum: N55 05-10-2017, 12:25 PM
Replies: 2
Views: 2,027
Posted By uncleivenm135i
Yeah it clearly wasn't at it's peak when on the...

Yeah it clearly wasn't at it's peak when on the Dyno on Map 5
I have ordered the EWG harness now following on from the discussions on the thread I uploaded my previous logs to.

Is there more of...
Forum: N55 05-10-2017, 06:30 AM
Replies: 2
Views: 2,027
Posted By uncleivenm135i
M135i (2016) + JB4 - Dyno Results

Took the M135i to EFI in Runcorn yesterday to see how much of a different the JB4 has made, this is the only mod I have.

I was surprised by some of the readings, and honesty expected more - unless...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 05-09-2017, 12:33 AM
Replies: 8
Views: 1,299
Posted By uncleivenm135i
Nope I'm not using the EWG wires. So what...

Nope I'm not using the EWG wires.
So what would you think is possible in terms of boost compared to what I'm getting now?

Can you shed any light on the logs as they are as I still don't really...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 05-08-2017, 05:57 AM
Replies: 8
Views: 1,299
Posted By uncleivenm135i
I've captured a few logs after running with Map 5...

I've captured a few logs after running with Map 5 for several weeks, I would be grateful if you can take a look for me :)

It certainly feels like it's making a big difference once I have done a...
Forum: N55 05-03-2017, 08:27 AM
Replies: 21
Views: 7,202
Posted By uncleivenm135i
Nice

Nice
Search took 0.00 seconds.

 
Forum Jump



vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2020, N54tech.com