N54Tech.com - International Turbo Racing Discussion
Go Back   N54Tech.com - International Turbo Racing Discussion > Search Forums
Reload this Page Search Results
Showing results 1 to 25 of 35 Search: Posts Made By: Wuz
Forum: N63, N63TU 05-07-2020, 12:19 AM
Replies: 1
Views: 364
Posted By Wuz
Oil pan

hi all. Just got a 550i first n63 ever coming from multiple n52 and 54s. I need to do the oil pan both of them and am having trouble figuring out the bolts. So far I think its a total of 62 bolts....
Forum: Support & Log Review 01-17-2019, 08:12 AM
Replies: 4
Views: 870
Posted By Wuz
There's no code for it. The problem is with some...

There's no code for it. The problem is with some heater control valve
Forum: Support & Log Review 01-17-2019, 08:11 AM
Replies: 4
Views: 870
Posted By Wuz
Nothing still doesn't work. I don't use that car...

Nothing still doesn't work. I don't use that car anymore
Forum: Support & Log Review 10-13-2018, 10:25 AM
Replies: 1
Views: 593
Posted By Wuz
Bunch of codes

Hi all. Got some more issues with my beamer
I'm getting 29F5 (cata con 2)
2c39 (lambda upstream)
29f4 (cata con)
29d1 (misfire cylinder 5)
2a7c (vanos intake cold start)
3100 (boost pressure...
Forum: Support & Log Review 10-11-2018, 09:54 AM
Replies: 4
Views: 870
Posted By Wuz
Heater not working

Hi all. My heater isn't working on my 535 and winter is coming. My ac blows ice cold air even when I turn the knob all the way to the right. I have 2 codes showing on carly. 1 is for the auc sensor...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 05-07-2018, 01:44 PM
Replies: 5
Views: 976
Posted By Wuz
The car is stock

The car is stock
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 05-06-2018, 09:15 PM
Replies: 5
Views: 976
Posted By Wuz
Carly

Carly
Forum: N54 05-06-2018, 09:23 AM
Replies: 7
Views: 1,197
Posted By Wuz
I think it's because it's an x-drive. My xdrive...

I think it's because it's an x-drive. My xdrive 535 doesn't have it either even though it's a m sport.
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 05-05-2018, 10:36 AM
Replies: 5
Views: 976
Posted By Wuz
System too Lean & Misfires

Hello everyone, I need some help with my e60 535i. The code i am getting is 29E1 (P0175) - Mixture control 2/ System too rich bank 2. At first this code came a few months ago but that was a vacuum...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 01-18-2018, 04:12 PM
Replies: 29
Views: 4,901
Posted By Wuz
Fired up my carly app today and these are the...

Fired up my carly app today and these are the codes its giving for the a/c

Short circuit to positive or open circuit (AUC)
Code: 009C54
Error fogging sensor - K-LIN 3 RLS
Code: 009C55
Power...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 01-03-2018, 03:37 PM
Replies: 29
Views: 4,901
Posted By Wuz
only freezing cold air

only freezing cold air
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 01-03-2018, 09:38 AM
Replies: 29
Views: 4,901
Posted By Wuz
New issue Heater isn't working and its 30 F...

New issue
Heater isn't working and its 30 F outside help.
Forum: N54 11-29-2017, 10:00 PM
Replies: 15
Views: 5,384
Posted By Wuz
My old 06 750i had a msrp of $115k and i bought...

My old 06 750i had a msrp of $115k and i bought it for $5000
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 11-29-2017, 09:54 PM
Replies: 29
Views: 4,901
Posted By Wuz
This is my second worst bmw experience. I've...

This is my second worst bmw experience. I've owned 8 beamers. I just want to get rid of this one asap when its fixed.
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 11-29-2017, 07:56 PM
Replies: 29
Views: 4,901
Posted By Wuz
yep, they switched the dme cas and remote from a...

yep, they switched the dme cas and remote from a different car and it worked perfectly. :( its my 3rd time buying a DME, 1st one was wrong, 2nd one didn't have cas and remote. Maybe 3rd times the...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 11-29-2017, 08:04 AM
Replies: 29
Views: 4,901
Posted By Wuz
Bmw shop says it needs a new DME, which i got but...

Bmw shop says it needs a new DME, which i got but the new one can't be programmed without the cas and remote from the same car :(
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 11-10-2017, 10:10 AM
Replies: 29
Views: 4,901
Posted By Wuz
Nothing yet, put a new throttle body and reset...

Nothing yet, put a new throttle body and reset adaption and still nothing. The throttle body doesn't do it's click sound where it opens and closes. All the connections have power going through
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 10-12-2017, 08:47 AM
Replies: 29
Views: 4,901
Posted By Wuz
What fuse can it be? I think it may be a...

What fuse can it be? I think it may be a electrical issue too, just can't figure it out. I drove the car yesterday and after going about 1000ft the car lost power and completely shut off. It wouldn't...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 10-11-2017, 03:09 PM
Replies: 29
Views: 4,901
Posted By Wuz
I know, but I don't think the battery will make a...

I know, but I don't think the battery will make a difference because these problems came after the gasket and oil cooler were replaced
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 10-11-2017, 02:03 PM
Replies: 29
Views: 4,901
Posted By Wuz
I doubt it, when I got the car it had the same...

I doubt it, when I got the car it had the same battery and it didn't give any codes or issues, besides the oil leak. it's not the BMW battery, it looks like a normal size Camry or Accord battery.
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 10-11-2017, 01:14 PM
Replies: 29
Views: 4,901
Posted By Wuz
I need a new battery for sure. Will the one on...

I need a new battery for sure. Will the one on the picture work?
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 10-10-2017, 07:51 PM
Replies: 29
Views: 4,901
Posted By Wuz
I literally have no idea. It was leaking oil from...

I literally have no idea. It was leaking oil from the oil filter housing. Got that gasket replaced and the oil cooler was messed up too and replaced. After that it started to have problems
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 10-10-2017, 07:23 PM
Replies: 29
Views: 4,901
Posted By Wuz
I thought that would be useless, but I'll give it...

I thought that would be useless, but I'll give it a try. I get a message on the dash saying it's -40 outside.
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 10-10-2017, 07:12 PM
Replies: 29
Views: 4,901
Posted By Wuz
No mods or tunes at all. Battery is almost dead,...

No mods or tunes at all. Battery is almost dead, but i tried with another and the problem is the same
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 10-10-2017, 07:12 PM
Replies: 29
Views: 4,901
Posted By Wuz
nope no mods at all. I got the crankshaft sensor...

nope no mods at all. I got the crankshaft sensor replaced, waste of 115 bucks. made no difference. Vanos are clean too
Search took 0.01 seconds.

 
Forum Jump



vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com