N54Tech.com - International Turbo Racing Discussion
Go Back   N54Tech.com - International Turbo Racing Discussion > Search Forums
Reload this Page Search Results
Showing results 1 to 25 of 51 Search: Posts Made By: Charlestonlocal
Forum: Support & Log Review 04-10-2020, 05:06 AM
Replies: 4
Views: 250
Posted By Charlestonlocal
Just Replaced the battery within the last week. ...

Just Replaced the battery within the last week. Only had 3 volts. I havent registered the battery to the Vin yet. but i wouldnt see that as all the these issues.


Once shops open again ill take...
Forum: Support & Log Review 04-09-2020, 02:09 PM
Replies: 4
Views: 250
Posted By Charlestonlocal
After looking around. The JBE I think is...

After looking around.

The JBE I think is the issue. Has anyone had any issues with these? what were your symptoms?
Forum: Support & Log Review 04-08-2020, 01:46 PM
Replies: 4
Views: 250
Posted By Charlestonlocal
Bad BCM or which module??

Hey,

Been having weird electrical issues. When driving doors randomly chime they are open, Gas cap is off.... that was the start. Now entire dash is lite up. Passenger air bag light, ABS, DTC and...
Forum: N54 04-02-2020, 09:56 AM
Replies: 1,412
Views: 597,004
Posted By Charlestonlocal
Precision n55 coils on N54 Any fit ment issues with Port injection options

have a 2009 bmw 335i N54 with a DOC racing kit. I installed the N55 extended Race Coils from Precision Raceworks.

They extend to the Intake side. Buying a Port injection seeing if anyone has...
Forum: Support & Log Review 08-27-2019, 09:32 AM
Replies: 1
Views: 520
Posted By Charlestonlocal
new tablet which JB4 settings

wHAT SETTINGS DO I SELECT FOR THE MODS I HAVE IN THE jB4 MENU

I see this is a MHD options.

Ill take pictures of the Jb4 ones on my tablet tonight

doc racing 6266 jb st

iJEOS
Forum: N54 01-17-2019, 07:27 AM
Replies: 5
Views: 1,207
Posted By Charlestonlocal
JB4 Vs. Custom tunes

Hey guys,

My question is how many people are only using a JB4 only on ST without getting any kind of Custom tune instead?

Whats your mileage? How long have you ran the JB4 on upgrade hybrids...
Forum: Support & Log Review 01-07-2019, 11:51 AM
Replies: 10
Views: 1,074
Posted By Charlestonlocal
I must say the car does feel alot more peppy! my...

I must say the car does feel alot more peppy! my stock clutch is on its way out so trying not to destroy it or the stock axles.


***trying to delete the rear o2s.

19&20 small black jb4...
Forum: Support & Log Review 01-03-2019, 11:54 AM
Replies: 10
Views: 1,074
Posted By Charlestonlocal
Is that the male side or female ends? AND...

Is that the male side or female ends?

AND thank you for confirming.... Feel like its herding cats sometimes with people from all n54 forums to get any kind of response!
Forum: Support & Log Review 12-31-2018, 02:40 PM
Replies: 10
Views: 1,074
Posted By Charlestonlocal
Question about NEW MHD update ( ie have clutch...

Question about NEW MHD update ( ie have clutch wire pulled)

I reinstall clutch wire then update MHD? Anything i need to do or click a check box on the BEF maps?

Want to delete my rear O2 can...
Forum: Support & Log Review 12-21-2018, 06:54 PM
Replies: 10
Views: 1,074
Posted By Charlestonlocal
I did have a slight boost leak which i fixed. I...

I did have a slight boost leak which i fixed. I hope! Was getting a few overboost codes. here and there.

heres some new log.

Just would notice that Afr 1 and AFR2 were very in different after...
Forum: Southeast USA 12-10-2018, 01:33 PM
Replies: 0
Views: 1,457
Posted By Charlestonlocal
charleston SC rear O2 delete help needed

anyone in the charleston area that can help me delete my Rear O2 downstream sensors.

Will pay or even give an over the pants HJ as thanks for this! haha
Forum: Support & Log Review 12-10-2018, 01:12 PM
Replies: 10
Views: 1,074
Posted By Charlestonlocal
Just took this. Those Trims scare me. Wont be...

Just took this. Those Trims scare me. Wont be getting on it until i figure that out.

have an extra NGK pre turbo sensor. Going to replace AFR2 and see how it logs.
Forum: Support & Log Review 12-10-2018, 12:07 PM
Replies: 10
Views: 1,074
Posted By Charlestonlocal
Doc Race 6266 JB ST AfR issues please help

09 n54 335i 78K miles

Doc racing 6266 Journal bearing turbo ( less than 1000 miles on turbo)
Tial waste gates with AN Hard lines
Tial bov with charge pipe
index 12 injectors
New...
Forum: N54 12-10-2018, 10:32 AM
Replies: 202
Views: 33,666
Posted By Charlestonlocal
I have yet to update this shift bog fix from MHD....

I have yet to update this shift bog fix from MHD.

The Clutch wire is currently pulled.

Ive got NLS and 2 step relay on the car which ive yet to use. I wanted to get everything updated before...
Forum: N54 11-20-2018, 09:48 AM
Replies: 12
Views: 2,035
Posted By Charlestonlocal
I only had 65K on car. Installed a Doc Rac kit....

I only had 65K on car. Installed a Doc Rac kit. And ended up replacing almost everything. If you plan on keeping the car for years to come.

Used 034 motor mounts solid mounts( found a deal R and...
Forum: N54 11-20-2018, 09:32 AM
Replies: 0
Views: 582
Posted By Charlestonlocal
Will adding Oil Scavange Pump to ST help with smoking?

Hey, have a Doc race Precision 6266 JB Kit. After 6 months just got a replacement under warranty. less than 100 miles on the Turbo.

This is my situation that im trying to narrow down.

Ill...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 10-25-2018, 04:52 AM
Replies: 31
Views: 4,199
Posted By Charlestonlocal
NEW logs.

Installed Anti lag and 2step relay. (pretty positive i set it up right. have yet to try it)


PR coils

Had a question about professional tuners trying to fine tune the car with the JB4 intact....
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 09-27-2018, 06:10 AM
Replies: 0
Views: 517
Posted By Charlestonlocal
After G5 2 Step install misfires AFR 2 Stuck at 15

Hey I just installed my G5 2 Step. Everything was installed correctly. And was running fine last night when i went to class.

Tried to get the 2 Step to activate but i had forgotten The Clutch...
Forum: N54 09-25-2018, 01:03 PM
Replies: 2
Views: 743
Posted By Charlestonlocal
Ive been filling out the request forms on their...

Ive been filling out the request forms on their website. Sent about 3 over the last month and a half.

Bought It from ECStuning. Which I contacted and I think they are going to get it handled for...
Forum: N54 09-25-2018, 10:15 AM
Replies: 2
Views: 743
Posted By Charlestonlocal
Precision 6266 warranty issues

Purchased a doc racing kit with 6266 JB turbo.

Still have 4 months left
On the 12 month or 12,000 mile manufacturing warranty.


Well only 4 k miles on the kit. And he turbo is already...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 09-21-2018, 12:12 PM
Replies: 31
Views: 4,199
Posted By Charlestonlocal
Hey Ive been looking around and cant seem to find...

Hey Ive been looking around and cant seem to find instructions on a couple products i got from burger.


G5 2 Step Relay for manual trans
G5 Speed limit Defeat
Forum: Southeast USA 09-17-2018, 06:32 AM
Replies: 0
Views: 1,698
Posted By Charlestonlocal
Charleston, SC Area HELP CODING OUT REAR O2 sensors

Hey have been having problems this these O2 sensors. Just installed brand new downstream O2 sensors and already gettting a 2C9F Lamda heating code. that wont go away. the AFRs seem OK. But getting...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 08-20-2018, 06:34 AM
Replies: 31
Views: 4,199
Posted By Charlestonlocal
ff 80 FUD 0 my low pressure fuel pump used...

ff 80 FUD 0

my low pressure fuel pump used to run at like 40-48

now its 65-75..... that normal?

I just finished installing the stage 3 pump and hobbs switch 15 psi.
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 08-16-2018, 03:06 PM
Replies: 31
Views: 4,199
Posted By Charlestonlocal
new logs

still cant seem to hit 17 psi.... at 60 ff
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 08-10-2018, 09:48 AM
Replies: 31
Views: 4,199
Posted By Charlestonlocal
Could you tell me what user adjustments i have...

Could you tell me what user adjustments i have wrong. trying to get this safety map thing to go away. Also the boost dial. shows as 0.0 and wont show actual live boost. thinking its cause this safety...
Search took 0.01 seconds.

 
Forum Jump



vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com