N54Tech.com - International Turbo Racing Discussion
Go Back   N54Tech.com - International Turbo Racing Discussion > Search Forums
Reload this Page Search Results
Showing results 1 to 4 of 4 Search: Posts Made By: threethirtyfive
Forum: N54 09-17-2017, 04:08 PM
Replies: 3,946
Views: 1,410,658
Posted By threethirtyfive
Dude, I thought I may be the only one! I have had...

Dude, I thought I may be the only one! I have had this issue for the last two years and just haven't had the time to dig into it. It finally went away with my custom tune for my MMP's, at least I...
Forum: N54 03-03-2017, 09:50 AM
Replies: 3,946
Views: 1,410,658
Posted By threethirtyfive
New cables arrived last night, maps loaded right...

New cables arrived last night, maps loaded right up without issue. Very happy with the results, car drives smoother, has better power and the cold start is rock solid, even running 11+ gallons of e85.
Forum: N54 02-25-2017, 04:40 PM
Replies: 3,946
Views: 1,410,658
Posted By threethirtyfive
Figured so, borrowed one that was supposed to be...

Figured so, borrowed one that was supposed to be working. Oh well, ordered the recommended one along with their OTG cable. I had a great one, coded a few things, including Alpina and then ran over...
Forum: N54 02-24-2017, 08:00 PM
Replies: 3,946
Views: 1,410,658
Posted By threethirtyfive
Backed up the factory file, read and cleared all...

Backed up the factory file, read and cleared all codes, started loading the JB4 map and just keep running into issues. Sometimes it will error out, sometimes it will start working, made it to 1% once...
Search took 0.00 seconds.

 
Forum Jump



vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com