N54Tech.com - International Turbo Racing Discussion
Go Back   N54Tech.com - International Turbo Racing Discussion > Search Forums
Reload this Page Search Results
Showing results 1 to 10 of 10 Search: Posts Made By: Shanrock316
Forum: N54 12-17-2019, 04:53 AM
Replies: 10
Views: 983
Posted By Shanrock316
And now for the cleaning of the cooling system. ...

And now for the cleaning of the cooling system. I pushed 20 or so gallons of hot water and degreaser through the system last night with a shop vac hooked to the heater
hose and then the radiator. ...
Forum: N54 12-16-2019, 05:06 PM
Replies: 10
Views: 983
Posted By Shanrock316
Housing cracked. Pics too big and not learning...

Housing cracked. Pics too big and not learning to resize. The much beefier seal split the groove it seats in in the OFH.

Found the broken piece in the oil cooler spring. Looks like the only...
Forum: N54 12-16-2019, 11:05 AM
Replies: 10
Views: 983
Posted By Shanrock316
Unfortunately the case with mine is oil still...

Unfortunately the case with mine is oil still going into coolant and fast. It’s pushing oil out of the overflow with engine running. Started after 20 mins of driving.

This morning I removed the...
Forum: N54 12-16-2019, 04:57 AM
Replies: 10
Views: 983
Posted By Shanrock316
Yep, resealed the housing to the head and the oil...

Yep, resealed the housing to the head and the oil cooler to housing. Is head gasket failure an issue with these engines? No sign of coolant in oil.

Actually it was a ton of stuff like intake...
Forum: N54 12-15-2019, 06:53 PM
Replies: 10
Views: 983
Posted By Shanrock316
Oil in coolant after resealing filter housing

Hello all,

2009 335i.

Do the oil filter housings or oil coolers fail on the N54s?

Just resealed the oil filter housing and cooler. After it got fully warmed up it started putting oil in the...
Forum: Support & Log Review 04-30-2019, 01:54 PM
Replies: 25
Views: 1,493
Posted By Shanrock316
Yep, not proud of it. Just dual cone intake and...

Yep, not proud of it. Just dual cone intake and dad spin a bit coming out of the hole. Now that the tuner seems to work looking forward to going back to see. JB4 recorded 4.9 0-60 this morning......
Forum: Support & Log Review 04-30-2019, 06:53 AM
Replies: 25
Views: 1,493
Posted By Shanrock316
Throttle still dropping from pedal position, normal?

So itís WAY better but white looking at the graph it looks like throttle position is off some
Forum: Support & Log Review 04-29-2019, 07:23 PM
Replies: 25
Views: 1,493
Posted By Shanrock316
Fixed it!

Menu 4 was set wrong. Damn sheís fast.
Forum: Support & Log Review 04-29-2019, 05:37 PM
Replies: 25
Views: 1,493
Posted By Shanrock316
Issue with over boost

Newly installed JB4 335i,new plugs. No more misfire codes

Iím getting overboost codes. Car seems normal with tuner off or in map 4.
Ran 13.91@ 101.74 map 4.

Any time pedal is past say 2/3...
Forum: JB4 Mobile 04-29-2019, 10:05 AM
Replies: 3
Views: 1,137
Posted By Shanrock316
The more I read the more confused I get

So Iím new to turbo cars but am solid with a timing light and a holly double pumper. Please forgive the lack of current tech speak.
I got problems(donít we all)

Looks like run I logged in map 4...
Search took 0.00 seconds.

 
Forum Jump



vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2020, N54tech.com