N54Tech.com - International Turbo Racing Discussion
Go Back   N54Tech.com - International Turbo Racing Discussion > Search Forums
Reload this Page Search Results
Showing results 1 to 25 of 41 Search: Posts Made By: theskunk
Forum: VW/Audi Group 10-14-2019, 11:19 AM
Replies: 528
Views: 45,475
Posted By theskunk
No codes and nothing on the dash at the time of...

No codes and nothing on the dash at the time of the issues.
Forum: VW/Audi Group 10-14-2019, 09:03 AM
Replies: 528
Views: 45,475
Posted By theskunk
Had a new one happen yesterday - the car went...

Had a new one happen yesterday - the car went into 'no boost' mode after a 'bobble' in 3rd. I assumed it had kicked me to map 8, however when I pulled up the app, I was still map 3. No amount of...
Forum: VW/Audi Group 08-15-2019, 06:31 PM
Replies: 528
Views: 45,475
Posted By theskunk
^This When it works properly, itís damn...

^This

When it works properly, itís damn nice. When it doesnít, itís usually right after Iíve been given a point by from somebody ive been chasing down for 3 laps and is faster than me in the turns...
Forum: VW/Audi Group 08-15-2019, 05:21 PM
Replies: 528
Views: 45,475
Posted By theskunk
I’ll post one tomorrow morning, not with my car...

I’ll post one tomorrow morning, not with my car right now.
Forum: VW/Audi Group 08-15-2019, 05:01 PM
Replies: 528
Views: 45,475
Posted By theskunk
At one point, George or Terry mentioned that this...

At one point, George or Terry mentioned that this may be interference related, so I started moving it around a bit with good success.
Forum: VW/Audi Group 08-15-2019, 07:39 AM
Replies: 528
Views: 45,475
Posted By theskunk
Where is yours mounted? I recently moved mine...

Where is yours mounted? I recently moved mine closer to the engine and zip tied everything off and it seems to have lessened the frequency
Forum: VW/Audi Group 06-21-2019, 08:25 PM
Replies: 528
Views: 45,475
Posted By theskunk
I was having it about once a lap on an open track...

I was having it about once a lap on an open track day at VIR on Monday. Ultimately, I decided to disconnect the JB4 until an update comes along to resolve this. If additional logs are useful, I’m...
Forum: VW/Audi Group 05-11-2019, 12:05 AM
Replies: 528
Views: 45,475
Posted By theskunk
Any news re: boost cutout issue?

Any news re: boost cutout issue?
Forum: JB4 Mobile 04-28-2019, 07:05 PM
Replies: 0
Views: 334
Posted By theskunk
JB4 mobile log export to RaceRender?

As Iíve started using the JB4 on my RS3, I no longer have the ability to use my Kiwi for logging to trackaddict for RaceRender (for logging rpm, throttle, brake, gear, boost, etc)

Was wondering if...
Forum: VW/Audi Group 04-12-2019, 07:01 AM
Replies: 528
Views: 45,475
Posted By theskunk
FWIW - I've been able to log it in map 1-8 and...

FWIW - I've been able to log it in map 1-8 and sent it to George. If you'd like to take a look yourself, send me your email address and I'll forward over the logs.

The lower maps seem to have...
Forum: VW/Audi Group 04-11-2019, 09:45 AM
Replies: 528
Views: 45,475
Posted By theskunk
Does this help with the 'zero boost' condition at...

Does this help with the 'zero boost' condition at all?
Forum: VW/Audi Group 03-14-2019, 08:55 PM
Replies: 528
Views: 45,475
Posted By theskunk
Awesome.

Awesome.
Forum: VW/Audi Group 03-14-2019, 08:20 PM
Replies: 528
Views: 45,475
Posted By theskunk
Any news on the next firmware release? I had the...

Any news on the next firmware release? I had the mysterious “zero boost” issue appear again the other day while I was trying to merge into traffic, which caused an “oh crap” moment...

Thanks!
Forum: VW/Audi Group 02-23-2019, 11:28 AM
Replies: 528
Views: 45,475
Posted By theskunk
Hereís my write up (need to update with BCM) ...

Hereís my write up (need to update with BCM)

Install: Burger Tuning JB4 for 8v (FL) Audi RS3 Robspace (https://robspace.net/2019/01/15/install-burger-tuning-jb4-for-8v-fl-audi-rs3/)
Forum: VW/Audi Group 02-13-2019, 12:27 PM
Replies: 528
Views: 45,475
Posted By theskunk
That's.... amazing.... So add an...

That's.... amazing....

So add an intercooler and it should be able to basically do that all day long?
Forum: VW/Audi Group 02-12-2019, 07:13 AM
Replies: 528
Views: 45,475
Posted By theskunk
let me know - I shot you an email with my logs...

let me know - I shot you an email with my logs from last night so you can respond to that if that's something you'd like to do.

FWIW, I had this issue *even worse* with the BCM not installed, so...
Forum: VW/Audi Group 02-11-2019, 07:21 PM
Replies: 528
Views: 45,475
Posted By theskunk
Reproduced in map 8. And then map 0. And then...

Reproduced in map 8. And then map 0. And then maps 1,2,3. And then 8 again. After a cold restart all was great for the drive back to the house.
Forum: VW/Audi Group 02-11-2019, 03:01 PM
Replies: 528
Views: 45,475
Posted By theskunk
I've never experienced this without the JB4...

I've never experienced this without the JB4 installed - As for the M and D - I assume so, as I don't ever drive in S (but I can give it a shot...)
Forum: VW/Audi Group 02-11-2019, 12:21 PM
Replies: 528
Views: 45,475
Posted By theskunk
ooooh - I'll drive around on map 8 for the day...

ooooh - I'll drive around on map 8 for the day tomorrow and see what happens.

Good thought!

I guess the weird one to me is that it will do it on map 0, which is where the JB4/BCM should be...
Forum: VW/Audi Group 02-11-2019, 12:07 PM
Replies: 528
Views: 45,475
Posted By theskunk
Thanks! George has logs from both before...

Thanks!

George has logs from both before the BCM and after the BCM. I know he's working on it and sees the issue - might just be a bit of tinkering before we get a fix for it.
Forum: VW/Audi Group 02-11-2019, 10:25 AM
Replies: 528
Views: 45,475
Posted By theskunk
JB4 only. Iíve reproduced on maps 0, 2, and 3....

JB4 only. Iíve reproduced on maps 0, 2, and 3. Without the BCM this happens every other time. The BCM makes it so that itís only every 10th or 15th time.
Forum: VW/Audi Group 02-11-2019, 10:10 AM
Replies: 528
Views: 45,475
Posted By theskunk
Mine never did it stock, and downshifting doesnít...

Mine never did it stock, and downshifting doesnít give boost when this occurs. I can run the car to redline in 1-3rd and have a no-boost condition.
Forum: VW/Audi Group 02-11-2019, 09:46 AM
Replies: 528
Views: 45,475
Posted By theskunk
It *slowly* comes back - If I'm already up and...

It *slowly* comes back - If I'm already up and cruising, and I lay into it from a low RPM and can stay on it (say, 5th from 2,000rpm), it will come back by the time I get to 6th and then life is...
Forum: VW/Audi Group 02-11-2019, 06:45 AM
Replies: 528
Views: 45,475
Posted By theskunk
I've been emailing George about this already, but...

I've been emailing George about this already, but just to see if there is any consensus from the masses - I'm having an issue where the JB4+BCM (no flash) will give plenty of boost and act...
Forum: VW/Audi Group 02-03-2019, 07:21 AM
Replies: 528
Views: 45,475
Posted By theskunk
So - How'd it do? You can't just leave us hanging...

So - How'd it do? You can't just leave us hanging like this ;)
Search took 0.01 seconds.

 
Forum Jump



vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2019, N54tech.com