N54Tech.com - International Turbo Racing Discussion
Go Back   N54Tech.com - International Turbo Racing Discussion > Search Forums
Reload this Page Search Results
Showing results 1 to 13 of 13 Search: Posts Made By: JayK
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 05-11-2018, 07:34 AM
Replies: 18
Views: 1,625
Posted By JayK
DSCOFF, did you manage to get it right? I have...

DSCOFF, did you manage to get it right? I have noticed that WGDC works better with 2000 rpm and above if you put the menu 11 1000 rpm or lower.
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 05-01-2018, 01:04 PM
Replies: 18
Views: 1,625
Posted By JayK
I have menu 11 set for 1500 rpm and menu 12 for...

I have menu 11 set for 1500 rpm and menu 12 for 1800 rpm.
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 04-28-2018, 11:59 AM
Replies: 18
Views: 1,625
Posted By JayK
I set WGDC at 1800 rpm and now car works normal....

I set WGDC at 1800 rpm and now car works normal. Thanks for the advice Terry!
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 04-27-2018, 05:06 AM
Replies: 18
Views: 1,625
Posted By JayK
Thanks for the advice Terry! I hope it will help....

Thanks for the advice Terry! I hope it will help. Otherwise I need to uninstall the box.

I am currently running WGDC floor at 2800rpm and I have the same question, how low should I go? I was...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 04-26-2018, 12:02 PM
Replies: 18
Views: 1,625
Posted By JayK
I haven't resolved yet. The problem came up first...

I haven't resolved yet. The problem came up first time when I first time used E85 mix. Now I have the same problem with map0 with 98 RON too. Therefore it should not be Jb4 related, but I really...
Forum: Support & Log Review 04-20-2018, 05:13 AM
Replies: 234
Views: 295,551
Posted By JayK
Logging parameters: E85

I have a simple question regarding the E85 parameter. How is it measured or what sensor is used to measure E85 mix. Thanks!
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 04-20-2018, 04:30 AM
Replies: 18
Views: 1,625
Posted By JayK
This one should be uncorrupted. Could someone...

This one should be uncorrupted. Could someone have a look, please. The boost seems to be considerably higher than the target.
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 04-19-2018, 06:52 AM
Replies: 18
Views: 1,625
Posted By JayK
Here are two pics to show what happens with...

Here are two pics to show what happens with target and boost with 30-40% throttle and WOT. With WOT boost matches the target well but with 30-40% pedal I experience over boost. Any ideas where I...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 04-18-2018, 08:58 AM
Replies: 18
Views: 1,625
Posted By JayK
Let's try again.

Let's try again.
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 04-18-2018, 07:39 AM
Replies: 18
Views: 1,625
Posted By JayK
N54, jerkily pulls with 30-40% "throttle"

Hi guys,

Some help is needed... I am running E85 mix with map5 on my jb4 and I am having some jerkily kind of pulls with ~30% pedal. I attached three logs. I had somewhere between 30-40% pedal...
Forum: N54 04-05-2018, 09:18 AM
Replies: 6
Views: 866
Posted By JayK
I have this same issue. The former owner had...

I have this same issue. The former owner had plugs, coils, valve cover gasket and bank 1 injectors replaced. The car has run 3000 km since then. I checked ign_1 value on my jb4 app and every time the...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 04-05-2018, 04:00 AM
Replies: 4
Views: 684
Posted By JayK
I had misconnected one of the wires. Now...

I had misconnected one of the wires. Now everything is fine. It's an awesome product and the BT works perfectly. Thanks for making this possible BMS!
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 04-04-2018, 08:55 AM
Replies: 4
Views: 684
Posted By JayK
JB4 N54 with BMW Power Kit with huge problem

Hi all,

I just registered here. So this is my first post, please be kind :)

I just installed my Jb4 for my N54 135IS. The car has factory installed power kit. I started the engine the first...
Search took 0.00 seconds.

 
Forum Jump



vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2019, N54tech.com