N54Tech.com - International Turbo Racing Discussion
Go Back   N54Tech.com - International Turbo Racing Discussion > Search Forums
Reload this Page Search Results
Showing results 1 to 7 of 7 Search: Posts Made By: Cinedany
Forum: Mercedes C250, C300, C43, AMG 11-03-2021, 04:43 PM
Replies: 1
Views: 123
Posted By Cinedany
jb4 c300 Brown patch error codes location of connections?

i been tinkering with this for about a month but im still gettting error code , before when i did not have the brown patch plugged, im not getting underboost anymore but im getting the following...
Forum: Mercedes C250, C300, C43, AMG 10-18-2021, 07:37 PM
Replies: 973
Views: 291,834
Posted By Cinedany
C300 2016 pressure sensor on the intake manifold

Does anyone have a picture to where this censor is supposed to be?

pressure sensor on the intake manifold
Forum: Mercedes C250, C300, C43, AMG 10-18-2021, 10:00 AM
Replies: 1
Views: 178
Posted By Cinedany
C300 2016 JB4: getting check engine light

When i first got my jb4 i just plugged it in to the tmap, like instructed, but with either map 12 o3 my car was going into limp mode, after changing gears from 3 or 4th gear, i was told to put in the...
Forum: JB4 Mobile 10-05-2021, 06:22 AM
Replies: 2
Views: 1,407
Posted By Cinedany
Update firmware

Update firmware
Forum: Mercedes C250, C300, C43, AMG 10-04-2021, 07:06 PM
Replies: 2
Views: 387
Posted By Cinedany
Limp mode tends to happen when shifting gears

Limp mode tends to happen when shifting gears, unsure if i should have the manifold censor plugged in, but the guide said it was optional.
Forum: VW/Audi Group 09-29-2021, 07:40 PM
Replies: 3
Views: 757
Posted By Cinedany
Smile map 1 and map 2 logs

wow such a fast response i did not even realise, sorry for the delay, my car goes into limp mode when i full press the throttle and is shifting gears, my car is near stock i just got a intake a...
Forum: Mercedes C250, C300, C43, AMG 09-21-2021, 08:26 AM
Replies: 2
Views: 387
Posted By Cinedany
C300 2016 w205 jb4 , limp mode underboost CODE

I finally got my jb4 installed , when I select any map I get a undeboost error code , any ideas I only got the tmap plugged in, on the guide it says the manifold pressure sensor is optional , any...
Search took 0.00 seconds.

 
Forum Jump



vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com