N54Tech.com - International Turbo Racing Discussion
Go Back   N54Tech.com - International Turbo Racing Discussion > Search Forums
Reload this Page Search Results
Showing results 1 to 6 of 6 Search: Posts Made By: chongl
Forum: Mercedes C250, C300, C43, AMG 09-22-2019, 04:44 PM
Replies: 266
Views: 21,489
Posted By chongl
Ahh...ok. Will it eventually be true by gear?...

Ahh...ok. Will it eventually be true by gear? Could calculate based on speed and RPM

Do I need to make any adjustments? The AFR seemed to spike along with the trims? Just worried I'm running a bit...
Forum: Mercedes C250, C300, C43, AMG 09-22-2019, 08:57 AM
Replies: 266
Views: 21,489
Posted By chongl
Map 2 logs attached. I noticed some quick drop in...

Map 2 logs attached. I noticed some quick drop in power/stutter, 2-3 times as I was doing the pull, so not sure if it was knocking or spark blowout/misfire. This was on 3.5 gallons of E85 mixed in...
Forum: Mercedes C250, C300, C43, AMG 09-15-2019, 12:41 PM
Replies: 266
Views: 21,489
Posted By chongl
Here's my short map 2 run with 3.5 gallons of E85...

Here's my short map 2 run with 3.5 gallons of E85 mixed in...dialed in FOL to 40...looks a little leaner but not sure if that's an issue (my first DI car, so not sure how AFRs should be compared to...
Forum: Mercedes C250, C300, C43, AMG 09-08-2019, 06:48 PM
Replies: 266
Views: 21,489
Posted By chongl
I think I can explain that one...I was in manual...

I think I can explain that one...I was in manual shift mode and I hit the rev-limiter before I expected and didn't shift for what felt like 3 seconds :lol. You can see the speed in MPH is stuck at 65...
Forum: Mercedes C250, C300, C43, AMG 09-08-2019, 09:42 AM
Replies: 266
Views: 21,489
Posted By chongl
2nd and 3rd gear log attached of map 1...lots of...

2nd and 3rd gear log attached of map 1...lots of wheelspin in 2nd. I had FOL set to 35 on CA piss 91. Any adjustments I need to make? Thanks!
Forum: Mercedes C250, C300, C43, AMG 09-06-2019, 12:21 PM
Replies: 266
Views: 21,489
Posted By chongl
Just grabbed one from a forum member and got a...

Just grabbed one from a forum member and got a kit not owned error. Emailed the support address listed in the popup. Hope it gets unlocked soon so I can get some logs
Search took 0.00 seconds.

 
Forum Jump



vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2018, N54tech.com