N54Tech.com - International Turbo Racing Discussion
Go Back   N54Tech.com - International Turbo Racing Discussion > Search Forums
Reload this Page Search Results
Showing results 1 to 25 of 74 Search: Posts Made By: steve30
Forum: Support & Log Review 09-03-2019, 08:51 AM
Replies: 9
Views: 285
Posted By steve30
https://www.digikey.com/product-detail/en/fairchil...

https://www.digikey.com/product-detail/en/fairchild-semiconductor/FDB14N30TM/FDB14N30TMCT-ND/1566830

Those are the ones I used and they are working well. I had a friend replace the first one and...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 08-18-2019, 07:28 AM
Replies: 23
Views: 2,574
Posted By steve30
its fixed now but I removed JB4 and went with dme...

its fixed now but I removed JB4 and went with dme only tune
Forum: N54 05-23-2019, 06:04 AM
Replies: 12
Views: 2,530
Posted By steve30
yes the NTK's are just plug and play.

yes the NTK's are just plug and play.
Forum: N54 05-21-2019, 06:03 PM
Replies: 12
Views: 2,530
Posted By steve30
I'm running the doc race kit as well. I went with...

I'm running the doc race kit as well. I went with the ADV's initially and it worked for a short period and then kept having issues. I tried to resolve it with Chris but nothing worked. I'm now using...
Forum: N54 05-21-2019, 12:33 PM
Replies: 6
Views: 388
Posted By steve30
yes that's correct. all multi plate clutches make...

yes that's correct. all multi plate clutches make metallic noise because the multiple plates move freely when the pressure plate releases tension. My brother has a triple plate in his Saab 92-x and...
Forum: N54 05-16-2019, 08:42 PM
Replies: 6
Views: 388
Posted By steve30
Solid review! Great clutch and awesome company....

Solid review! Great clutch and awesome company. I've had it for almost a year now and zero issues.
Forum: Support & Log Review 05-02-2019, 03:14 PM
Replies: 38
Views: 895
Posted By steve30
Yes he does lol.. he got to the bottom of the...

Yes he does lol.. he got to the bottom of the shift indicator as well. The menu 3 setting was set at 3200 while the tablet had the shift indicator set at 6800. Would've thought the tablet would...
Forum: Support & Log Review 04-26-2019, 04:52 PM
Replies: 38
Views: 895
Posted By steve30
Terry suggested to update to the latest firmware...

Terry suggested to update to the latest firmware for jb4 and sure enough it seems to have solved the gauge sweep issue! The idle seems to be fine as well.
Forum: Support & Log Review 04-22-2019, 06:06 PM
Replies: 38
Views: 895
Posted By steve30
Ok so I snapped a couple pics. ...

Ok so I snapped a couple pics.
https://i.imgur.com/sxQbRZl.jpg
https://i.imgur.com/yCkxgl7.jpg
Forum: Support & Log Review 04-17-2019, 07:31 PM
Replies: 38
Views: 895
Posted By steve30
Yes I reflashed. I did go over the wiring quickly...

Yes I reflashed. I did go over the wiring quickly but I will re-check it tomorrow if I have time. It seems like it resets/loses power between shifts or when the clutch gets pressed. I'll see if I can...
Forum: Support & Log Review 04-12-2019, 06:41 PM
Replies: 38
Views: 895
Posted By steve30
Seems like a new issue has popped up.. the gauge...

Seems like a new issue has popped up.. the gauge sweep is happening randomly. Its turning the traction control back on as well (i have it set to semi-off by default). I also got this error message...
Forum: Support & Log Review 03-28-2019, 06:02 AM
Replies: 38
Views: 895
Posted By steve30
its weird.. I was driving home this morning and...

its weird.. I was driving home this morning and the hazards lit up solid in 2nd gear normal driving at around 3000rpm, shifted to 3rd it went off and didn't come on.. I may try flashing back to stock...
Forum: Support & Log Review 03-26-2019, 05:51 AM
Replies: 38
Views: 895
Posted By steve30
every time, even after the oil hits operating...

every time, even after the oil hits operating temp.
Forum: Support & Log Review 03-25-2019, 05:32 AM
Replies: 38
Views: 895
Posted By steve30
NTK's are holding up well. I'm still having an...

NTK's are holding up well. I'm still having an issue with the JB4 though. Not sure what this means but the hazard signals light up on the cluster when I get to just over 3000rpm and they stay on...
Forum: Support & Log Review 03-20-2019, 03:17 PM
Replies: 38
Views: 895
Posted By steve30
Log attached for review please.

Log attached for review please.
Forum: Support & Log Review 03-20-2019, 09:09 AM
Replies: 38
Views: 895
Posted By steve30
NTK's arrived today, going to install them soon....

NTK's arrived today, going to install them soon. Hopefully it resolves everything. No refund for the ADV's.

Update: Got it back together and running. Everything is back to normal! Now let's see...
Forum: Support & Log Review 03-13-2019, 09:09 AM
Replies: 38
Views: 895
Posted By steve30
Just an update, doesn't seem like we can get to...

Just an update, doesn't seem like we can get to the bottom of this and correct it. I'm probably going to order the NTK sensors and give them a shot. It looks like it solved similar issues for other...
Forum: Support & Log Review 02-27-2019, 09:53 AM
Replies: 38
Views: 895
Posted By steve30
Yes I contacted him and he’s helping me get to...

Yes I contacted him and he’s helping me get to the bottom of this.
Forum: Support & Log Review 02-26-2019, 12:57 PM
Replies: 38
Views: 895
Posted By steve30
FUD 192, bit 6 and bit 7 enabled Just did a...

FUD 192, bit 6 and bit 7 enabled

Just did a code scan as well.
2A2B Fuel mixture control
2CAA Lambaprobe before catalyst, temperature
2CA6 Lambda probe heating in front of catalytic converter,...
Forum: Support & Log Review 02-26-2019, 12:35 PM
Replies: 38
Views: 895
Posted By steve30
Yes they are enabled.

Yes they are enabled.
Forum: Support & Log Review 02-25-2019, 09:12 AM
Replies: 38
Views: 895
Posted By steve30
The issue has come back. I'm guessing the bank 1...

The issue has come back. I'm guessing the bank 1 o2 is done. I'm also getting a fuel mixture code but with no code (just says fuel mixture control). Not sure if that narrows anything down? I'm doing...
Forum: Support & Log Review 02-19-2019, 02:10 PM
Replies: 38
Views: 895
Posted By steve30
Got an update! I played around a bit with the o2...

Got an update! I played around a bit with the o2 connector and pressed it in tight. It seems to be working properly now. Fingers crossed!! Thanks for the help.
Forum: Support & Log Review 02-17-2019, 05:46 PM
Replies: 38
Views: 895
Posted By steve30
yes I've tried to reset and nothing.

yes I've tried to reset and nothing.
Forum: Support & Log Review 02-17-2019, 12:26 PM
Replies: 38
Views: 895
Posted By steve30
Rough Idle - Log Check

Been having idle issues as of late.. bank 1 precat o2 says its unplugged and getting the 2a2b code (fuel mixture control). Here's a log for reference.

using the adv o2's and it's the 2nd one I've...
Forum: Support & Log Review 10-17-2018, 01:13 PM
Replies: 13
Views: 609
Posted By steve30
It seems like its been a problem for a while and...

It seems like its been a problem for a while and others have had similar issues.. When the tablet is connected the 2step struggles and hits the set limiter at half the speed. When its unplugged the...
Search took 0.01 seconds.

 
Forum Jump



vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2019, N54tech.com