N54Tech.com - International Turbo Racing Discussion
Go Back   N54Tech.com - International Turbo Racing Discussion > Search Forums
Reload this Page Search Results
Showing results 1 to 6 of 6 Search: Posts Made By: map3215.9
Forum: //M 09-14-2020, 10:15 AM
Replies: 801
Views: 120,326
Posted By map3215.9
Log for 2020 m5 comp

Itís on the above post from 1 week ago
Forum: //M 09-13-2020, 03:03 PM
Replies: 801
Views: 120,326
Posted By map3215.9
new log

https://www.n54tech.com/forums/attachment.php?attachmentid=98263&d=1598707036
Forum: //M 08-29-2020, 06:18 AM
Replies: 801
Views: 120,326
Posted By map3215.9
I believe the problem is gone Can you look at...

I believe the problem is gone
Can you look at the attached log to see if all is ok thanks.
Forum: //M 08-22-2020, 12:06 PM
Replies: 801
Views: 120,326
Posted By map3215.9
just tried v10 firmware problem is gone pm...

just tried v10 firmware
problem is gone
pm me is you need log
Only problem now is every time I turn the car off then on it keeps going back to map0
Forum: //M 08-22-2020, 08:25 AM
Replies: 801
Views: 120,326
Posted By map3215.9
no log ran map one for about 1 week no problems...

no log ran map one for about 1 week no problems with out ewg.
connected ewg did some pulls with map 2 no issue until launch from stop.
current firm ware is v9
what do you suggest now?
Forum: //M 08-22-2020, 07:32 AM
Replies: 801
Views: 120,326
Posted By map3215.9
I did get the 120719 fault from standing launch...

I did get the 120719 fault from standing launch (not launch control)
runnig map 2 with ewg connected. only get it on map 2
2020 m5 comp
no other mods
93oct
Search took 0.00 seconds.

 
Forum Jump



vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2020, N54tech.com