JB4tech.com - International Turbo Tuning Discussion
Go Back   JB4tech.com - International Turbo Tuning Discussion > Search Forums
Reload this Page Search Results
Showing results 1 to 23 of 23 Search: Posts Made By: gnutzie
Forum: Support & Log Review 03-16-2022, 11:59 PM
Replies: 31
Views: 2,840
Posted By gnutzie
Was damp so lots of traction control in second...

Was damp so lots of traction control in second but I think 3rd was a clean pull
Forum: Support & Log Review 03-10-2022, 08:35 PM
Replies: 31
Views: 2,840
Posted By gnutzie
I don't know what to tell you. I did a 3rd gear...

I don't know what to tell you.
I did a 3rd gear pull in Map 2 and it seems to be maintaining boost just fine.
Logs attached.
Forum: Support & Log Review 03-05-2022, 11:55 PM
Replies: 31
Views: 2,840
Posted By gnutzie
So I soldered the 4th diode back on and now...

So I soldered the 4th diode back on and now everything seems to be working.

Will confirm with some 100% pulls as soon as these floods settle down under
Forum: Support & Log Review 03-02-2022, 04:18 AM
Replies: 31
Views: 2,840
Posted By gnutzie
It’s also worth mentioning that while...

It’s also worth mentioning that while troubleshooting i also connected a PWM to the wastegate actuator to test how responsive it was. The wastegate was opening/closing instantly and could be set to...
Forum: Support & Log Review 03-01-2022, 03:41 PM
Replies: 31
Views: 2,840
Posted By gnutzie
I'm not sure what you mean. The car runs...

I'm not sure what you mean.

The car runs fine in map 4 as well - as long as I connect the wastegate actuator to the stock harness.

As soon as I connect the JB4, the wastegate goes straight to...
Forum: Support & Log Review 02-28-2022, 10:29 PM
Replies: 31
Views: 2,840
Posted By gnutzie
If the waste-gate was sticking wouldn't the...

If the waste-gate was sticking wouldn't the problem be present also when bypassing the JB4?

I purchased the JB4 September 2019, so it is about 2 years old.

VRSF 3.5" de-*** down pipe was...
Forum: Support & Log Review 02-25-2022, 06:13 PM
Replies: 31
Views: 2,840
Posted By gnutzie
Had a closer look and I can see one of the 4...

Had a closer look and I can see one of the 4 diodes has been cut or broken
Is that correct for my board? I had the impression that I have a later revision board that shouldn’t need any cutting
Forum: Support & Log Review 02-17-2022, 04:42 PM
Replies: 31
Views: 2,840
Posted By gnutzie
See attached

See attached
Forum: Support & Log Review 01-29-2022, 07:26 PM
Replies: 31
Views: 2,840
Posted By gnutzie
Thanks again for the support so far. I'm away...

Thanks again for the support so far.
I'm away again so will provide what you have asked when I'm back in two weeks.

Just as a remark my previous tests show similar behavior in all maps (ie...
Forum: Support & Log Review 01-27-2022, 03:58 PM
Replies: 31
Views: 2,840
Posted By gnutzie
I tried but the car ****s itself when the JB4 is...

I tried but the car ****s itself when the JB4 is connected. I guess some safety mechanisms kick in.

See attached log. This time JB4 connected comes first.
Forum: Support & Log Review 01-26-2022, 11:56 PM
Replies: 31
Views: 2,840
Posted By gnutzie
Log files

Did a log run today, menu 4 set to 3 and Map 4
First pull is wastegate actuator connected to stock harness
Second pull is connected to JB4

The logs show the problem clearly
Forum: Support & Log Review 01-21-2022, 02:23 AM
Replies: 31
Views: 2,840
Posted By gnutzie
Thanks for clarifying. I am currently away but...

Thanks for clarifying.
I am currently away but will collect the logs next week and post them here
Forum: Support & Log Review 01-18-2022, 02:31 PM
Replies: 31
Views: 2,840
Posted By gnutzie
I have been running menu 4 at 4 with the...

I have been running menu 4 at 4 with the wastegate actuator connected to the stock harness, because this is the only way I can avoid the boost creep. I want to go back to being fully enabled to...
Forum: Support & Log Review 01-17-2022, 09:40 PM
Replies: 31
Views: 2,840
Posted By gnutzie
I kept menu 4 at 4 for now. The attached logs...

I kept menu 4 at 4 for now.
The attached logs should show 4 pulls at about 50-60% pedal.

The first two are with wastegate actuator straight to stock harness
The second two are with actuator...
Forum: Support & Log Review 01-17-2022, 03:20 PM
Replies: 31
Views: 2,840
Posted By gnutzie
I will get some logs today. Which setting do...

I will get some logs today.
Which setting do you want Menu 4?
Forum: Support & Log Review 01-17-2022, 01:28 PM
Replies: 31
Views: 2,840
Posted By gnutzie
I have attached a log file from the archive that...

I have attached a log file from the archive that I think shows the problem
Forum: Support & Log Review 01-17-2022, 12:41 AM
Replies: 31
Views: 2,840
Posted By gnutzie
Boost Creep 135i

Hi,

I'm experiencing an issue with overboost / boost creep that I can't figure out.
The boost is always waaay over target regardless of Map. If I go more than 40-50% throttle it will boost beyond...
Forum: N55 07-22-2021, 09:44 PM
Replies: 10
Views: 1,746
Posted By gnutzie
OK i have an update after scanning forums for a...

OK i have an update after scanning forums for a while I found this:

To do the bypass JB4 test correctly I have to do the following:
1. Connect wastegate actuator directly to stock harness
2. Map...
Forum: N55 07-20-2021, 08:10 PM
Replies: 10
Views: 1,746
Posted By gnutzie
1) It's connected to the factory ground point...

1) It's connected to the factory ground point (where there is a ground distribution block in a black metal case). Albeit on the left side as this is RHD.
2) OK will try
3) Tried 3 different brand...
Forum: N55 07-20-2021, 08:08 PM
Replies: 10
Views: 1,746
Posted By gnutzie
Current settings attached 103097 103098 ...

Current settings attached
103097

103098

103099

103100
Forum: N55 07-19-2021, 07:04 PM
Replies: 10
Views: 1,746
Posted By gnutzie
Thanks for the tip, I checked the black wire and...

Thanks for the tip, I checked the black wire and it’s solidly grounded to the factory ground point. Measured it and it gets stable voltage. I would think a grounding issue on the PWM would lead to...
Forum: N55 07-19-2021, 04:02 AM
Replies: 10
Views: 1,746
Posted By gnutzie
Boost Creep on 135i

Hi,

I'm experiencing an issue with overboost / boost creep that I can't figure out.
The issue occurs regardless of Map (0,1,2,4,5) and at this point I'm not even sure if it's a JB4 tuning issue...
Forum: N55 02-13-2020, 05:26 PM
Replies: 498
Views: 238,203
Posted By gnutzie
Oh wow I am so grateful to the OP + additional...

Oh wow I am so grateful to the OP + additional comments, as well as other forums posts on how to use WinKFP

I have now flashed my Australian 2011 135i DCT, and achieved the following results
-...
Search took 0.01 seconds.

 
Forum Jump



vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2022, JB4tech.com