N54Tech.com - International Turbo Racing Discussion
Go Back   N54Tech.com - International Turbo Racing Discussion > Search Forums
Reload this Page Search Results
Showing results 1 to 11 of 11 Search: Posts Made By: Tsmith42
Forum: N63, N63TU 08-26-2020, 02:22 PM
Replies: 4
Views: 912
Posted By Tsmith42
Ok

The bcm connections arenít installed the codes are 121542 and 120908 and the code for the maf being disconnected
Forum: N63, N63TU 08-25-2020, 01:01 PM
Replies: 4
Views: 912
Posted By Tsmith42
logs

these are the logs map 0, map 4, map 1. im also getting a drivetrain error when i turn on the accessory before i even start the car.
Forum: N63, N63TU 08-23-2020, 11:49 PM
Replies: 4
Views: 912
Posted By Tsmith42
2014 n63tu help

Having issues with the wastegate when my jb4 is installed. Itís giving me a drivetrain error is there a way to completely reset the jb4 settings to stock to see if changing something messed with it?
Forum: N63, N63TU 05-29-2020, 12:46 PM
Replies: 9
Views: 1,260
Posted By Tsmith42
Map 6

I was thinking about running a custom map 6 Iíve got 3.5 tmap sensors, ngk plugs, a ***-less DP, and an intake Iím just not sure how to set everything
Forum: N63, N63TU 05-19-2020, 09:33 PM
Replies: 7
Views: 1,050
Posted By Tsmith42
Map 6

How would I go about getting a custom map 6 I donít know what to change or what settings do what I have an upgraded intake and ******* down ***** as well as the 3.5 tmap sensors
Forum: N63, N63TU 05-19-2020, 11:57 AM
Replies: 2
Views: 801
Posted By Tsmith42
Front and back

Here are those photos
Forum: N63, N63TU 05-18-2020, 02:31 PM
Replies: 2
Views: 801
Posted By Tsmith42
Jb4 not connecting to laptop

Iíve had the jb4 installed for about a week and I had a check engine light come on and tried to connect the jb4 to my laptop to no avail. So I checked the port numbers and everything matched up so I...
Forum: N63, N63TU 05-16-2020, 04:00 PM
Replies: 7
Views: 1,050
Posted By Tsmith42
log

This one is for map 2. Are there instructions for installing the BCM i looked online and couldnt find them for the N63TU engine.
Forum: N63, N63TU 05-15-2020, 11:17 AM
Replies: 7
Views: 1,050
Posted By Tsmith42
log

this is map 0
Forum: N63, N63TU 05-15-2020, 11:09 AM
Replies: 7
Views: 1,050
Posted By Tsmith42
log

Here is a log on map 1. i have the MAF Sensors unplugged but i dont have the BCM connections installed.
Forum: N63, N63TU 05-14-2020, 05:30 PM
Replies: 7
Views: 1,050
Posted By Tsmith42
n63tu not hitting target boost

i just installed my JB4 and seem to be way under what the target boost is on maps 1, 2, and 5. is there a way to fix this or is it always like that?
Search took 0.00 seconds.

 
Forum Jump



vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2020, N54tech.com