N54Tech.com - International Turbo Racing Discussion
Go Back   N54Tech.com - International Turbo Racing Discussion > Search Forums
Reload this Page Search Results
Showing results 1 to 4 of 4 Search: Posts Made By: 2013 x1
Forum: Support & Log Review 03-04-2019, 10:28 AM
Replies: 5
Views: 363
Posted By 2013 x1
Just going to have to take off jb4, sell, and get...

Just going to have to take off jb4, sell, and get the one with the solenoid wires. Thanks for helping me see the obvious :rolleyes2 I just overlooked the pneumatic waste gate connection before I...
Forum: Support & Log Review 03-04-2019, 09:15 AM
Replies: 5
Views: 363
Posted By 2013 x1
Damn makes sense, well thanks I thought my x1 was...

Damn makes sense, well thanks I thought my x1 was an EWG production year car but that did not start until 2014 from what I am seeing. There is no add on of the PWG wires is there?
Forum: Support & Log Review 03-03-2019, 11:25 PM
Replies: 5
Views: 363
Posted By 2013 x1
It does seem like a boost issue because when I...

It does seem like a boost issue because when I drive and hit about 3000 rpms the car doesnt feel like it's in boost at all. The harness I have does not have the blue solenoid connection, I believe I...
Forum: Support & Log Review 02-28-2019, 09:29 PM
Replies: 5
Views: 363
Posted By 2013 x1
N55 error codes

I just installed jb4 for the first time, I am getting error codes
2cf6 no description
2bd9 no description
281a no description

I got these error codes and tried deleting them but would come...
Search took 0.00 seconds.

 
Forum Jump



vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2019, N54tech.com