N54Tech.com - International Turbo Racing Discussion
Go Back   N54Tech.com - International Turbo Racing Discussion > Search Forums
Reload this Page Search Results
Showing results 1 to 25 of 57 Search: Posts Made By: dannyboy172
Forum: Support & Log Review 04-21-2021, 01:43 PM
Replies: 5
Views: 404
Posted By dannyboy172
Seems like its misfiring at lower boost levels...

Seems like its misfiring at lower boost levels now.
Had to turn it down to 20psi.
Any tips/suggestions highly appreciated!
Forum: Support & Log Review 04-19-2021, 10:40 AM
Replies: 5
Views: 404
Posted By dannyboy172
Thank you Steve! I have been trying to figure...

Thank you Steve!
I have been trying to figure out this issue with no luck still.
Does it help the fact that the car threw these two error codes?
I logged another run with max psi set to 22 on 4th...
Forum: Support & Log Review 04-14-2021, 06:48 PM
Replies: 5
Views: 404
Posted By dannyboy172
log file attached.

log file attached.
Forum: Support & Log Review 04-14-2021, 06:48 PM
Replies: 5
Views: 404
Posted By dannyboy172
Cyl 5 Misfire! please help

I recorded a log today with both 22psi (NO misfire) and 25psi (misfire) hoping that somebody can see something here, or see if you have any suggestions.

Summary:
Car at 22psi runs great.
25psi I...
Forum: Support & Log Review 12-27-2020, 07:04 AM
Replies: 4
Views: 520
Posted By dannyboy172
Unplugged and plugged back in JB4 from the DME. ...

Unplugged and plugged back in JB4 from the DME.
Car has been running back to normal since, assuming one connection was not making proper contact.
Forum: Support & Log Review 12-22-2020, 12:21 PM
Replies: 4
Views: 520
Posted By dannyboy172
Log attached - idle with AFR at 15.1 - quick...

Log attached
- idle with AFR at 15.1
- quick second/third gear pull with AFR stuck at 15.1
- idle with AFR stuck at 20 now
Forum: Support & Log Review 12-22-2020, 10:51 AM
Replies: 4
Views: 520
Posted By dannyboy172
Got some codes finally 29E0 fuel mixture...

Got some codes finally
29E0 fuel mixture control
2A2B fuel mixture control
Forum: Support & Log Review 12-21-2020, 04:03 PM
Replies: 4
Views: 520
Posted By dannyboy172
Already reset lamba adaptations. Also...

Already reset lamba adaptations.
Also re-flashed the mhd backend map.
No change
Forum: Support & Log Review 12-21-2020, 03:55 PM
Replies: 4
Views: 520
Posted By dannyboy172
AFR bank 1 stuck at 14.9 - 15.1

Any idea what could be causing this behavior?
I had it happen before and it would go away after a nice 2nd gear pull so I ended up ordering a new o2 sensor pre-***.
I replaced the sensor with a new...
Forum: Support & Log Review 03-11-2020, 11:38 AM
Replies: 5
Views: 1,007
Posted By dannyboy172
Thank you. I bought an aftermarket one since it...

Thank you.
I bought an aftermarket one since it had all positive reviews in Amazon and offered 1 day shipping, but I guess now i have to do the work twice due to cutting corners.

Ordering this...
Forum: Support & Log Review 03-11-2020, 10:39 AM
Replies: 5
Views: 1,007
Posted By dannyboy172
Thank you so much for reviewing my logs Dave! I...

Thank you so much for reviewing my logs Dave!
I followed your advice and this is the current status.
- Upgraded JB4 firmware
- Replaced o2 sensor (post ***) for bank2
- Reset adaptations (1-7...
Forum: Support & Log Review 02-27-2020, 09:20 PM
Replies: 5
Views: 1,007
Posted By dannyboy172
Is this bad o2 sensor? afr2 readings seem always higher than afr

I keep losing power when flooring it, and going to map 4.
I was able to collect a few logs today, thinking I may have a bad o2 sensor?
Logs uploaded here, along dataz4p.me
...
Forum: Support & Log Review 03-13-2019, 08:34 AM
Replies: 23
Views: 1,720
Posted By dannyboy172
Issues fixed!!! I took out all the plugs and...

Issues fixed!!!
I took out all the plugs and measured/gapped them all at exactly 0.018 before I purchased a new set. Also noticed 2 of them were loose (I was able to unscrew them by hand).
Car was...
Forum: Support & Log Review 03-12-2019, 10:05 AM
Replies: 23
Views: 1,720
Posted By dannyboy172
Those are the exact plugs I bought from BMS a few...

Those are the exact plugs I bought from BMS a few months ago, but I could always try a second set and report back what happens.

The cylinders are random to be honest, I moved coils around and the...
Forum: Support & Log Review 03-12-2019, 10:04 AM
Replies: 23
Views: 1,720
Posted By dannyboy172
Thank you for chiming in. I can try closing the...

Thank you for chiming in.
I can try closing the gap a bit more and see what happens.
Forum: Support & Log Review 03-12-2019, 07:35 AM
Replies: 23
Views: 1,720
Posted By dannyboy172
Another stab at 21psi and misfires are back (log...

Another stab at 21psi and misfires are back (log attached).
29CD Misfirings, Cylinder 1
29D2 Misfirings, Cylinder 6
29CC, Misfirings, several cylinders

I turn the boost down to 20psi, and the...
Forum: Support & Log Review 03-04-2019, 06:15 PM
Replies: 23
Views: 1,720
Posted By dannyboy172
So weird. Coils are 7 weeks old (BMW Direct...

So weird.

Coils are 7 weeks old (BMW Direct Ignition Coil - Delphi 12138616153)
Plugs are 4 months old (NGK 97506 2-Step Colder Spark Plug), gapped at 00.18

Do you guys carry any Hobbs...
Forum: Support & Log Review 03-04-2019, 09:17 AM
Replies: 23
Views: 1,720
Posted By dannyboy172
Here are some samples, it is always random...

Here are some samples, it is always random cylinder too, or multiple sometimes:

29D1 Misfirings, Cylinder 5
29CD Misfirings, Cylinder 2
29D0 Misfirings, Cylinder 4
29xx Misfirings, Cylinder 1
Forum: Support & Log Review 03-03-2019, 11:30 AM
Replies: 23
Views: 1,720
Posted By dannyboy172
Thank you! I have Vargas Stage 2 Hybrid...

Thank you!

I have Vargas Stage 2 Hybrid Turbos and 52LB/HR Injectors.

I turned up the boost 1 more psi (22psi now) and the hesitation is back along with a misfire on cylinder 1.
It took a bit...
Forum: Support & Log Review 03-01-2019, 08:10 PM
Replies: 23
Views: 1,720
Posted By dannyboy172
One more log on map 6 but I turned it up 1psi...

One more log on map 6 but I turned it up 1psi (21psi now).
Car felt smooth on the run, no issues.
Will try 22psi next log.
Forum: Support & Log Review 03-01-2019, 11:28 AM
Replies: 23
Views: 1,720
Posted By dannyboy172
Quick update: I reset adaptations last night...

Quick update:
I reset adaptations last night and car was running like crap, so I re-flashed the same tune and everything was back to normal.
Did a test run on map6 at 25psi and the issue continued....
Forum: Support & Log Review 02-28-2019, 10:25 PM
Replies: 23
Views: 1,720
Posted By dannyboy172
It happens on 4th too. Just doesnt happen on...

It happens on 4th too.
Just doesnt happen on 1st,2nd, however the boost is limited on those gears.
From what I remember I think I set 12psi on 1st, 18psi on 2nd.
The hobbs switch is supposed to...
Forum: Support & Log Review 02-28-2019, 10:18 PM
Replies: 23
Views: 1,720
Posted By dannyboy172
Thank you. Part of the problem is that I cannot...

Thank you.
Part of the problem is that I cannot do a full 3rd gear pull without the car shaking like crazy and misfiring.
I will try lowering the boost and see if that lets me complete a 3rd gear...
Forum: Support & Log Review 02-28-2019, 12:35 PM
Replies: 23
Views: 1,720
Posted By dannyboy172
I did not know this, my bad! Attached are some...

I did not know this, my bad!
Attached are some logs where the issue happens.
Thank you in advance!!
Forum: Support & Log Review 02-28-2019, 09:14 AM
Replies: 23
Views: 1,720
Posted By dannyboy172
Hesitation+misfire help

Hey guys, I am running out of ideas here.

Car: 2007 BMW 335xi 6MT
Tune: JB4 and JB4 PI controller, running MHD+JB4 backend flash
Mods: hybrid turbos, inlets, outlets, *********, port injection,...
Search took 0.01 seconds.

 
Forum Jump



vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com