JB4tech.com - International Turbo Tuning Discussion
Go Back   JB4tech.com - International Turbo Tuning Discussion > Search Forums
Reload this Page Search Results
Showing results 1 to 25 of 39 Search: Posts Made By: madrrio
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 03-07-2018, 05:10 PM
Replies: 13
Views: 2,995
Posted By madrrio
shot them an email.

shot them an email.
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 03-06-2018, 10:08 PM
Replies: 13
Views: 2,995
Posted By madrrio
Oh? I'm on t6, think the issue is firmware...

Oh? I'm on t6, think the issue is firmware related?
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 03-06-2018, 09:54 PM
Replies: 13
Views: 2,995
Posted By madrrio
Reason is because it may have been hooked up to...

Reason is because it may have been hooked up to 12 volt long ago. I uninstalled it once during a dealer visit. Would run Ning 12 volt through the Bluetooth kit cause problems to the jb4 board as well?
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 03-06-2018, 09:36 PM
Replies: 13
Views: 2,995
Posted By madrrio
I went ahead and purchased a new Bluetooth kit......

I went ahead and purchased a new Bluetooth kit... Hopeful this fixes it.
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 03-06-2018, 09:25 PM
Replies: 13
Views: 2,995
Posted By madrrio
5v off jb4

5v off jb4
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 03-06-2018, 05:30 PM
Replies: 41
Views: 15,908
Posted By madrrio
how or what did you do to fix this gents?

how or what did you do to fix this gents?
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 03-06-2018, 05:17 PM
Replies: 13
Views: 2,995
Posted By madrrio
oh, i didn't answer the question, its an s8+. ...

oh, i didn't answer the question, its an s8+.

the reason i do not believe it to be this is because the car has a pretty noticeable drop in power when this happens. maybe grounding issue on the rev...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 03-06-2018, 10:19 AM
Replies: 13
Views: 2,995
Posted By madrrio
i used 2 phones and ran into same problem, the...

i used 2 phones and ran into same problem, the car also acts differently so i do not believe it is the phone.

i also run a small android business so the second phone was completely fresh, just 1...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 03-06-2018, 10:11 AM
Replies: 13
Views: 2,995
Posted By madrrio
JB4 Board or Bluetooth issue? JB4 "crashing"

So yesterday i was getting alot of TMAP and MAP to b+ codes. I read around and found some one that said to remedy this by disconnecting negative terminal of battery and that seemed to work for me...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 03-03-2018, 09:19 AM
Replies: 4
Views: 1,623
Posted By madrrio
Those are the settings I'm running. Try latest...

Those are the settings I'm running. Try latest firmware.
Forum: N55 03-02-2018, 09:58 PM
Replies: 1,452
Views: 368,418
Posted By madrrio
Not sure if an update came out... When I updated...

Not sure if an update came out... When I updated to latest iso it started working.

I was on map 0 :l
Hope that's all there was to it.

I checked the wires everything check out so maybe see...
Forum: N55 03-02-2018, 06:52 PM
Replies: 1,452
Views: 368,418
Posted By madrrio
On this run I set ff to 100 to see if anything...

On this run I set ff to 100 to see if anything would change...
Forum: N55 03-02-2018, 06:51 PM
Replies: 1,452
Views: 368,418
Posted By madrrio
Removed diode installed iso firmware set values...

Removed diode installed iso firmware set values per instructions and I'm building maybe 3 lbs. Wgdc is at 0... Am I missing something? I selected running back end and I even tried the option for...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 03-02-2018, 03:45 PM
Replies: 4
Views: 1,623
Posted By madrrio
talking to Donnie about this right now on...

talking to Donnie about this right now on email... let me know if you get anything before I do.

Thanks
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 03-01-2018, 10:27 AM
Replies: 26
Views: 4,514
Posted By madrrio
Im wondering if i have to be on ISO firmware for...

Im wondering if i have to be on ISO firmware for this to work?

glad im not the only one seeing this, thanks for chiming in!



not sure if related but jb4 will stop logging after pulling in a...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 02-28-2018, 07:26 PM
Replies: 26
Views: 4,514
Posted By madrrio
Fuel it app displays e and temp properly, I can't...

Fuel it app displays e and temp properly, I can't get it to show on jb4 app though. I attatched a walk through. I also have TeamViewer qs if that's easier.

Thanks gents
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 02-28-2018, 10:10 AM
Replies: 26
Views: 4,514
Posted By madrrio
from the sensor i have a grey cable that splits...

from the sensor i have a grey cable that splits into 3 wires, white, black and red.

I did white to pin 3, black go round, red to 12v.

just double checking that is correct. the white was...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 02-28-2018, 09:40 AM
Replies: 26
Views: 4,514
Posted By madrrio
https://drive.google.com/file/d/1PKUKswUPJ8bVLV_cB...

https://drive.google.com/file/d/1PKUKswUPJ8bVLV_cBEz1h8NjwWN4zA18/view?usp=drivesdk
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 02-28-2018, 08:57 AM
Replies: 26
Views: 4,514
Posted By madrrio
So I said future use a 258 I enabled all the ones...

So I said future use a 258 I enabled all the ones you told me to and I'm still getting nothing on the app. Thank you guys for the help see following pictures
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 02-27-2018, 09:03 PM
Replies: 26
Views: 4,514
Posted By madrrio
just read i need to adjust VSO to match what ever...

just read i need to adjust VSO to match what ever it shows in fuel it app... that correct?
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 02-27-2018, 08:56 PM
Replies: 26
Views: 4,514
Posted By madrrio
so usually my turbo spools to 21 ish with like 0...

so usually my turbo spools to 21 ish with like 0 timing and slowly drops off from there, ill take some logs but theres not much info when asking the bm3 guys.

Everyone else, NO ERRORS!

looks...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 02-22-2018, 10:34 PM
Replies: 26
Views: 4,514
Posted By madrrio
yeah, wont be adding more variables untill i have...

yeah, wont be adding more variables untill i have this figured out. havent got a chance to fix this but was wondering what the 15/16 flex fuel input was for... same as the other?

im assuming when...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 02-22-2018, 10:07 AM
Replies: 26
Views: 4,514
Posted By madrrio
will look into it. thank you both for the...

will look into it. thank you both for the information.
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 02-22-2018, 09:46 AM
Replies: 26
Views: 4,514
Posted By madrrio
ill have to trace the other white wire. ...

ill have to trace the other white wire.

Would the large yellow wire be used as a positive trigger for the secondary pump (white wire on the relay) or is it not needed if I'm running Hobbs switch.
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 02-22-2018, 09:35 AM
Replies: 26
Views: 4,514
Posted By madrrio
i believe the white wire is being tapped into the...

i believe the white wire is being tapped into the white wire for the ethanol sensor? this is the only thing i may need to look further into.
Search took 0.01 seconds.

 
Forum Jump



vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2022, JB4tech.com