N54Tech.com - International Turbo Racing Discussion
Go Back   N54Tech.com - International Turbo Racing Discussion > Search Forums
Reload this Page Search Results
Showing results 1 to 7 of 7 Search: Posts Made By: rpat11
Forum: Support & Log Review 08-14-2019, 10:50 AM
Replies: 3
Views: 195
Posted By rpat11
Thx. I'll call them about the overboots if I...

Thx. I'll call them about the overboots if I don't get a response here.

To your second question about FUD, what's FUD? I dont have it turned off intentionally and am not sure what it is?
...
Forum: Support & Log Review 08-12-2019, 02:25 PM
Replies: 3
Views: 195
Posted By rpat11
Log review, having a few issues

Can you look at the attached log at boost and Ing_1 thru Ing_6. Ive been running into CEL randomly for a few months after updating to latest firmware, (and I put stock TMAP back on b4 updating). ...
Forum: N55 02-18-2019, 02:22 AM
Replies: 2,647
Views: 1,094,483
Posted By rpat11
Terry, thanks for your response and I wanted to...

Terry, thanks for your response and I wanted to confirm just 1 thing. What are the right/default settings for Manu 10 and 12. Right now, and even before the firmware update, when the CEL issue...
Forum: N55 02-05-2019, 10:22 PM
Replies: 2,647
Views: 1,094,483
Posted By rpat11
Update and new question. The update is SEL still...

Update and new question. The update is SEL still coming on intermittently. I took a trip 300 miles and no light, next day to return home, it came on 3 times. once when i started trip (engine...
Forum: N55 02-03-2019, 10:31 PM
Replies: 2,647
Views: 1,094,483
Posted By rpat11
SEL light came back on..... I was running Map 5,...

SEL light came back on..... I was running Map 5, reset codes to remove SEL and set to Map 1, it happened again Menu 12 is set to 2400 and Menu 10 is at 3000. All menu's are set to defaults. Any...
Forum: N55 02-02-2019, 02:19 AM
Replies: 2,647
Views: 1,094,483
Posted By rpat11
Thx. I changed from 2600 to 2400 two days ago...

Thx. I changed from 2600 to 2400 two days ago and no more SEL light coming on. I'll post if it does. btw, as a data point for you, in every case I was driving at 50mph or under, not on...
Forum: N55 01-24-2019, 12:57 PM
Replies: 2,647
Views: 1,094,483
Posted By rpat11
errors after update

I have update my firmware to ...17 T5 (and removed JB4 connection from MAP and replaced with stock). Now I am getting 2 error codes and "Service Engine Soon" light. Intermittently mind you, after...
Search took 0.00 seconds.

 
Forum Jump



vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2019, N54tech.com