N54Tech.com - International Turbo Racing Discussion
Go Back   N54Tech.com - International Turbo Racing Discussion > Search Forums
Reload this Page Search Results
Showing results 1 to 5 of 5 Search: Posts Made By: georgevox16
Forum: VW/Audi Group 08-24-2019, 01:29 PM
Replies: 591
Views: 197,650
Posted By georgevox16
You are my hero! It worked! I can't thank you...

You are my hero! It worked! I can't thank you enough. I must have changed it by accident when I was adjusting map 6. Huge, huge, thank you.
Forum: VW/Audi Group 08-24-2019, 07:31 AM
Replies: 591
Views: 197,650
Posted By georgevox16
Hey George, I was trying to log yesterday and was...

Hey George, I was trying to log yesterday and was connected for about 10 mins with the data cable and had full Gauges in the app, but when I returned to the car after running into a store for 15 mins...
Forum: VW/Audi Group 06-25-2019, 12:34 PM
Replies: 44
Views: 5,026
Posted By georgevox16
Been running it daily for the last week, it's so...

Been running it daily for the last week, it's so much better. Like another member mentioned in another thread, i actually connected to the JB4 app in a parking lot because I wasn't sure if it...
Forum: VW/Audi Group 06-14-2019, 07:16 PM
Replies: 44
Views: 5,026
Posted By georgevox16
I flashed this file and let tach come down from...

I flashed this file and let tach come down from the cold start idle. Seems like it works. I haven't been able to test for more than a minute and now out of town with my wife's car :(. I'll keep you...
Forum: VW/Audi Group 06-14-2019, 09:38 AM
Replies: 44
Views: 5,026
Posted By georgevox16
bumping your question, I have the same symptoms,...

bumping your question, I have the same symptoms, but on a GLI (also running 93 on map 1 w/ JB4)
Search took 0.00 seconds.

 
Forum Jump



vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2019, N54tech.com