N54Tech.com - International Turbo Racing Discussion
Go Back   N54Tech.com - International Turbo Racing Discussion > Search Forums
Reload this Page Search Results
Showing results 1 to 25 of 49 Search: Posts Made By: bucketfoot
Forum: N20, N26 08-12-2019, 08:02 AM
Replies: 1
Views: 181
Posted By bucketfoot
Log size question

How big can a log file be (or how long in time)?

Do logs rollover and start a new one when it hits the max size?

I've experienced a power drop a couple of times mid-session while running HPDE...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 01-08-2019, 04:28 PM
Replies: 16
Views: 1,118
Posted By bucketfoot
Here are screen shots of the settings I've been...

Here are screen shots of the settings I've been using.
Forum: N55 12-20-2018, 05:39 PM
Replies: 43
Views: 5,868
Posted By bucketfoot
OK, improved throttle response means the engine...

OK, improved throttle response means the engine reacts faster to throttle inputs.

I'm sorry, but how does this not result in an improved 0-60 time. I know I'm simplifying things, but this would...
Forum: N20, N26 09-02-2018, 06:37 PM
Replies: 1,699
Views: 695,215
Posted By bucketfoot
Was running a track event with NASA Rocky...

Was running a track event with NASA Rocky Mountain yesterday and ran into something I haven't experience before install the JB4.

During the last couple of laps during two of my sessions (during...
Forum: JB4 Mobile 08-03-2018, 01:33 PM
Replies: 4,783
Views: 1,462,283
Posted By bucketfoot
Is there a way using the app to turn off the...

Is there a way using the app to turn off the Shift Indicator RPM?

I've set it to 8500 RPM (well beyond what I hit) but continue to have flashing hazards.
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 07-28-2018, 02:16 PM
Replies: 7
Views: 575
Posted By bucketfoot
I changed the shift indicator rpm to 8500 (higher...

I changed the shift indicator rpm to 8500 (higher than I ever go) and it still does it. I assume this is what I change in the JB4 connect app.
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 07-28-2018, 12:08 PM
Replies: 7
Views: 575
Posted By bucketfoot
Yea I’m trying to look at it with my phone which...

Yea I’m trying to look at it with my phone which makes it hard for these old eyes to find :)
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 07-28-2018, 12:07 PM
Replies: 7
Views: 575
Posted By bucketfoot
I should note that I use the Bluetooth connection.

I should note that I use the Bluetooth connection.
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 07-28-2018, 12:02 PM
Replies: 7
Views: 575
Posted By bucketfoot
The car is an automatic, so is there a way to...

The car is an automatic, so is there a way to just disable this?
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 07-28-2018, 11:51 AM
Replies: 7
Views: 575
Posted By bucketfoot
Flashing Hazards

Iím running HPDE with NASA today and keep seeing my hazards flashing when accelerating. Iíve seen this on occasion in normal driving but on the track itís literally to the point of distraction.
...
Forum: JB4 Mobile 06-06-2018, 07:04 AM
Replies: 4,783
Views: 1,462,283
Posted By bucketfoot
Device: iPhone 6 OS: iOS 11.4 (also had the...

Device: iPhone 6
OS: iOS 11.4 (also had the issue on previous version)
Engine type: N20 E84 X1
App build: 2.3.1
Kit Revision: Rev 3
JB4 Firmware Version: 70/2//5
Problem experienced: I'm having...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 06-05-2018, 01:37 PM
Replies: 16
Views: 1,118
Posted By bucketfoot
I mostly use either satellite radio or my phone. ...

I mostly use either satellite radio or my phone.

In this case I'd left the car on a satellite channel. Before going into JB4 menu mode I turned off the stereo by pushing the On/Off/Volume...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 06-05-2018, 11:13 AM
Replies: 16
Views: 1,118
Posted By bucketfoot
Have been driving the last couple of days with...

Have been driving the last couple of days with the app turned off and only check the map when I start the car and right before I turn it off and have not seen it change yet.

So hopefully that was...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 06-02-2018, 03:12 PM
Replies: 16
Views: 1,118
Posted By bucketfoot
I haven't tried that yet. I'm pretty sure...

I haven't tried that yet.

I'm pretty sure that I saw for the X1 that I use the volume down (-) and channel down arrow on the steering where to get into the dash controls. Is that correct?
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 06-01-2018, 03:17 PM
Replies: 16
Views: 1,118
Posted By bucketfoot
I know I did a good job cleaning up the wires...

I know I did a good job cleaning up the wires before doing my connections (my background is an electrical engineer who was once a repair tech), but my plan is to tear everything apart and redo these...
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 06-01-2018, 03:11 PM
Replies: 16
Views: 1,118
Posted By bucketfoot
Got the same basic error message. It was just...

Got the same basic error message. It was just (132) instead of (97), at least the second time. I didn't capture what it was the first time.
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 06-01-2018, 02:54 PM
Replies: 16
Views: 1,118
Posted By bucketfoot
Caught two logs on my way home today with...

Caught two logs on my way home today with changing to map 0.
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 06-01-2018, 05:03 AM
Replies: 16
Views: 1,118
Posted By bucketfoot
I didn't want to, as I want to keep it a little...

I didn't want to, as I want to keep it a little easier to be able to remove, but I may just go ahead and solder the connections.
Forum: N20, N26 05-31-2018, 05:00 PM
Replies: 1,699
Views: 695,215
Posted By bucketfoot
Thanks, had one good trip but then had the issue...

Thanks, had one good trip but then had the issue again this morning (unfortunately didn't get a log for it). So as suggested I started a thread in the support section.
Forum: General Tech Support, Tuning Advice, Logs, and Help Me Posts 05-31-2018, 04:36 PM
Replies: 16
Views: 1,118
Posted By bucketfoot
N20 JB4 changing to Map 0

I have a 2014 X1 28i xDrive with a stock (other than the JB4) EWG 2.0L N20.

I am running into issues with the car changing back to Map 0

http://www.bucketfoot.com/images/IMG_8058.jpg

I...
Forum: N20, N26 05-30-2018, 03:46 PM
Replies: 1,699
Views: 695,215
Posted By bucketfoot
I've noticed my hazards flash when I really put...

I've noticed my hazards flash when I really put my foot into it. Is this an RPM related warning, as it looks like it is happening at about 6500 RPM?
Forum: N20, N26 05-30-2018, 03:35 PM
Replies: 1,699
Views: 695,215
Posted By bucketfoot
It's only one trip, but this was the first time I...

It's only one trip, but this was the first time I completed my commute home or to work with without the map changing.
Forum: N20, N26 05-30-2018, 01:08 PM
Replies: 1,699
Views: 695,215
Posted By bucketfoot
Verified that N20 TMAP = 0 (could the 1 you are...

Verified that N20 TMAP = 0 (could the 1 you are seeing be the TMAP Voltage?), but I did find that Auto Shift Boost Reduction was set to 0 rather than 10.

I changed that, but won't get a chance to...
Forum: N20, N26 05-30-2018, 12:52 PM
Replies: 1,699
Views: 695,215
Posted By bucketfoot
I'll double-check that. I know I went in...

I'll double-check that.

I know I went in and set it to 0 after Terry told me that was what it should be.
Forum: N20, N26 05-30-2018, 12:24 PM
Replies: 1,699
Views: 695,215
Posted By bucketfoot
Let's start with the basics. I used this...

Let's start with the basics. I used this information from page 1 of the thread to configure my JB4 (see attachment).

Combined with setting TMAP = 0 per Terry, is this the correct configuration for...
Search took 0.01 seconds.

 
Forum Jump



vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2018, N54tech.com