JB4tech.com - International Turbo Tuning Discussion

JB4tech.com - International Turbo Tuning Discussion (https://www.jb4tech.com/forums/index.php)
-   N54 (https://www.jb4tech.com/forums/forumdisplay.php?f=3)
-   -   JB4 Crashing (not app, actual board) on WOT map 7 (https://www.jb4tech.com/forums/showthread.php?t=66597)

TonyGotSkilz 09-27-2021 01:34 PM

JB4 Crashing (not app, actual board) on WOT map 7
 
I recently upgraded my turbos and ran them with the stock tmap sensor for a week or two with no issues. Last week I did the 3.5 tmap upgrade and flashed the hybrid turbo map (was running non hybrid BEF before that) with no issues.

Ever since the tmap/BEF i've been consistently getting the JB4 freezing mostly when going WOT trying to log map 7. I've attached a log that happened right before the freeze. Typically I'll do a run with no issues then slow down and do another right away and that second run will be where I notice the car lose power, the steering wheel controls will stop working and the app gauges will eventually freeze after a minute or two (The AFR gauge freezes first, followed by the fuel gauges then the boost guage.

I've had this happen several times over the past few days. My Mods are in my sig and the log attached is from earlier today on a run that was fine. It crashed on the subsquent run right after this but the logs never save when it crashes. I updated to lastest firmware yesterday (32/15//2) and yes i updated the bit 6 to hybrid turbos enabled and set tmap to 1 for the 3.5 bar sensor. I'm a 335is so i have the 6-cyl Timing Settings set to 7. I'll get a screenshot of the rest of my setting later if needed.

Log: P32_M7_R3_210927_1229.csv - Google ”иск

Steve @ BMS/Fuel-It! 09-28-2021 10:33 AM

Please upload the log to your post for review and we'll take a look at the TMAP settings etc.


All times are GMT -7. The time now is 09:47 PM.


Copyright 2007 - 2022, JB4tech.com