JB4tech.com - International Turbo Tuning Discussion

JB4tech.com - International Turbo Tuning Discussion (https://www.jb4tech.com/forums/index.php)
-   Kia & Hyundai Turbo (https://www.jb4tech.com/forums/forumdisplay.php?f=39)
-   -   Kia 1.6t boost fluctuation (surging) under load (https://www.jb4tech.com/forums/showthread.php?t=66810)

GB Cerato 10-22-2021 08:57 PM

Kia 1.6t boost fluctuation (surging) under load
 
1 Attachment(s)
Question regarding boost fluctuations under load.

The car is a Kia Cerato GT 1.6t and lately I have noticed a lot of boost surge in map 2 and 3.

In this log, boost fluctuates from (ecu psi) 14.9 psi @ 3400rpm - down to 12.9 @3700 - up to 16.7 @4000 - down to 13.3 @4400 then up to 15.5 @5500

I know there is going to be some variation but this seems a bit excessive. I have looked at other peoples logs and the variation is a lot less.

From what I understand the Cerato GT's have an electronically actuated turbo so there is not a boost solenoid to replace, can someone confirm that?

Any other thoughts would be appreciated. Thanks

GB Cerato 11-04-2021 01:18 AM

Just wondered if anyone had any thoughts on this post?

Just an update, the boost does not fluctuate nearly as much on map 0, so wondering if there is something in the JB4 software causing the issue?

Terry @ BMS 11-04-2021 11:19 AM

Looks like we missed your post, sorry!

Have a run on map0 and map1 for comparison?

GB Cerato 11-04-2021 05:41 PM

No worries, I know you guys are busy.

I will grab some logs today in all maps for comparison and will post them tonight.

GB Cerato 11-04-2021 10:55 PM

6 Attachment(s)
Here are some logs from today.

All logs are 3rd gear from 2K to redline

Ambient temp was about 75F

The Map 0 logs show a relatively smooth boost curve with minor spikes.
The Map 1,2 and 3 logs show large (3-5psi) spikes in boost.

I am trying to figure out if this is a software issue? Maybe an issue with the stock BOV leaking boost?

Any thoughts would be appreciated.

Thanks

Forte_chris 11-29-2021 09:21 AM

Bump

Steve @ BMS/Fuel-It! 11-29-2021 02:56 PM

The logs look pretty normal but you're running additive maps. So when ECU-PSI fluctuates, so does overall boost. I'm assuming you have traction control off? If so, I don't really have any additional suggestions for you. You'll probably want to email Terry directly with a log of the issue. terry@burgertuning.com

GB Cerato 11-29-2021 05:13 PM

Thanks for having a look, I thought it might be normal.
I have solved the issue by tuning custom settings via map 6.
Thanks


All times are GMT -7. The time now is 12:15 PM.


Copyright 2007 - 2022, JB4tech.com