JB4tech.com - International Turbo Tuning Discussion

JB4tech.com - International Turbo Tuning Discussion (https://www.jb4tech.com/forums/index.php)
-   N20, N26 (https://www.jb4tech.com/forums/forumdisplay.php?f=5)
-   -   BMW F32 - Defaulting to Map 4 on default values (https://www.jb4tech.com/forums/showthread.php?t=65838)

hachithesexy 07-01-2021 12:10 AM

BMW F32 - Defaulting to Map 4 on default values
 
1 Attachment(s)
Hi guys, i have been running Map 2 on my BMW 428i (N20 EWG) for the last 30k KM without any issues. However today the car is switching me to Map4 under WOT.

All values are default and car has always been running on Map 2. I performed a reset (including re-installing firmware) and the problem persists.

I've included the data log here if anyone here can help me identify the problem

Thank you guys loads in advance; much appreciated.

Steve @ BMS/Fuel-It! 07-01-2021 10:12 AM

You briefly went lean when you chopped the throttle at 5K rpms. Not really sure how to tell you to solve that. :shrug

hachithesexy 07-02-2021 10:34 AM

Quote:

Originally Posted by Steve @ BMS/Fuel-It! (Post )
You briefly went lean when you chopped the throttle at 5K rpms. Not really sure how to tell you to solve that. :shrug

Hey Steve, thanks for the reply. Do you think this may have to do with my fuel pump?

Seems like something is up with the fuel. I dont think the issue is overboost.

What do you think?

Thanks!

Steve @ BMS/Fuel-It! 07-05-2021 01:29 PM

I don't see a fueling issue. ;)


All times are GMT -7. The time now is 07:37 AM.


Copyright 2007 - 2022, JB4tech.com