N54Tech.com - International Turbo Racing Discussion

N54Tech.com - International Turbo Racing Discussion (https://www.n54tech.com/forums/index.php)
-   General Tech Support, Tuning Advice, Logs, and Help Me Posts (https://www.n54tech.com/forums/forumdisplay.php?f=35)
-   -   2011 335i N55 - FBO w/ Inlet & Outlet (https://www.n54tech.com/forums/showthread.php?t=55022)

C2YT 09-13-2018 03:36 PM

2011 335i N55 - FBO w/ Inlet & Outlet
 
2 Attachment(s)
Looking for a little advice here, took logs on Map 1 and Map 2. I just installed my Pure inlet last night along with a VRSF outlet. The car is FBO on e30 (5.5 Gallons) and on the Pump BEF.

When I compared to my earlier logs, it looks like I might have a small boost leak based on my increased wgdc. I thought the inlet was suppose to reduce this. Any other input would be great, thanks!

C2YT 09-14-2018 05:38 AM

1 Attachment(s)
Here is a Map 5 run from this morning. WGDC still seems to be maxing out. Fixed a leak at the tmap last night where it was going through the threads. I used a boost leak tester and soapy water, couldn't find a leak anywhere else.

C2YT 09-14-2018 05:52 AM

Now that I think about it, one thing I have adjusted is the setting 11 on the gauges. I believe it is the boost ramp in or aggressiveness based on throttle input. I want to say I put it to 1400-1500 or something like that. I will verify on my lunch break and put it back to 0 to take a log or two.

C2YT 09-14-2018 05:33 PM

3 Attachment(s)
More logs, could really use some input. I spent today setting the duty bias. looks like I need to shift it to the left a hair, but overall happy with it.

Getting a little lean on initial spool no matter what the map is. I assume this is for lean spool? Drops boost after though.

Map 2 has quite the corrections on it. Why would this be when map 6 does not?

Any overall input would be fantastic! Thanks!

Dave @ BMS/Fuel-It! 09-16-2018 02:04 PM

Quote:

Originally Posted by C2YT (Post )
More logs, could really use some input. I spent today setting the duty bias. looks like I need to shift it to the left a hair, but overall happy with it.

Getting a little lean on initial spool no matter what the map is. I assume this is for lean spool? Drops boost after though.

Map 2 has quite the corrections on it. Why would this be when map 6 does not?

Any overall input would be fantastic! Thanks!

Overall doesnít look bad.

I think another 1-2 gal of e85 is going to help clean timing up.

Boost doesnít look too bad, letís get the corrections sorted first.

C2YT 09-16-2018 04:26 PM

1 Attachment(s)
Already running 5.5 gallons, so 6-7 gallons of e85 will be alright?

I ran the same tank on this log and it seems to be pretty happy. Adjusted the duty bias and let the FF learn some more. Let me know what you think. I'll fill up with 6.5 gallons of e85 later this week. Heading to the drag strip on wednesday, so hopefully everything goes smooth.

Dave @ BMS/Fuel-It! 09-18-2018 11:07 AM

Quote:

Originally Posted by C2YT (Post )
Already running 5.5 gallons, so 6-7 gallons of e85 will be alright?

I ran the same tank on this log and it seems to be pretty happy. Adjusted the duty bias and let the FF learn some more. Let me know what you think. I'll fill up with 6.5 gallons of e85 later this week. Heading to the drag strip on wednesday, so hopefully everything goes smooth.

Looks a bit happier, cyl 4 seems to be consistently dropping- something to keep an eye on.

Little more octane should help, if not will want to look at other ign related options.


All times are GMT -7. The time now is 07:02 PM.


Copyright © 2007 - 2018, N54tech.com