N54Tech.com - International Turbo Racing Discussion

N54Tech.com - International Turbo Racing Discussion (https://www.n54tech.com/forums/index.php)
-   Support & Log Review (https://www.n54tech.com/forums/forumdisplay.php?f=44)
-   -   1M Big Single 6500-7000 Distruption (https://www.n54tech.com/forums/showthread.php?t=57031)

Six Pot 03-04-2019 10:52 AM

1M Big Single 6300-7000 Distruption
 
3 Attachment(s)
Afternoon Everyone,

I am trying to fine tune my setup but I am noticing hesitation in the 6300-7000rpm top end band. I have attached some 3/4 gear pull logs, nothing is really popping out at me. I notice a couple times where Afr1 hops up but afr2 stays within range. No Codes are being thrown, nor is the Map stepping down.

Anyone want to put a second set of eyes on this :-)

Mods:
ViE GTW3884 67mm w/ 1.0 ar Hotside
DOC Intake Mani with PI (100% E85)
PR Stage 3+ with FPR Return
BPM4 Fuel Module
PR Coils
NGK 2-Steps, ~ 3k on them before single
JB5 ISO + MHD Backend + PI Controller + 3.5 bar (Set on Map 3)

Much appreciated in advance!

Six Pot 03-04-2019 11:00 AM

Just noticed my Trims are stuck at 25... wonder if my O2s are bad :-/

Dave @ BMS/Fuel-It! 03-04-2019 11:13 AM

Quote:

Originally Posted by Six Pot (Post )
Afternoon Everyone,

I am trying to fine tune my setup but I am noticing hesitation in the 6300-7000rpm top end band. I have attached some 3/4 gear pull logs, nothing is really popping out at me. I notice a couple times where Afr1 hops up but afr2 stays within range. No Codes are being thrown, nor is the Map stepping down.

Anyone want to put a second set of eyes on this :-)

Mods:
ViE GTW3884 67mm w/ 1.0 ar Hotside
DOC Intake Mani with PI (100% E85)
PR Stage 3+ with FPR Return
BPM4 Fuel Module
PR Coils
NGK 2-Steps, ~ 3k on them before single
JB5 ISO + MHD Backend + PI Controller + 3.5 bar (Set on Map 3)

Much appreciated in advance!

Hey can you describe “hesitation” a bit? I generally associate hesitation with the car wanting to misfire.

Six Pot 03-04-2019 11:16 AM

Quote:

Originally Posted by Dave @ BMS/Fuel-It! (Post )
Hey can you describe “hesitation” a bit? I generally associate hesitation with the car wanting to misfire.

Feels like its stumbling/struggling 6300 and above, its not as bad as a misfire but I guess it could be. I thought about swapping plugs first but then noticed the trims being stuck.

Vorsprung_CJB 03-04-2019 12:50 PM

Not a PI expert, but is LPFP reported the same with that kind of setup? Because it got right down to 50 right before your trims/AFR went out of whack each time. I'd be surprised if you had a LPFP issue with that setup but maybe there is problem somewhere.

Six Pot 03-04-2019 02:03 PM

Quote:

Originally Posted by Vorsprung_CJB (Post )
Not a PI expert, but is LPFP reported the same with that kind of setup? Because it got right down to 50 right before your trims/AFR went out of whack each time. I'd be surprised if you had a LPFP issue with that setup but maybe there is problem somewhere.

Well the FPR is vacuum referenced as well so that could skew that number. Still wouldn’t explain the trim being stuck as 25 across the board

chadillac2000 03-04-2019 02:30 PM

Trims stuck at 25 are usually indicative of o2 sensor failure. It also means you're in open loop fueling, which is not good for any type of WOT situation as your ECU isn't taking into account the o2 readings. Surprised you aren't getting codes though. Does fueling enter back into closed loop and get unstuck when you come off WOT? How many miles and what brand are the o2 sensors you have currently installed?

Six Pot 03-04-2019 03:09 PM

Quote:

Originally Posted by chadillac2000 (Post )
Trims stuck at 25 are usually indicative of o2 sensor failure. It also means you're in open loop fueling, which is not good for any type of WOT situation as your ECU isn't taking into account the o2 readings. Surprised you aren't getting codes though. Does fueling enter back into closed loop and get unstuck when you come off WOT? How many miles and what brand are the o2 sensors you have currently installed?

Has 45k miles, I am assuming they are the OEM O2s as the previous owner doesn't have any documentation around changing them nor have I. based on the logs it looks happy until the hiccups then sticks @ 25 (Open) according to the logs. * slight clarification, all logs were done in within minutes of each other and the car was never turned off so it looks like the Trims are going back to normal after a few seconds off throttle. My current assumptions are:
- Plugs , doesn't seem likely
- O2 sensors, replace all 4 with NTK?
- Exhaust leak perhaps

Milan 03-07-2019 10:25 AM

If you have OEM o2 sensors they are really trash in single turbo applications. They don’t switch fast enough, die too easily and I actually don’t think they are accurate from my testing vs NTK

Dave @ BMS/Fuel-It! 03-07-2019 11:04 AM

Are both your rear O2s active ?

NTK or ADV I suppose if you can get those - seem hit or miss (I didn’t have much issues with mine)


All times are GMT -7. The time now is 02:58 AM.


Copyright © 2007 - 2018, N54tech.com