JB4tech.com - International Turbo Tuning Discussion

JB4tech.com - International Turbo Tuning Discussion (https://www.jb4tech.com/forums/index.php)
-   Support & Log Review (https://www.jb4tech.com/forums/forumdisplay.php?f=45)
-   -   log map5 and map2 (https://www.jb4tech.com/forums/showthread.php?t=65301)

may555 05-07-2021 11:00 PM

log map5 and map2
 
1 Attachment(s)
hi
can someone look my log and tell me why in 4th gear my boost can't pass over 11?
the first run is on map5 and all the rest on map2
but on the map2/5 4th gear never pass 11psi
my it's a bmw f20 m135i setup:intercooler wagner evo1, catback m performance, charge pipe, boost pipe forge, and bmc filter
thanks

435gc 05-08-2021 10:39 AM

Your duty cycle settings are messed up. Its preventing your wastegate from closing enough to build boost.

Set your WG duty cycle setting to 50 across the board and re log.

may555 05-08-2021 12:31 PM

how can I set into map 2/5?
I only have jb4 mobile apply

435gc 05-08-2021 12:38 PM

Go into settings. Go to advanced. Go into the user adjustment menu. Set all the duty bias values to 50. Press save.

may555 05-08-2021 01:16 PM

ok thanks, i will try it next time

user adjustment it's not only for map6?

435gc 05-08-2021 03:22 PM

Nope.

The boost settings in the user adjustment menu is for map 6 only, but everything else is carried across all maps.

may555 05-08-2021 04:50 PM

ok thanks for the info

may555 05-09-2021 02:47 AM

1 Attachment(s)
I try as you tell me with 50 on duty bias on map 5
the last 4 run I put 60 since 5000tr

435gc 05-09-2021 09:14 AM

Looks like.your hitting boost a little better. Id raise your FF up to 80 to speed up the wg learning and you should be good.

What fuel are you running?

may555 05-09-2021 09:31 AM

i'm from france i'm running in ron98

may555 05-09-2021 10:11 AM

1 Attachment(s)
my last log with ff 80

Steve @ BMS/Fuel-It! 05-10-2021 11:25 AM

Still some underboost...bump FF up to 100.

may555 05-12-2021 07:07 AM

1 Attachment(s)
last log with ff up to 100

Steve @ BMS/Fuel-It! 05-12-2021 09:49 AM

Looks like traction or clutch/trans is an issue for you?

may555 05-12-2021 10:15 AM

the car slips when I accelerate to the bottom

may555 05-30-2021 01:56 AM

1 Attachment(s)
hi everyone

I have do some run on map 6 just for fun can someone tell me if everything it's ok and help me for the setting
thanks

Steve @ BMS/Fuel-It! 06-01-2021 11:06 AM

You're maxing out your turbo...not much more you can get out of it. Timing is a bit wonky, I'd recommend updating your firmware and sticking with one of the standard maps unless you have a particular reason to run map 6 as it looks to me like you have entered unrealistic boost targets.


All times are GMT -7. The time now is 07:49 AM.


Copyright 2007 - 2022, JB4tech.com