N54Tech.com - International Turbo Racing Discussion

N54Tech.com - International Turbo Racing Discussion (https://www.n54tech.com/forums/index.php)
-   Support & Log Review (https://www.n54tech.com/forums/forumdisplay.php?f=44)
-   -   Stuck with no fimware in my car (https://www.n54tech.com/forums/showthread.php?t=58858)

BMW135xe 07-19-2019 04:51 PM

Stuck with no fimware in my car
 
Need some help here.I had firmware failure .Now car starts but stalls after 10 seconds.I can't connect with my e-phone and steering wheels buttons for the jb4
don't work.I disconnected the battery , but no luck. So what is next ditch the jb4 and go MHD Flash only.

Payam @ BMS 07-22-2019 10:35 AM

No, you just try and upload the firmware again.

BMW135xe 07-22-2019 11:19 AM

Firmware won't download with my app . My apple phone says-unable to read/ validate settings.Check your user/meth settings to ensure they are correct,
which is the firmware. How can I validate if I can't connect to the jb4 . Their is no disaster recovery for
it,so best case scenario is to send my clipboard to be reflash or buy just the jb4 box for $175.I was thinking buying a new JB4 box only?

Dave @ BMS/Fuel-It! 07-22-2019 12:36 PM

Quote:

Originally Posted by BMW135xe (Post )
Firmware won't download with my app . My apple phone says-unable to read/ validate settings.Check your user/meth settings to ensure they are correct,
which is the firmware. How can I validate if I can't connect to the jb4 . Their is no disaster recovery for
it,so best case scenario is to send my clipboard to be reflash or buy just the jb4 box for $175.I was thinking buying a new JB4 box only?

Sounds like you have the bluetooh module- correct?

Try deleting & re-installing the app on your iphone.

BMW135xe 07-22-2019 02:34 PM

Yes I have blue tooth module . Try app three times reinstall nothing. Disconnect battery nothing.
Put connect kit with 12V power nothing. What do you recomment?
1-Send chipboard for reflash
2-Buy new jb4 box for $175.
I can't communicate , because it left car without firmware.

Dave @ BMS/Fuel-It! 07-22-2019 03:16 PM

Quote:

Originally Posted by BMW135xe (Post )
Yes I have blue tooth module . Try app three times reinstall nothing. Disconnect battery nothing.
Put connect kit with 12V power nothing. What do you recomment?
1-Send chipboard for reflash
2-Buy new jb4 box for $175.
I can't communicate , because it left car without firmware.

have you tried removing the jb4 / starting the car?

i'd also inspect the jb4 in general- sounds like maybe it lost power or a connector may be lose- which is why the bluetooth can't find i.t

BMW135xe 07-22-2019 03:35 PM

Car starts fine ,but stalls after a while with check engine light.
Yes, tomorrow will remove JB4 and see if cars runs without any problems.
I will check also ECU . Hope is not damage>
Thanks for the feedback>>


All times are GMT -7. The time now is 06:17 PM.


Copyright 2007 - 2019, N54tech.com