N54Tech.com - International Turbo Racing Discussion

N54Tech.com - International Turbo Racing Discussion (https://www.n54tech.com/forums/index.php)
-   JB4 Mobile (https://www.n54tech.com/forums/forumdisplay.php?f=58)
-   -   [KIT Not Owned] Issue No response from Support (https://www.n54tech.com/forums/showthread.php?t=62129)

hevnsnt 05-27-2020 01:37 PM

[KIT Not Owned] Issue No response from Support
 
I just bought a JB4 for a 2018 Audi S5 off the audiworld forums, and when I connect it to my phone it tells me "Kit not owned"

Can someone please help me out, I would like to get this thing going!

Dmac @ BMS/DMD 05-29-2020 06:32 AM

Emailing everyone multiple times and posting in a bunch of different places doesn't speed this process up...

People buying *USED* Connect Kits may need to wait 12-48 hours for device unlocks *if the previous owner didn't unlink it from their account*. Take your frustration up with the seller who didn't unlink the kit from their account.

hevnsnt 05-29-2020 06:40 AM

I would prefer just to delete this post. This was my fault, I had emailed the wrong address. Once I fixed that error, I received almost immediate response, and amazing service.

So, this negative post turns into a positive, and fault lays squarely on me!

Dmac @ BMS/DMD 05-29-2020 06:43 AM

Quote:

Originally Posted by hevnsnt (Post )
I would prefer just to delete this post. This was my fault, I had emailed the wrong address. Once I fixed that error, I received almost immediate response, and amazing service.

So, this negative post turns into a positive, and fault lays squarely on me!

We appreciate the accountability! :clap:


All times are GMT -7. The time now is 11:17 AM.


Copyright 2007 - 2020, N54tech.com