N54Tech.com - Your Source for International Turbo BMW Racing Discussion
(#4401)
Old
Connormobley Connormobley is offline
New Member
 
Posts: 27
Join Date: Jun 2016
Car: 135i
Default 11-09-2017, 05:07 PM

Using current beta app for iphone, the app takes several times to establish a connection or kicks you out once synched. Sometimes requires me to restart my iphone.
Reply With Quote
(#4402)
Old
jager335 jager335 is offline
New Member
 
Posts: 22
Join Date: Aug 2017
Car: 08' Bmw e92 Msport 335i
Default 11-10-2017, 04:33 PM

Using the latest beta 7397 with iPhone x and updated latest ios today 11.1.1 and app no longer opens and kicks u out. Tried everything won't open.
Reply With Quote
(#4403)
Old
jager335 jager335 is offline
New Member
 
Posts: 22
Join Date: Aug 2017
Car: 08' Bmw e92 Msport 335i
Default 11-10-2017, 08:05 PM

Quote:
Originally Posted by jager335
Using the latest beta 7397 with iPhone x and updated latest ios today 11.1.1 and app no longer opens and kicks u out. Tried everything won't open.
I reinstalled the app through app store then reinstalled the beta ad it's working again now.
Reply With Quote
(#4404)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Demigod
 
Posts: 1,694
Join Date: Aug 2013
Car: 2008 135i
Default 11-11-2017, 04:12 PM

Quote:
Originally Posted by as3.0cl
Android Version on Galaxy 8

I am not on developer and it looks like the App doesn't log Trims 2

Is the beta version fixed. I have the FUD setting to log trims2.
No issues with trims2 that I'm aware of on the beta. Terry and I are working on fixing a few small issues with the Speed param.

Beta link: https://play.google.com/apps/testing...o91.jb4_mobile

Quote:
Originally Posted by Vargas Stage1
So just replace JB4 IOS 7202 and Type in G5 ISO 32 10 and Save in Interface Ver.? and while car is Running Idle Lock doors for 5 minutes to use right away?
Are you trying to update your JB4 firmware or update the app?

Quote:
Originally Posted by Connormobley
Using current beta app for iphone, the app takes several times to establish a connection or kicks you out once synched. Sometimes requires me to restart my iphone.
Email me. support@jb4connectkit.com

Quote:
Originally Posted by jager335
I reinstalled the app through app store then reinstalled the beta ad it's working again now.
Glad you got it worked out.


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com
Reply With Quote
(#4405)
Old
as3.0cl as3.0cl is online now
Junior Member
 
Posts: 62
Join Date: Jul 2013
Car: 335is
Default 11-12-2017, 05:05 AM

Quote:
Originally Posted by Dmac @ BMS/DMD
No issues with trims2 that I'm aware of on the beta. Terry and I are working on fixing a few small issues with the Speed param.
I found the Beta Link a little earlier. Trims2 works with the Beta on android versus the normal production version


2011 335is - Alpine White on Red - JB4+BEF, BMS DCI, Mishimoto IC, BMS OCC, VRSF CP, BWS WMI 70M/30W CM10, Turbosmart Plumb Backs
Reply With Quote
(#4406)
Old
Vargas Stage1's Avatar
Vargas Stage1 Vargas Stage1 is offline
New Member
 
Posts: 21
Join Date: Jun 2017
Car: 335i bmw e90
Default 11-12-2017, 07:38 AM

Quote:
Originally Posted by Dmac @ BMS/DMD
No issues with trims2 that I'm aware of on the beta. Terry and I are working on fixing a few small issues with the Speed param.

Beta link: https://play.google.com/apps/testing...o91.jb4_mobile



Are you trying to update your JB4 firmware or update the app?



Email me. support@jb4connectkit.com



Glad you got it worked out.
I'm Interested in downloading the new IOS for viewing E85 gauge on my JB4 IPhone 7plus... Just viewed the video on uploading Updates and think I might try it... 2:07 Into this video on how to... https://youtu.be/Hfd_jHepUO0?t=131 IS THIS THE PROPER WAY TO DOWNLOAD FOR E85 AP?!?

Last edited by Vargas Stage1; 11-12-2017 at 08:43 PM..
Reply With Quote
(#4407)
Old
JoeQ50 JoeQ50 is offline
New Member
 
Posts: 14
Join Date: Sep 2017
Car: Q50 3.0t
Default 11-12-2017, 03:17 PM

Quote:
Originally Posted by NeedMoreBoost
Hi, I have a Q50 with a JB4 and rev 3 bluetooth kit. I was trying to update the firmware and the update failed. I tried again, and then received an error saying that the jb4 had no firmware on it at all and not to start the car. Now, whenever I try to connect, I receive an error saying check hardware. I unplugged the car battery, then unplugged the jb4, verified everything was connected properly. Plugged everything back in and same error. Even tried reinstalling the app. No luck. Any help would be greatly appreciated because as of now I can't even seem to connect to the jb4 so I'm not sure how I will be able to update the firmware or load any firmware on there at all.
Donnie this is pretty much whats going on with mine. I emailed you already see what we can do
Reply With Quote
(#4408)
Old
DSCOFF's Avatar
DSCOFF DSCOFF is offline
Junior Member
 
Posts: 380
Join Date: Jun 2013
Car: 335i coupe N54
Default 11-14-2017, 01:55 AM

Quote:
Originally Posted by Dmac @ BMS/DMD
Made a few new changes to the iOS beta which should improve functionality. Please test and let me know if you have any issues. The Q50 stuff is also in this build. Should be up in the next hour or 2.

Android:
Fixed the bug with the missing trims item in the dropdown. Beta with that fix and Q50 additions will be live later tonight.

If all goes well over the next 24-48 hours I'll release both builds to the public channel.
When is it going public for Android?


2009 N54 335i coupe, 6AT, Alpina Flash B3, Built Motor, Ported Head, Trebilia Custom Performance Flash MHD JB4, PI Kit 100% E85, Firmware 32.5, Jb4 PI integration, Stage 2 Pure Turbos, TFT inlets, Stage 3 Fuel-it Fpr, FBO.

E89 Z4 DCT, BMS DCI, Stock ***, JB4 Map 5, E30 18psi, MHD Trebilia Performance Pump Flash - SOLD

2016 M4 Competition Pack, M DCT Jb4 Map 2 E30
Reply With Quote
(#4409)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Demigod
 
Posts: 1,694
Join Date: Aug 2013
Car: 2008 135i
Default 11-18-2017, 06:53 PM

Quote:
Originally Posted by as3.0cl
I found the Beta Link a little earlier. Trims2 works with the Beta on android versus the normal production version
Thanks for the report.

Posted another build with a fix for the MPH conversion. Let me know if the speed reports properly.

Quote:
Originally Posted by Vargas Stage1
I'm Interested in downloading the new IOS for viewing E85 gauge on my JB4 IPhone 7plus... Just viewed the video on uploading Updates and think I might try it... 2:07 Into this video on how to... https://youtu.be/Hfd_jHepUO0?t=131 IS THIS THE PROPER WAY TO DOWNLOAD FOR E85 AP?!?
Yes, that's how you update the firmware on the JB4. If you want the beta iOS app email me (support@jb4connectkit.com).


Quote:
Originally Posted by JoeQ50
Donnie this is pretty much whats going on with mine. I emailed you already see what we can do
Resolved.

Quote:
Originally Posted by DSCOFF
When is it going public for Android?
Was notified of a bug specific to some Android devices on 8.0. I've ordered one of these devices to see if I can resolve it. Trying to get that fix in before public release, but I may just release after I get feedback on the MPH param.


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com
Reply With Quote
(#4410)
Old
JazRedGT JazRedGT is offline
Junior Member
 
Posts: 254
Join Date: Jul 2015
Car: 2007 335i E-92 6AT
Default 11-19-2017, 10:17 AM

Will not let me sign into my account. Keeps saying wrong password on app.


2007 AW 335i E-92 6AT MMP Stage 3 @ 24psi / JB4 G5 ISO / XHP STG3 / VRSF ** / MMP INLETS&OUTLETS / MHD E85 BACKEND / CW EXHAUST / CPe CP / GReddy RS BOV / BMS METH KIT / WAGNER IC / CYBA SCOOPS / BC STAGE2 LPFP 10.98 @ 131
Reply With Quote
(#4411)
Old
JazRedGT JazRedGT is offline
Junior Member
 
Posts: 254
Join Date: Jul 2015
Car: 2007 335i E-92 6AT
Default 11-19-2017, 10:17 AM

Forgot password says account does not exist with my email address


2007 AW 335i E-92 6AT MMP Stage 3 @ 24psi / JB4 G5 ISO / XHP STG3 / VRSF ** / MMP INLETS&OUTLETS / MHD E85 BACKEND / CW EXHAUST / CPe CP / GReddy RS BOV / BMS METH KIT / WAGNER IC / CYBA SCOOPS / BC STAGE2 LPFP 10.98 @ 131
Reply With Quote
(#4412)
Old
AKE90M. AKE90M. is offline
Junior Member
 
Posts: 34
Join Date: May 2015
Car: E90 335i
Default 11-21-2017, 03:09 AM

I'm getting an error saying "Cannot connect to host, please try connecting to internet" when trying to connect via Rev3 bluetooth. Any idea why it says that? Thanks.
Reply With Quote
(#4413)
Old
dargorbr's Avatar
dargorbr dargorbr is offline
New Member
 
Posts: 18
Join Date: Feb 2015
Car: wrx
Default 11-22-2017, 11:23 AM

does the mac os x app have a way to inspect the values on the log?
like the windows app when you click on the graph
Reply With Quote
(#4414)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Demigod
 
Posts: 1,694
Join Date: Aug 2013
Car: 2008 135i
Default 11-22-2017, 02:28 PM

Quote:
Originally Posted by JazRedGT
Will not let me sign into my account. Keeps saying wrong password on app.
Quote:
Originally Posted by JazRedGT
Forgot password says account does not exist with my email address
Login working fine here. Email me for a reset.

support@jb4connectkit.com

Quote:
Originally Posted by AKE90M.
I'm getting an error saying "Cannot connect to host, please try connecting to internet" when trying to connect via Rev3 bluetooth. Any idea why it says that? Thanks.
Something blocking your connection to my server. Try another wifi network.

Quote:
Originally Posted by dargorbr
does the mac os x app have a way to inspect the values on the log?
like the windows app when you click on the graph
Not currently. The mac app is always the last one to get updates.


Releasing a new iOS beta today with initial iPhone X support. This only works for the Needle Fill gauge theme currently. I'll be working on the other 2 themes over the holiday.


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com
Reply With Quote
(#4415)
Old
jager335 jager335 is offline
New Member
 
Posts: 22
Join Date: Aug 2017
Car: 08' Bmw e92 Msport 335i
Default 11-22-2017, 05:39 PM

This is how the latest iOS beta 7679 looks on my iPhone X

Sorry I can't paste the screenshot as it's to big but the app is not centered properly And the dials are only on the top of screen with the rest blanked out in white.

Last edited by jager335; 11-22-2017 at 05:50 PM..
Reply With Quote
(#4416)
Old
lightning lightning is offline
Junior Member
 
Posts: 77
Join Date: Feb 2016
Car: BMW 1M Coupe
Default Yesterday, 06:04 PM

Hi Iím on the latest jb4 beta IOS app. It seem thereís an issue with the resolution and display.. able to fix this?

Name:  3AAFB783-3EED-4F1B-B3EA-74529B5AD514.jpeg
Views: 18
Size:  179.5 KB
Reply With Quote
(#4417)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Demigod
 
Posts: 1,694
Join Date: Aug 2013
Car: 2008 135i
Default Yesterday, 08:26 PM

Quote:
Originally Posted by jager335
This is how the latest iOS beta 7679 looks on my iPhone X

Sorry I can't paste the screenshot as it's to big but the app is not centered properly And the dials are only on the top of screen with the rest blanked out in white.
Quote:
Originally Posted by lightning
Hi Iím on the latest jb4 beta IOS app. It seem thereís an issue with the resolution and display.. able to fix this?

Attachment 69445
The latest beta build is only for iPhone X users with the Needle Fill theme in portrait mode. All other devices should use the previous beta build. Iím hoping to have everything with the UI updated over the next few days.


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com
Reply With Quote
(#4418)
Old
lightning lightning is offline
Junior Member
 
Posts: 77
Join Date: Feb 2016
Car: BMW 1M Coupe
Default Yesterday, 08:30 PM

Quote:
Originally Posted by Dmac @ BMS/DMD
The latest beta build is only for iPhone X users with the Needle Fill theme in portrait mode. All other devices should use the previous beta build. I’m hoping to have everything with the UI updated over the next few days.


Got it!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 3 (0 members and 3 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2017, N54tech.com