N54Tech.com - Your Source for International Turbo BMW Racing Discussion
(#426)
Old
Taron's Avatar
Taron Taron is offline
Senior Member
 
Posts: 585
Join Date: Jan 2013
Car: 2008 BMW 335XI
Default 10-01-2017, 03:36 PM

Which part are you interested in?

I managed to run system on map6 with meth(map 7 is useless as per my understanding its not doing anything right now).

Quote:
Originally Posted by m5james
What settings changes have you made? Curious just for the sake of seeing what I might try.


2008 335XI(E92) AT/ garrett gtx3582r with jpworks manifold 1.06AR housing/ tial mv-s 38mm wgs(13.5 psi springs)/ tial bov/ fuel it level1 upgrade/ index 12 injectors/ N20 Map sensor/JB4 ST TS BEF with MHD/ Alpina Flash for now.
Reply With Quote
(#427)
Old
m5james's Avatar
m5james m5james is offline
Junior Member
 
Posts: 426
Join Date: Sep 2015
Car: 2010 X5M - Alpine White on Sakhir Orange
Default 10-03-2017, 05:42 PM

Quote:
Originally Posted by Taron
Question: do we need to set n20 map = true for s63?
I'm stuck at work but I see what you're talking about now...did you try this?


'10 BMW X5///M - Alpine White on Sakhir Orange - HCP Stage 2/JB4, NGK 97506 @ .20, SS intake w/ BMC filters, gutted cats, muffler delete & Vibrant 1794's, AC Forged 312 22's, H&R 2"
'08 BMW 535xiT - MHD 1+, BMS DCI, RB/Mishimoto, VRSF 7"
'98 BMW 740iL - ///E39 M5 6spd swap, fully built engine (sleeved, P&P, cams), 3.46 LSD, H&R Stage 2/Bilstein HD, Magnaflow 14816's
'97 BMW 328ci - ///E36 M3 clutch, L/W flywheel, 3.23LSD, Z4///M staggered 18's
Reply With Quote
(#428)
Old
protecon's Avatar
protecon protecon is offline
Junior Member
 
Posts: 56
Join Date: Sep 2016
Car: 2010 X5M MCB
Default 10-03-2017, 06:47 PM

N20 TMAP is 0 for the factory S63 TMAP.
Reply With Quote
(#429)
Old
m5james's Avatar
m5james m5james is offline
Junior Member
 
Posts: 426
Join Date: Sep 2015
Car: 2010 X5M - Alpine White on Sakhir Orange
Default 10-03-2017, 07:09 PM

Noted, I'll switch it back before I head home.


'10 BMW X5///M - Alpine White on Sakhir Orange - HCP Stage 2/JB4, NGK 97506 @ .20, SS intake w/ BMC filters, gutted cats, muffler delete & Vibrant 1794's, AC Forged 312 22's, H&R 2"
'08 BMW 535xiT - MHD 1+, BMS DCI, RB/Mishimoto, VRSF 7"
'98 BMW 740iL - ///E39 M5 6spd swap, fully built engine (sleeved, P&P, cams), 3.46 LSD, H&R Stage 2/Bilstein HD, Magnaflow 14816's
'97 BMW 328ci - ///E36 M3 clutch, L/W flywheel, 3.23LSD, Z4///M staggered 18's
Reply With Quote
(#430)
Old
Taron's Avatar
Taron Taron is offline
Senior Member
 
Posts: 585
Join Date: Jan 2013
Car: 2008 BMW 335XI
Default 10-04-2017, 02:50 AM

I have reverted it back as well, i have googled part number and somewhere sow that it is 3.5 bar sensor thats why i thought we might need it.

Quote:
Originally Posted by protecon
N20 TMAP is 0 for the factory S63 TMAP.


2008 335XI(E92) AT/ garrett gtx3582r with jpworks manifold 1.06AR housing/ tial mv-s 38mm wgs(13.5 psi springs)/ tial bov/ fuel it level1 upgrade/ index 12 injectors/ N20 Map sensor/JB4 ST TS BEF with MHD/ Alpina Flash for now.
Reply With Quote
(#431)
Old
protecon's Avatar
protecon protecon is offline
Junior Member
 
Posts: 56
Join Date: Sep 2016
Car: 2010 X5M MCB
Default 10-04-2017, 03:37 AM

Terry said to use 0 for the S63 firmware > http://www.n54tech.com/forums/showthread.php?t=45087

OEM part number is 7585494-02 or 13627585494 - quick google doesn't bring up any pressure rating for this sensor, however I have a big "4" printed on mine = 4 bar sensor?



I tried mine at N20 = 1 a while back, and it caused JB4 to log boost peaks upwards of 28.5psi, which is incorrect...

No idea what using N20 = 2 would do.
Reply With Quote
(#432)
Old
Taron's Avatar
Taron Taron is offline
Senior Member
 
Posts: 585
Join Date: Jan 2013
Car: 2008 BMW 335XI
Default 10-04-2017, 03:41 AM

maybe i have just opened wrong topic.

yes and mine was also logging 28.5 now it does better .


any idea how to see knock sensor data ?

i have connected meth and toped up the boost but i done have any idea whats going on there

Quote:
Originally Posted by protecon
Terry said to use 0 for the S63 firmware > http://www.n54tech.com/forums/showthread.php?t=45087

OEM part number is 7585494-02 or 13627585494 - quick google doesn't bring up any pressure rating for this sensor, however I have a big "4" printed on mine = 4 bar sensor?


2008 335XI(E92) AT/ garrett gtx3582r with jpworks manifold 1.06AR housing/ tial mv-s 38mm wgs(13.5 psi springs)/ tial bov/ fuel it level1 upgrade/ index 12 injectors/ N20 Map sensor/JB4 ST TS BEF with MHD/ Alpina Flash for now.
Reply With Quote
(#433)
Old
m5james's Avatar
m5james m5james is offline
Junior Member
 
Posts: 426
Join Date: Sep 2015
Car: 2010 X5M - Alpine White on Sakhir Orange
Default 10-04-2017, 04:16 PM

Quote:
Originally Posted by protecon
Terry said to use 0 for the S63 firmware > http://www.n54tech.com/forums/showthread.php?t=45087

OEM part number is 7585494-02 or 13627585494 - quick google doesn't bring up any pressure rating for this sensor, however I have a big "4" printed on mine = 4 bar sensor?



I tried mine at N20 = 1 a while back, and it caused JB4 to log boost peaks upwards of 28.5psi, which is incorrect...

No idea what using N20 = 2 would do.
I'm curious as well since I run map 1 without issue but map 6 (21psi across the board) and I get reduced power warning, stumbling/shuddering under boost accompanied with a P12A9 code - https://www.autocodes.com/p12a9_bmw.html.

This happened last night when roll racing a buddy in his supercharged E55...didn't get past 3rd gear before it fell it on it's face. I flashed back to an older firmware that still allow autoclear, power cycled the engine, switched to map 1 and walked his god w/o issue after that. I don't recall why, but at some point I'd switched back to map 6 last night, parked and called it a night. Some bro in his stanced Legacy wrapped in COBB stickers was camped in the LH lane OMW into work. Went to pass him only to get reduced power as he walked away...now this guy thinks he's faster than me, oh the humility!!

I can't imagine we're running a 4bar sensor. I've posted within this thread (http://www.n54tech.com/forums/showpo...&postcount=353) where the S63 use the same boost sensor as the N54 and multiple other vehicles, compared part numbers on realoem and the S63TU uses the same part number as the upgraded N20 tmap sensor that N54 users change to when they're pushing well beyond stock limits. I haven't been able to check the voltage on mine, but I'm still tempted to buy the N20 sensor and adapter cable from Terry just to be completely sure.

EDIT - we're looking at two different pressure sensors...you're looking at the ones on the intercoolers while I'm referring to the one on the intake manifold- http://www.realoem.com/bmw/enUS/part...&q=13627585492


'10 BMW X5///M - Alpine White on Sakhir Orange - HCP Stage 2/JB4, NGK 97506 @ .20, SS intake w/ BMC filters, gutted cats, muffler delete & Vibrant 1794's, AC Forged 312 22's, H&R 2"
'08 BMW 535xiT - MHD 1+, BMS DCI, RB/Mishimoto, VRSF 7"
'98 BMW 740iL - ///E39 M5 6spd swap, fully built engine (sleeved, P&P, cams), 3.46 LSD, H&R Stage 2/Bilstein HD, Magnaflow 14816's
'97 BMW 328ci - ///E36 M3 clutch, L/W flywheel, 3.23LSD, Z4///M staggered 18's

Last edited by m5james; 10-04-2017 at 04:34 PM..
Reply With Quote
(#434)
Old
m5james's Avatar
m5james m5james is offline
Junior Member
 
Posts: 426
Join Date: Sep 2015
Car: 2010 X5M - Alpine White on Sakhir Orange
Default 10-04-2017, 04:17 PM

Quote:
Originally Posted by Taron
maybe i have just opened wrong topic.

yes and mine was also logging 28.5 now it does better .


any idea how to see knock sensor data ?

i have connected meth and toped up the boost but i done have any idea whats going on there
Wait, you're logging 28.5psi?


'10 BMW X5///M - Alpine White on Sakhir Orange - HCP Stage 2/JB4, NGK 97506 @ .20, SS intake w/ BMC filters, gutted cats, muffler delete & Vibrant 1794's, AC Forged 312 22's, H&R 2"
'08 BMW 535xiT - MHD 1+, BMS DCI, RB/Mishimoto, VRSF 7"
'98 BMW 740iL - ///E39 M5 6spd swap, fully built engine (sleeved, P&P, cams), 3.46 LSD, H&R Stage 2/Bilstein HD, Magnaflow 14816's
'97 BMW 328ci - ///E36 M3 clutch, L/W flywheel, 3.23LSD, Z4///M staggered 18's
Reply With Quote
(#435)
Old
protecon's Avatar
protecon protecon is offline
Junior Member
 
Posts: 56
Join Date: Sep 2016
Car: 2010 X5M MCB
Default 10-04-2017, 05:40 PM

13627585492 is a MAP sensor, 13627585494 is the TMAP.
N20 refers to the TMAP not MAP.

http://www.n54tech.com/forums/showthread.php?t=15422
Reply With Quote
(#436)
Old
m5james's Avatar
m5james m5james is offline
Junior Member
 
Posts: 426
Join Date: Sep 2015
Car: 2010 X5M - Alpine White on Sakhir Orange
Default 10-04-2017, 06:26 PM

Fair enough, that'll make it easier to test the sensors then as I was thinking I needed to test the sensor on the manifold itself. Ultimately I'm just trying to sort out why I get overboost at anything over 21psi on map 6, yet I've read of @ 535_BiTurbo pushing upwards of 24psi without issue. I'm not sure if a 2012 550i is TU or not, but there's gotta be something that can be done to push past 21psi -http://www.n54tech.com/forums/showpost.php?p=525849&postcount=27


'10 BMW X5///M - Alpine White on Sakhir Orange - HCP Stage 2/JB4, NGK 97506 @ .20, SS intake w/ BMC filters, gutted cats, muffler delete & Vibrant 1794's, AC Forged 312 22's, H&R 2"
'08 BMW 535xiT - MHD 1+, BMS DCI, RB/Mishimoto, VRSF 7"
'98 BMW 740iL - ///E39 M5 6spd swap, fully built engine (sleeved, P&P, cams), 3.46 LSD, H&R Stage 2/Bilstein HD, Magnaflow 14816's
'97 BMW 328ci - ///E36 M3 clutch, L/W flywheel, 3.23LSD, Z4///M staggered 18's
Reply With Quote
(#437)
Old
BMRDude BMRDude is offline
Junior Member
 
Posts: 66
Join Date: Apr 2014
Car: 2012 550ix
Default 10-04-2017, 06:43 PM

2012 550's are non tu.
Reply With Quote
(#438)
Old
m5james's Avatar
m5james m5james is offline
Junior Member
 
Posts: 426
Join Date: Sep 2015
Car: 2010 X5M - Alpine White on Sakhir Orange
Default 10-04-2017, 06:49 PM

Wikipedia says otherwise, but still, I need to figure out why I can't go over 21psi without shuddering and a reduced power warning with codes.


'10 BMW X5///M - Alpine White on Sakhir Orange - HCP Stage 2/JB4, NGK 97506 @ .20, SS intake w/ BMC filters, gutted cats, muffler delete & Vibrant 1794's, AC Forged 312 22's, H&R 2"
'08 BMW 535xiT - MHD 1+, BMS DCI, RB/Mishimoto, VRSF 7"
'98 BMW 740iL - ///E39 M5 6spd swap, fully built engine (sleeved, P&P, cams), 3.46 LSD, H&R Stage 2/Bilstein HD, Magnaflow 14816's
'97 BMW 328ci - ///E36 M3 clutch, L/W flywheel, 3.23LSD, Z4///M staggered 18's
Reply With Quote
(#439)
Old
BMRDude BMRDude is offline
Junior Member
 
Posts: 66
Join Date: Apr 2014
Car: 2012 550ix
Default 10-04-2017, 06:55 PM

Hmmm, ok, wiki is wrong then. My car is 2012 550. Non tu in the 550 is 2011-2013.

Interesting that the IC pressure sensor is different on the 2010 X5M than on the 2013 M5.
I use the ones from the M5 on my 550.
Reply With Quote
(#440)
Old
m5james's Avatar
m5james m5james is offline
Junior Member
 
Posts: 426
Join Date: Sep 2015
Car: 2010 X5M - Alpine White on Sakhir Orange
Default 10-04-2017, 06:59 PM

I'm going to change all the MAP and TMAP sensors for piece of mind, but I was curious if there was a potential upgrade while I'm at it.


'10 BMW X5///M - Alpine White on Sakhir Orange - HCP Stage 2/JB4, NGK 97506 @ .20, SS intake w/ BMC filters, gutted cats, muffler delete & Vibrant 1794's, AC Forged 312 22's, H&R 2"
'08 BMW 535xiT - MHD 1+, BMS DCI, RB/Mishimoto, VRSF 7"
'98 BMW 740iL - ///E39 M5 6spd swap, fully built engine (sleeved, P&P, cams), 3.46 LSD, H&R Stage 2/Bilstein HD, Magnaflow 14816's
'97 BMW 328ci - ///E36 M3 clutch, L/W flywheel, 3.23LSD, Z4///M staggered 18's
Reply With Quote
(#441)
Old
Taron's Avatar
Taron Taron is offline
Senior Member
 
Posts: 585
Join Date: Jan 2013
Car: 2008 BMW 335XI
Default 10-07-2017, 11:29 AM

Hi

Is there anyone who can confirm that map7 hits the target.

For testing purposes i have ser additive to 75 and target is 20, but car doest go even close its on stock level, however map6 is hitting target of 20 if configured so BCM seems to work.

Im on firmware 4.


2008 335XI(E92) AT/ garrett gtx3582r with jpworks manifold 1.06AR housing/ tial mv-s 38mm wgs(13.5 psi springs)/ tial bov/ fuel it level1 upgrade/ index 12 injectors/ N20 Map sensor/JB4 ST TS BEF with MHD/ Alpina Flash for now.
Reply With Quote
(#442)
Old
Taron's Avatar
Taron Taron is offline
Senior Member
 
Posts: 585
Join Date: Jan 2013
Car: 2008 BMW 335XI
Default 10-07-2017, 11:42 AM

For thos who are interested here is 3B firmware
Attached Files
File Type: hex JB4_S63_X5M_X6M_3B.hex (76.1 KB, 39 views)


2008 335XI(E92) AT/ garrett gtx3582r with jpworks manifold 1.06AR housing/ tial mv-s 38mm wgs(13.5 psi springs)/ tial bov/ fuel it level1 upgrade/ index 12 injectors/ N20 Map sensor/JB4 ST TS BEF with MHD/ Alpina Flash for now.

Last edited by Taron; 10-07-2017 at 11:48 AM..
Reply With Quote
(#443)
Old
neuroclast neuroclast is offline
Junior Member
 
Posts: 101
Join Date: Nov 2015
Car: BMW 335i
Default 10-07-2017, 12:35 PM

I removed mine from the car and I'm sticking to my flash tune. If anyone needs the JB4+BCM+Data cable, I'm selling it for $700 (save roughly $300). Shoot me a PM.
Reply With Quote
(#444)
Old
m5james's Avatar
m5james m5james is offline
Junior Member
 
Posts: 426
Join Date: Sep 2015
Car: 2010 X5M - Alpine White on Sakhir Orange
Default 10-19-2017, 07:30 PM

Couldn't get it to run correctly on it? Occasionally I run map 0 or 4 for a few days, but then I got back to map 1 or 6 and I remember why I can't get rid of it until tuners start giving the S63 love again.


'10 BMW X5///M - Alpine White on Sakhir Orange - HCP Stage 2/JB4, NGK 97506 @ .20, SS intake w/ BMC filters, gutted cats, muffler delete & Vibrant 1794's, AC Forged 312 22's, H&R 2"
'08 BMW 535xiT - MHD 1+, BMS DCI, RB/Mishimoto, VRSF 7"
'98 BMW 740iL - ///E39 M5 6spd swap, fully built engine (sleeved, P&P, cams), 3.46 LSD, H&R Stage 2/Bilstein HD, Magnaflow 14816's
'97 BMW 328ci - ///E36 M3 clutch, L/W flywheel, 3.23LSD, Z4///M staggered 18's
Reply With Quote
(#445)
Old
ds77777 ds77777 is offline
New Member
 
Posts: 9
Join Date: Oct 2017
Car: X6m 2013
Default 10-29-2017, 03:16 PM

Gents , i just receive my JB4 unit with OBDII CANbus connector. I have a X6m 2013 , baed on the guide OBDII CANbus can not be connected to OBD and instead connects directly to the CANbus in the DME area using removable posi-taps. But the problem i do not have this a green/brown wires , only OBDII CANbus connector. Did any body try to connect OBD? how can i get green/brown wire ? is it inside the box ?
Reply With Quote
(#446)
Old
Taron's Avatar
Taron Taron is offline
Senior Member
 
Posts: 585
Join Date: Jan 2013
Car: 2008 BMW 335XI
Default 10-29-2017, 11:40 PM

Cut the connector and you will have wires .

Quote:
Originally Posted by ds77777
Gents , i just receive my JB4 unit with OBDII CANbus connector. I have a X6m 2013 , baed on the guide OBDII CANbus can not be connected to OBD and instead connects directly to the CANbus in the DME area using removable posi-taps. But the problem i do not have this a green/brown wires , only OBDII CANbus connector. Did any body try to connect OBD? how can i get green/brown wire ? is it inside the box ?


2008 335XI(E92) AT/ garrett gtx3582r with jpworks manifold 1.06AR housing/ tial mv-s 38mm wgs(13.5 psi springs)/ tial bov/ fuel it level1 upgrade/ index 12 injectors/ N20 Map sensor/JB4 ST TS BEF with MHD/ Alpina Flash for now.
Reply With Quote
(#447)
Old
ds77777 ds77777 is offline
New Member
 
Posts: 9
Join Date: Oct 2017
Car: X6m 2013
Default 11-02-2017, 04:41 AM

Ok will do this, but did anybody try to use ONE connector with X5M/X6M with S63 engine
Reply With Quote
(#448)
Old
ds77777 ds77777 is offline
New Member
 
Posts: 9
Join Date: Oct 2017
Car: X6m 2013
Default 11-02-2017, 04:42 AM

OBD connector
Reply With Quote
(#449)
Old
protecon's Avatar
protecon protecon is offline
Junior Member
 
Posts: 56
Join Date: Sep 2016
Car: 2010 X5M MCB
Default 11-02-2017, 05:40 AM

Quote:
Originally Posted by ds77777
OBD connector
Hi - I wrote a step-by-step including pictures way back on page 7 > http://www.n54tech.com/forums/showpost.php?p=497546

Routing USB into cabin > http://www.n54tech.com/forums/showthread.php?p=529366

I've since installed my JB4 directly into my DME box, which I highly recommend > http://www.n54tech.com/forums/showpost.php?p=535071

Drop me a PM if you need help.
Reply With Quote
(#450)
Old
ds77777 ds77777 is offline
New Member
 
Posts: 9
Join Date: Oct 2017
Car: X6m 2013
Default 11-07-2017, 06:36 AM

Quote:
Originally Posted by protecon
Hi - I wrote a step-by-step including pictures way back on page 7 > http://www.n54tech.com/forums/showpost.php?p=497546

Routing USB into cabin > http://www.n54tech.com/forums/showthread.php?p=529366

I've since installed my JB4 directly into my DME box, which I highly recommend > http://www.n54tech.com/forums/showpost.php?p=535071

Drop me a PM if you need help.
Thanks a lot

Waiting for my posi-taps and injector replacement to get full juice out of this track)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2017, N54tech.com